Gaa! My computers clicking at me.

Hang out, sip some ice tea, and shoot the breeze with TR regulars.

Moderators: emkubed, Captain Ned

Postposted on Tue Jan 29, 2002 10:16 pm

You know, it took me about a week to figure out the clicking noises were coming from the Visa flash ad on the main page. Thought I was going nuts for a while... :smile:
Steel
Global Moderator
Gold subscriber
 
 
Posts: 2326
Joined: Wed Dec 26, 2001 7:00 pm

Postposted on Sat Feb 02, 2002 1:32 pm

I turn off all my clicking. Go to Sound and Multimedia from the control panel and disable the "Start Navigation" sound (start.wav) from Internet Explorer in there. No more clicks when you click links or a page changes
combo
Gerbil
 
Posts: 37
Joined: Thu Dec 27, 2001 7:00 pm
Location: San Francisco

Postposted on Sun Feb 03, 2002 12:06 am

Yeah, I turn off the navigation clicking too, but that doesn't stop the Flash ads from making noise... :wink:
Steel
Global Moderator
Gold subscriber
 
 
Posts: 2326
Joined: Wed Dec 26, 2001 7:00 pm

Postposted on Sun Feb 03, 2002 11:57 am

Heh. At the moment, the computer that I do most of my browsing on doesn't even have a sound card; I managed to fry the AOpen AW744 Pro that I had in it (note to self: avoid hooking together audio gear that doesn't share the same ground) and haven't yet gotten around to putting in the Hercules Muse XL sitting on my shelf.

At any rate, no clicking Flash ads (or anything else) for me.


Derek Andersen
Derek Andersen
Gerbil
 
Posts: 55
Joined: Mon Jan 14, 2002 7:00 pm


Return to The Back Porch

Who is online

Users browsing this forum: Majestic-12 [Bot], MSN NewsBlogs and 21 guests

cron