Laptop: How do i stop the auto clicking!!!

Laptops, PDAs, Cell Phones, and all other tech that you carry with you.

Moderators: mac_h8r1, Nelliesboo, David

Laptop: How do i stop the auto clicking!!!

Postposted on Thu Mar 25, 2004 12:19 pm

Does anyone have a clue how to stop the auto clicking...its soooo annoying!

I'm using the logitech wireless laptop mouse if that matters.
Intel Core i7-860 | Gigabyte GA-P55A-UD3 | Radeon HD 5750 | Mushkin 4GB | 2xWD 640GB RAID | Lian Li Lancool PC-K62
snapa
Gerbil Elite
 
Posts: 798
Joined: Tue Jul 29, 2003 12:40 am
Location: RI

Postposted on Thu Mar 25, 2004 12:33 pm

It would help if you said what auto-clicking is, and what's doing it. Do you mean clicking by tapping on a touchpad? Usually you can set that in the BIOS. Otherwise I have NFI what you're talking about, although that's certainly not "auto-clicking".
...
mattsteg
Gerbil God
 
Posts: 15752
Joined: Thu Dec 27, 2001 7:00 pm
Location: Applauding the new/old variable width forums

Postposted on Thu Mar 25, 2004 12:35 pm

Yeah, WTF is "auto-clicking"?
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37469
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Postposted on Thu Mar 25, 2004 12:36 pm

I suppose the correct term is tapping?

Its when you hover over a link or icon...and left clicks once automatically.
Intel Core i7-860 | Gigabyte GA-P55A-UD3 | Radeon HD 5750 | Mushkin 4GB | 2xWD 640GB RAID | Lian Li Lancool PC-K62
snapa
Gerbil Elite
 
Posts: 798
Joined: Tue Jul 29, 2003 12:40 am
Location: RI

Postposted on Thu Mar 25, 2004 12:46 pm

Still not exactly sure what you're talking about. Maybe it is the "point to select" setting in your Mouse Properties?
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37469
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Postposted on Thu Mar 25, 2004 1:32 pm

Sounds like something in the touchpad software. Should be a system tray icon for it, and you should be able to find a setting for it in there.
absurdity
Gerbil Elite
 
Posts: 859
Joined: Sat Mar 02, 2002 7:00 pm
Location: VT

Postposted on Thu Mar 25, 2004 1:49 pm

You don't say what OS you're using (here's a tip: it's easier for people to help you if you give them information). But there's an option in Windows for "Single-click to open an item" It defaults to Double-click, but your (or something you installed) may have set it to single. Look in Folder Options, either in the control panel or off the tools menu in any folder window.
UberGerbil
Gerbil Khan
 
Posts: 9969
Joined: Thu Jun 19, 2003 3:11 pm

Postposted on Thu Mar 25, 2004 2:36 pm

For Win2K

Control Panel > Mouse

Click on Device Settings (look for Synaptics logo, is a red loop). Highlight the Synaptics TouchPad, click on settings. In resulting dialog box, look for Tapping in the left-hand tree view. Deselect Enable Tapping and your problems disappear.

Should be similar for XP.
It is one of the blessings of old friends that you can afford to be stupid with them. Ralph Waldo Emerson.
Captain Ned
Global Moderator
Gold subscriber
 
 
Posts: 20091
Joined: Wed Jan 16, 2002 7:00 pm
Location: Vermont, USA

Postposted on Thu Mar 25, 2004 7:52 pm

UberGerbil wrote:You don't say what OS you're using (here's a tip: it's easier for people to help you if you give them information). But there's an option in Windows for "Single-click to open an item" It defaults to Double-click, but your (or something you installed) may have set it to single. Look in Folder Options, either in the control panel or off the tools menu in any folder window.


Yeah that was basically it...shesh i'm so dumb...TY!
Intel Core i7-860 | Gigabyte GA-P55A-UD3 | Radeon HD 5750 | Mushkin 4GB | 2xWD 640GB RAID | Lian Li Lancool PC-K62
snapa
Gerbil Elite
 
Posts: 798
Joined: Tue Jul 29, 2003 12:40 am
Location: RI


Return to Mobile Tech

Who is online

Users browsing this forum: No registered users and 3 guests