weird battery problem on new laptop

Laptops, PDAs, Cell Phones, and all other tech that you carry with you.

Moderators: mac_h8r1, Nelliesboo, David

weird battery problem on new laptop

Postposted on Sat Jun 02, 2012 12:47 am

So i bought a new (well new to me) laptop off craigslist today. and everything seems to run fine but one little quirk. when the power is plugged in. the battery charges up to 98% and holds it charge, but windows doesn't report the power as being plugged in. It's saying i'm on battery power even though i'm not. and handling things as if i were. It;s not a huge deal but it;s stopped me from installing a few things that require i be plugged in. and i had to adjust the "on battery" profile and performance to keep from getting a substantial slow down. Any thoughts or ideas on what would cause this? The laptop is running win 7 home premium.
Amd Phenom 2 560(unlocked to 4 cores at 3.8ghz),xfx Radeon 6870 (ty again tr ^^ ),Cooler master haf case, 4gb of drr3 1600 ram, win7 ultimate 64bit
MrBojangles
Gerbil Team Leader
 
Posts: 267
Joined: Sun Mar 29, 2009 5:04 pm
Location: columbus ohio

Re: weird battery problem on new laptop

Postposted on Sat Jun 02, 2012 10:01 pm

run it without the battery in. i had a laptop in college that never moved off its desk and i never had the battery in it. cuts down on recharge cycles to the battery also.
Main: i5-3570K, ASRock Z77 Pro4-M, Asus GTX660 TOP, 120 GB Vertex 3 Max IOPS, 2 TB Samsung EcoGreen F4, 8GB 1600MHz G.Skill @1.25V, Silverstone PS07B
HTPC: A8-5600K, MSI FM2-A75IA-E53, 4TB Samsung SSHD, 8GB 1866MHz G.Skill, Hand-Built Wood Case
DPete27
Gerbil Jedi
Silver subscriber
 
 
Posts: 1733
Joined: Wed Jan 26, 2011 12:50 pm
Location: Madison, Wisconsin


Return to Mobile Tech

Who is online

Users browsing this forum: Crayon Shin Chan and 1 guest