CPU Temps on MSI nForce

Discussion of all forms of processors, from AMD to Intel to VIA.

Moderators: Flying Fox, morphine

Postposted on Mon Feb 04, 2002 8:22 am

Are there any issues with the temp monitoring with the MSI nForce board. I just have a new system and when I ran the PC Alert it started screaming that the temps where too high. It gives a CPU temp of 67C and a case temp of 37C these are at idle. Removing the side of the case made no change.
Any ideas?

Scott
becubed
Gerbil
 
Posts: 24
Joined: Fri Dec 28, 2001 7:00 pm
Location: Melbourne Australia

Postposted on Mon Feb 04, 2002 10:43 am

I am not familiar with that board, but would reseat the heatsink if I were you. Make sure it is not cocked or uneven and that it makes good contact with the core (no gap) and has proper thermal grease applied.
VapoChill/XP Pro OS
XP2000+ 1942mhz=155x12.5
AbitKR7A /2x256 2.2.2. Mushkin PC2100/DDRHP
Plextor16xCDRW / PioneerDVD
100GB WesternDigital SpecialEdition7200HDD
Radeon8500DV
Turtle Beach Sound
Channel Well 420PSU
Ne0
Gerbil
 
Posts: 28
Joined: Sat Feb 02, 2002 7:00 pm

Postposted on Mon Feb 04, 2002 10:37 pm

Try something like Motherboard Monitor, which you can grab here: http://mbm.livewiredev.com/ And as mentioned above, make sure that the thermal grease is applied properly. Also, is the CPU fan on? :wink:
Being right doesn't matter if no one listens.
Kevin
Administrator
 
Posts: 6592
Joined: Thu Dec 27, 2001 7:00 pm
Location: Minneapolis, MN


Return to Processors

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests