Shuttle SK83G fan controller problem

For small-form factor PCs and the (extremely small) people who love them.

Moderators: mac_h8r1, Nelliesboo

Shuttle SK83G fan controller problem

Postposted on Tue Nov 22, 2005 9:58 pm

Shuttle SK83G Small form factor bare bones
AMD64 2800 747pin
80gb SATA HD
Sony CD-RW
512 mb Cruical

This is the system.

The problem is with the smart fan system. When first built, the cpu fan would run at the slowest speed, very quiet. Suddenly, the fan won't throttle back to ultra quiet/slow.
I've changed the bios settings, made sure the interior is clean, checked the cpu temp, re-seated the heatsink, and a few more things I can't remember right now.

It's like the thermo-sensor has failed and isn't letting the fan throttle down.

Any ideas?
henry44
Gerbil Elite
 
Posts: 725
Joined: Fri May 31, 2002 9:07 pm
Location: Like you care.......

Postposted on Wed Nov 23, 2005 2:32 pm

Solved my own problem. There are 2 fan plugs, I'm just going to use the other one. Should be good to go.
henry44
Gerbil Elite
 
Posts: 725
Joined: Fri May 31, 2002 9:07 pm
Location: Like you care.......

Postposted on Tue Jun 06, 2006 12:05 pm

I have had this same issue, and did the same thing you did--changed to the second controller. Unfortunately now that one is failing. Have you had any further issues? I am thinking of installing a hardware fan controller in the empty 3.5" bay to manually control the fans. Thoughts?
bltkmt
Gerbil In Training
 
Posts: 1
Joined: Tue Jun 06, 2006 12:03 pm


Return to SFF Station

Who is online

Users browsing this forum: No registered users and 2 guests

cron