SB45g intermittent boot problem

For small-form factor PCs and the (extremely small) people who love them.

Moderators: mac_h8r1, Nelliesboo

SB45g intermittent boot problem

Postposted on Sat Aug 16, 2003 12:51 pm

my new shuttle cube won't post when I power it on. If I hit the reset button it seems to be posting. I went to shuttle's website and downloaded the latest revision of the Bios, and it supposedly was going to fix this issue, but it remains. Is anyone else having these problems and has anyone come up with a solution?

Thanks!
lookin at a thing in a bag.
AmishRakeFight
Graphmaster Gerbil
 
Posts: 1402
Joined: Mon Apr 21, 2003 8:41 am
Location: Racine, Wisconsin.

Postposted on Sat Aug 16, 2003 6:16 pm

what is the computer used for?

in most cases [bad pun], once you get it going, leave it on and fold!
mac_h8r1.postCount++;
Chaos reigns within. Reflect, repent, and reboot. Order shall return.
Slivovitz owns you.
mac_h8r1
Minister of Gerbil Affairs
 
Posts: 2960
Joined: Tue Sep 24, 2002 5:57 pm
Location: Alpha Epsilon Pi for life

Postposted on Sun Aug 17, 2003 3:45 pm

oh don't worry...I will be folding with it...and it probably will be running all the time, but it annoys me that I have to push power and reset in order to turn it on! Strange thing...hopefully shuttle returns the email I sent them!
lookin at a thing in a bag.
AmishRakeFight
Graphmaster Gerbil
 
Posts: 1402
Joined: Mon Apr 21, 2003 8:41 am
Location: Racine, Wisconsin.


Return to SFF Station

Who is online

Users browsing this forum: No registered users and 3 guests