Flash and Game Sound Problems

The place to sound off on all things related to audio, from sound cards to speakers.

Moderator: Captain Ned

Flash and Game Sound Problems

Postposted on Thu Nov 19, 2009 5:49 pm

I have this really annoying issue where no flash videos have sound and while I'm playing Dragon Age the sound will randomly become muffled and low. I reinstalled the drivers for my Soundblaster X-Fi but it did nothing. I'm not sure where to look next. Any ideas?
System: Antec P182, E3110, Abit IP35 Pro, Patriot DDR2-800 (2x2GB), eVGA 9600GT, WD 320GB HHD, Corsair 520HX, Vista 64
Fastfreak39
Gerbil Elite
 
Posts: 550
Joined: Tue Jul 25, 2006 6:55 pm
Location: central new york

Re: Flash and Game Sound Problems

Postposted on Fri Nov 20, 2009 8:58 am

Does everything else you hear in other programs/games have proper sound?
There is a fixed amount of intelligence on the planet, and the population keeps growing :(
morphine
Gerbil Khan
Silver subscriber
 
 
Posts: 9860
Joined: Fri Dec 27, 2002 7:51 pm
Location: Portugal (that's next to Spain)

Re: Flash and Game Sound Problems

Postposted on Fri Nov 20, 2009 2:18 pm

I haven't tried other games yet, but video files seem fine, Hulu doesn't work of course :( Music seems ok but almost like the quality is less than it normally is but I could just be imagining that.
System: Antec P182, E3110, Abit IP35 Pro, Patriot DDR2-800 (2x2GB), eVGA 9600GT, WD 320GB HHD, Corsair 520HX, Vista 64
Fastfreak39
Gerbil Elite
 
Posts: 550
Joined: Tue Jul 25, 2006 6:55 pm
Location: central new york

Re: Flash and Game Sound Problems

Postposted on Fri Nov 20, 2009 2:47 pm

I would double-check my connections. Maybe you have a center/sub mixup.
There is a fixed amount of intelligence on the planet, and the population keeps growing :(
morphine
Gerbil Khan
Silver subscriber
 
 
Posts: 9860
Joined: Fri Dec 27, 2002 7:51 pm
Location: Portugal (that's next to Spain)


Return to Echo Vale

Who is online

Users browsing this forum: Majestic-12 [Bot] and 2 guests