Newish G550 driver release (2-28-2003)

Don't see a specific place for your hardware question? This is the forum for you!

Moderators: mac_h8r1, Nemesis

Newish G550 driver release (2-28-2003)

Postposted on Mon Mar 24, 2003 7:35 pm

My buddy "Innuendo" just asked me if I had the 5.88.061 driver installed for my G550. Turns out I did not. I haven't checked the latest driver page in a while.

http://www.matrox.com/mga/support/drivers/latest/home.cfm

ftp://ftp.matrox.com/pub/mga/archive/2kxp/2003/2kxp_588061.exe

These don't appear to be WHQL certified but oh well. :D

I did notice this bit of oddness in the read me:

- 15-bit color palette support for Windows 2000/XP

For advanced users: By default, the 15-bit color palette is
unavailable for Windows 2000/XP. If you need to use this color
palette, you can make it available by adding the
"User.Enable15Bpp" value to your Windows registry and then
setting this value to "1". If you're adding this value, add it
under "HKEY_LOCAL_MACHINE" > "SYSTEM" > "CurrentControlSet" >
"Services" > "mgau" or "g200" or "g400" > "Device0". The value
type is "REG_DWORD".


Not sure what the above is about. Anyone care to comment?

I'l post back here shortly after I finish installing them.
WebHobbit
Gerbil Team Leader
 
Posts: 280
Joined: Tue Jul 09, 2002 5:07 pm
Location: Indiana - USA

Postposted on Mon Mar 24, 2003 8:02 pm

Got it installed. Was a bit odd though. I uninstalled my previous drivers as per the instructions. I then rebooted and ran the setup on the new ones. Toward the end of the installation instead of saying "done" it says "failed".

:x :(

So I allow it to reboot the machine & I run through the install a second time without incident. Odd part was it appeared it actually DID install the drivers the first time as I did get the "please register" dialog as well as the dual-head notice.

Weird.

Also had to reinstall my ViewSonic's INF file, but that seems to be normal behavior for ViewSonic monitors.

Ah well...all seems fine now.

I still don't know why anyone would wanna run a 15 bit color palette. :o
WebHobbit
Gerbil Team Leader
 
Posts: 280
Joined: Tue Jul 09, 2002 5:07 pm
Location: Indiana - USA


Return to General Hardware

Who is online

Users browsing this forum: ludi, Wren and 9 guests