TNT2 Problems under Win XP!!

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

Postposted on Tue Jan 08, 2002 10:59 pm

Yeap! I've been havin some trouble with my TNT2 model 64 under WIN XP. When I used WIN ME, I had no problems.
The problem i have is that Windows recognize the card, but somehow dont "activate it"... i dont know, its like i dont have a TNT2, instead a common VGA card. I CANT PLAY ANYTHING!
I downloaded the lates XP drivers, I've tried the solutions from Windows Help... but NOTHING!
PLEASE HELP ME IM BEGGING YOUU!

Thanks
Reds
Gerbil In Training
 
Posts: 3
Joined: Mon Jan 07, 2002 7:00 pm

Postposted on Sun Jan 13, 2002 10:55 am

It sound like you didnt install the driver. Just go to display control panel and then settings, and then advanced, and then adapter, and then change it.
dmitriylm
Graphmaster Gerbil
 
Posts: 1054
Joined: Thu Dec 27, 2001 7:00 pm
Location: Bay Area/Cali

Postposted on Sun Jan 13, 2002 10:23 pm

NO, that doesnt work because when I click on "adapter" it shows me another card, "VGA Save" .... Just like I said.... its like i dont have a TNT2
Reds
Gerbil In Training
 
Posts: 3
Joined: Mon Jan 07, 2002 7:00 pm

Postposted on Fri Jan 18, 2002 12:37 pm

I have the same problem. I have a Tyan s1854, Celeron 466(overclocked to 525, 75mhz FSB),V770 ultra graphics card, 6X DVD(from my old Compaq 5822). Im running XP. When i let XP installed its own drivers for graphics card, My dvd plays but graphics is slow(35mps). when i installed Detonator XP drivers, graphics double(60mps) but dvd is choppy. What gives? Detonator XP are XP drivers but they dont let me play dvds. im lost.
Soul03
Gerbil In Training
 
Posts: 2
Joined: Thu Jan 17, 2002 7:00 pm

Postposted on Fri Feb 22, 2002 3:14 am

Hmmm, I installed XP on a TNT2 card without any probs. It recognized it and installed the proper driver. I did however go download the most current NVidia driver anyway. Installed in and things have been fine.
SecretSquirrel
Gerbil Jedi
Gold subscriber
 
 
Posts: 1731
Joined: Tue Jan 01, 2002 7:00 pm
Location: The Colony, TX (Dallas suburb)


Return to Graphics

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests