Sound Cards

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

Postposted on Thu Feb 07, 2002 3:22 am

I just bought a new Hercules Game Theater XP Sound Card. So far I have no complaints about its performance. It sounds clean, and has excellent surround sound while watching DVDs. The small problem I am having is with the software. Whenever windows first boots, or gets restarted, the 'master volume' speaker output selection defaults back to 'headphones'. So everytime I boot up or, reboot, I have to manually go down click the Sound card properties in the Systray, and set it to the correct speaker output device. Has anyone experienced this problem? Or know where I might go to find out some information on fixing this? I am running Windows ME (does the same thing with XP) and I have already updated the software and drivers for the sound card. If anyone can help, it would be much appreciated. Thanx
Toyotamr2_86NA
Gerbil Team Leader
 
Posts: 212
Joined: Fri Feb 01, 2002 7:00 pm

Postposted on Thu Feb 07, 2002 5:36 pm

Thats strange. I have used that card for about 6 months and never had that problem. Are you checking the box to auto detect headphones?
dolemitecomputers
Minister of Gerbil Affairs
 
Posts: 2605
Joined: Wed Dec 26, 2001 7:00 pm
Location: Utah

Postposted on Fri Feb 08, 2002 7:48 pm

Well I finally got it to stop going back to headphones. I just updated the software/drivers again and it worked. I guess the software that comes with the card is crap. I dont know why it didnt work the first time I upgraded though. Oh well. Thanx anyway...
Toyotamr2_86NA
Gerbil Team Leader
 
Posts: 212
Joined: Fri Feb 01, 2002 7:00 pm


Return to Graphics

Who is online

Users browsing this forum: No registered users and 8 guests