EVGA 560ti with 275.33 drivers

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

EVGA 560ti with 275.33 drivers

Postposted on Tue Jul 26, 2011 9:45 am

I have been having driver crashes that typically don't happen too often in game, but when they do, it crashes to the desktop, recovers, and a sound is left looping in my speakers for which I have to reboot. Some times I can play for hours on end with no crashes. Other times a quick session of TF2 will bomb it. It doesn't appear to be application specific.

I have used Driver Cleaner to remove EVERY instance of Nvidia anything, reboot, then re-install the latest non beta video drivers only. I still get the crash in Windows 74 64 bit pro that recovers. I'd estimate at least once a night it happens. I was running overclocked, but now I'm running stock. No single game seems to be responsible and there doesn't appear to be a fix. I also see a lot of other forum users here and other places complaining about the exact same thing.

At this junction, it's unacceptable. Gaming is what I primary got my sandy-rig for. I could try to replace enacting the EVGA warranty but I can't do without a video card in the mean time.

My other options are to go back to AMD/Radeon which, to be honest, I'm not far from doing. I've never had a bad experience with Radeon and this is my second bad experience with Nvidia. Anyone else going the RMA rout or otherwise? Thanks.
Corsair 600T | ASUS P8P67 PRO | Intel 2500k @ 4.4Ghz | EVGA 560 TI | G.SKILL Ripjaws Series 8GB | Corsair HX650 650W
steelcity_ballin
Gerbilus Supremus
Silver subscriber
 
 
Posts: 11907
Joined: Mon May 26, 2003 5:55 am
Location: Pittsburgh PA

Re: EVGA 560ti with 275.33 drivers

Postposted on Tue Jul 26, 2011 10:02 am

Of course as soon as I post here, I find a thread elsewhere that I didn't find previously.

http://forums.nvidia.com/index.php?showtopic=204352

I do recall the EVGA Precision utility being installed. I'm going to try bumping the voltage a hair or two. I likely won't have time to torture test it tonight however.
Corsair 600T | ASUS P8P67 PRO | Intel 2500k @ 4.4Ghz | EVGA 560 TI | G.SKILL Ripjaws Series 8GB | Corsair HX650 650W
steelcity_ballin
Gerbilus Supremus
Silver subscriber
 
 
Posts: 11907
Joined: Mon May 26, 2003 5:55 am
Location: Pittsburgh PA

Re: EVGA 560ti with 275.33 drivers

Postposted on Fri Aug 12, 2011 4:30 am

Try the new 280. drivers i dont have any problems with my SLI SC running at 975mhz with a little extra voltage,but imm only playing bfbc2 i get killer frame rates but a lil bit of tearing on the movie sequences,IF you cant do without a card future proof yourself and get another 560ti for SLI they scale up performance 70- 100percent.
2600k HT on@4705mhz 8gb Cas9 1600 mem 2x EVGA GTX770 4gb Classified cards in SLI @1320 mhz core and 2003 mhz mem,mounted in CM HAF922 with a TX-850 PSU 2xHTPC's 2xi3 2120 3.3ghz dual core,1xasus LP HD6570 1xHIS hd7750@1150core1325mem,55"PanyVT30
vargis14
Graphmaster Gerbil
 
Posts: 1114
Joined: Fri Aug 20, 2010 6:03 pm
Location: philly suburbs


Return to Graphics

Who is online

Users browsing this forum: No registered users and 4 guests