New Nvidia driver problem, crashes and recovers still

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

New Nvidia driver problem, crashes and recovers still

Postposted on Wed Aug 10, 2011 2:33 pm

Reverted back to 275.33, not dealing with it. Everything works now! EVGA NVidia GTX 560 Ti factory default.

Unplugging PSU and then plugging it back in didn't solve it for me. It crashed while I was on IE 9 and FF 6, something in web acceleration I have read that makes it go nuts. Just wait for their next update I guess.
Last edited by RAMBO on Tue Oct 04, 2011 6:04 pm, edited 9 times in total.
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 2:45 pm

hmmm interesting. i am running a asus 560, and playing the "dead island" trailer causes the driver to hang and restart every time (from the hardocp front page) I thought it was the klite codec pack but now have affirmed it to be the driver itself after uninstalling it.

it seems anything that runs "web" acceleration triggers the stop/start on my amd box. my intel box with a 560ti does not have this issue...
Cybert said: Capitlization and periods are hard for you, aren't they? I've given over $100 to techforums. I should have you banned for my money.
maxxcool
Gerbil Elite
Silver subscriber
 
 
Posts: 628
Joined: Thu Sep 12, 2002 7:40 am
Location: %^&*%$$

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 4:32 pm

Running the same driver with a 570 no problems...........
Core I7 2600K @ 4.8 | Asrock P67 Extreme 4 | 16 gig Corsair | EVGA Superclocked GTX 570 | WD Black 1 TB HDD | Seasonic X-850 W

Phenom II 940 | Gigabyte MA78G-DS3HP | 2x2 gig G-Skill dr2 800 | 500 W Seasonic | WD 640 HDD | Sapphire 4890 1 gig
tsoulier
Minister of Gerbil Affairs
 
Posts: 2917
Joined: Mon Aug 09, 2004 5:17 am
Location: South Louisiana

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 5:11 pm

I have the lowly GTS450 and currently on 275.33... This thread makes me hesitant to d/l and install 280.26 driver now... Any other feedback on this would be appreciated!
thegleek
Darth Gerbil
Gold subscriber
 
 
Posts: 7344
Joined: Tue Jun 10, 2003 10:06 am
Location: Detroit, MI

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 5:39 pm

Saw a few reports about this on Guru3D but no solutions. No problems on my GTX 460.
NeXus 6
Minister of Gerbil Affairs
 
Posts: 2569
Joined: Thu Dec 27, 2001 6:00 pm

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 5:45 pm

obligatory sarcastic remark about nvidia being the gold standard in drivers. :lol:

My 470 gave me tons of flash video crashes with earlier drivers, I wouldn't be surprised that the latest one does the same. I'll try it out and if it does, back to the old version.
l33t-g4m3r
Gerbil Jedi
Silver subscriber
 
 
Posts: 1953
Joined: Mon Dec 29, 2003 1:54 am

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 5:55 pm

l33t-g4m3r wrote:obligatory sarcastic remark about nvidia being the gold standard in drivers. :lol:

My 470 gave me tons of flash video crashes with earlier drivers, I wouldn't be surprised that the latest one does the same. I'll try it out and if it does, back to the old version.

I believe that was a quote from John Carmack. :) Kind of true when OpenGL was still a popular API among game developers.

New version of Flash for web browsers came out yesterday. Keep it up to date if you don't.
NeXus 6
Minister of Gerbil Affairs
 
Posts: 2569
Joined: Thu Dec 27, 2001 6:00 pm

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 8:58 pm

This might be a driver to skip if you're skittish. The insaller failed first time through, and it took a long time to install. I've yet to experience any crashing though.
l33t-g4m3r
Gerbil Jedi
Silver subscriber
 
 
Posts: 1953
Joined: Mon Dec 29, 2003 1:54 am

Re: New Nvidia driver problem, crashes and recovers

Postposted on Wed Aug 10, 2011 9:23 pm

thegleek wrote:I have the lowly GTS450 and currently on 275.33... This thread makes me hesitant to d/l and install 280.26 driver now... Any other feedback on this would be appreciated!





unplugging PSU didn't resolve this for me-it crashed as I was telling someone to unplug their psu to solve it, ironic. There is an ASUS BIOS update available-if it applies to you, ill try that and hopefully it will work.
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Mon Aug 29, 2011 4:19 pm

Any update on the stability of the latest Nvidia driver?
thegleek
Darth Gerbil
Gold subscriber
 
 
Posts: 7344
Joined: Tue Jun 10, 2003 10:06 am
Location: Detroit, MI

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Mon Aug 29, 2011 5:04 pm

thegleek wrote:Any update on the stability of the latest Nvidia driver?


Nothing from Nvidia that solves it for everyone.
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Mon Aug 29, 2011 5:08 pm

Latest drivers still make Civ 5 DX11 crash on my GTX 460. I miss my AA in that game :(
There is a fixed amount of intelligence on the planet, and the population keeps growing :(
morphine
Gerbil Khan
Silver subscriber
 
 
Posts: 9860
Joined: Fri Dec 27, 2002 7:51 pm
Location: Portugal (that's next to Spain)

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Tue Aug 30, 2011 9:15 pm

morphine wrote:Latest drivers still make Civ 5 DX11 crash on my GTX 460. I miss my AA in that game :(


Yeah a few days after the update and after about 5 or 6 crash and recovers it stopped letting me do anything with Java or flash. It just stopped all of a sudden and I could not get it to work even after uninstall and reinstall of Java and other flash software like adobe.
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Tue Aug 30, 2011 9:19 pm

I'm running the latest drivers and Civ V runs DX11 just fine with AA. No crashes ever. I'm even OC'd to 875mhz. Possible poor interaction with mobo's/PCI-e lanes?
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 35-105/3.5-4.5, 100-300 APO
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2068
Joined: Wed May 29, 2002 7:22 pm
Location: Northern Colorado

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Tue Aug 30, 2011 9:35 pm

TheEmrys wrote:I'm running the latest drivers and Civ V runs DX11 just fine with AA. No crashes ever. I'm even OC'd to 875mhz. Possible poor interaction with mobo's/PCI-e lanes?


But when I reverted to the older drivers everything worked fine. My flash and everything started to work immediately after I reverted and it stopped crashing as well.
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Tue Aug 30, 2011 9:45 pm

I've been having some crashes and lockups with Deus Ex 3. The tutorial videos don't play, show a black window, and then the game locks up. I've read that switching to dx9 helps, but the game won't run at all in dx9, so I disabled tessellation. Seems to help a small bit. Don't use vsync either.
l33t-g4m3r
Gerbil Jedi
Silver subscriber
 
 
Posts: 1953
Joined: Mon Dec 29, 2003 1:54 am

Re: New Nvidia driver problem, crashes and recovers still

Postposted on Wed Aug 31, 2011 10:17 pm

l33t-g4m3r wrote:I've been having some crashes and lockups with Deus Ex 3. The tutorial videos don't play, show a black window, and then the game locks up. I've read that switching to dx9 helps, but the game won't run at all in dx9, so I disabled tessellation. Seems to help a small bit. Don't use vsync either.


vsync, I have a stock gtx 560 ti evga, i5 2500k stock, should I use vsync or disable it for better graphics?
RAMBO
Gerbil Team Leader
 
Posts: 273
Joined: Sun May 01, 2011 10:34 am


Return to Graphics

Who is online

Users browsing this forum: No registered users and 4 guests