the ODDEST thing I have ever seen in win2k

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

Postposted on Sun Mar 17, 2002 11:03 am

Hey guys,

I am having an extremely annoying and mind-numbingly strange problem with windows2000 and my GeForce3 Ti500.
Sometimes, when I play any game, and I mean ANY game using my graphics card, there will be odd twitches in random time intervals.
These random twitches consist of the game speeding up extrmely for a split second, making for a very odd experience.
For example, if I'm playing Half-Life on a Lan, when this glitch happens, I'll be faster than the other players on the lan (so it's almost like cheating :/)!

However, that's not the strangest thing - it seems that this problem degrades - it becomes worse as time goes by. Yesterday, all my games were all glitched out (no graphical errors) and super-mega-high speed. I was running through corridors in games with about 800 miles per hour (and yes, even in lan and internet games).

I have noticed this problem in EVERY GAME apart from Quake3. Quake3 is the only game that doesnt sport these errors. Odd?!

To solve this problem, I reinstalled the detonator 23.11 drivers and the system seemed to be fine again, but then the degrading started again (or so it seems), after about 3 reboots games get more and more of these glitches.

(could it have to do with the refresh rate fixes that are out there?)

I've had this problem with every single detonator version, and I've tried different DirectX versions too (it seems to affect D3D games more than OpenGL games).

I have searched through the entire internet for people with the same problem, but to no avail. So now, I resort to this forum for some advice. I would appreciate any help.

My system is:
Motherboard: ASUS A7V133
CPU: Athlon Thunderbird 1.4 GHz
Gcard: ASUS Geforce3 Ti500
Sound Card: DMX Fire 1024 Terratec
640 megs of Ram
windows 2000 SP2


-silentzero-
silentzero
Gerbil In Training
 
Posts: 6
Joined: Sat Mar 16, 2002 7:00 pm

Postposted on Sun Mar 17, 2002 12:11 pm

Woot, baffles me.
q_bot_w11
Gerbil
 
Posts: 98
Joined: Fri Mar 08, 2002 7:00 pm

Postposted on Sun Mar 17, 2002 12:48 pm

The only thing that I can think of involves picking the wrong kind of wild mushrooms...
You are false data.
Speed
Gerbil Elite
 
Posts: 706
Joined: Thu Dec 27, 2001 7:00 pm
Location: Chicago, IL USA

Postposted on Sun Mar 17, 2002 1:45 pm

Which version of the VIA 4n1 drivers are you using?
Coldfirex
Graphmaster Gerbil
 
Posts: 1109
Joined: Wed Dec 26, 2001 7:00 pm
Location: College Station, TX

Postposted on Sun Mar 17, 2002 3:45 pm

the latest ones :smile:
silentzero
Gerbil In Training
 
Posts: 6
Joined: Sat Mar 16, 2002 7:00 pm

Postposted on Sun Mar 17, 2002 3:59 pm

I thought I had heard of this before but I cant find anything at the moment on it. Has it bothered you enough yet to format and start over? Do the event logs display anything worthwhile? Tried just unistalling the games and reinstalling them?
Your bargaining posture is highly dubious.
Coldfirex
Graphmaster Gerbil
 
Posts: 1109
Joined: Wed Dec 26, 2001 7:00 pm
Location: College Station, TX

Postposted on Sun Mar 17, 2002 6:18 pm

I've heard of people slowing down...but speeding up uncontrollably? Wierd. Could be an advantage in some games though....
0oALio0
Gerbil XP
 
Posts: 448
Joined: Sat Feb 23, 2002 7:00 pm
Location: Back east

Postposted on Sun Mar 17, 2002 6:30 pm

Yeah I've done all that before :/
I've formatted 3 times.
Reinstalled games, tried everything

AND NOW I'VE FINALLY FIGURED IT OUT.

It's do to with vsync.
vsync off + detonator 23.11 + win2k = major fux0rage

if you turn it off, all games will go nuts.
this is what happened to me :sad:
i turned it back on, everything is fine again.

odd.
very odd. :/

-silentzero-
silentzero
Gerbil In Training
 
Posts: 6
Joined: Sat Mar 16, 2002 7:00 pm

Postposted on Sun Mar 17, 2002 7:49 pm

The NVidia 23.11 drivers are EVIL as Forge pointed out in the linked thread and as The Inquirer also reported.

With the WHQL-certified 15.70 drivers, my system is completely stable. Installing the 23.11 drivers under WinXP Pro is a sure-fire way to crash 10 to 20 times per hour. The newer 27.50 version is more stable, but there are still a few problems.

Why would anyone muck about with the headache that NVidia's latest drivers create? Because when they aren't crashing, they can improve your 3DMark benchmark result by 25% or more.
JustAnEngineer
Gerbil God
Gold subscriber
 
 
Posts: 15427
Joined: Sat Jan 26, 2002 7:00 pm
Location: The Heart of Dixie

Postposted on Sun Mar 17, 2002 10:53 pm

Its funny I have been running the 23.11's since they came out and I've never had any trouble at all with them. Well I shouldn't say that they would do some dumb things with my tv-out. So I switched to the 23.12's which "should" be the same thing with WHQL certification and my tv-out problem is gone. I should probably mention that I can't think of the last time I played a game for more than 5 minutes.

I guess I am one of the lucky ones!
There is no Spune!
Spune
Gerbil XP
 
Posts: 399
Joined: Tue Jan 01, 2002 7:00 pm
Location: Middle of nowhere AB Canada


Return to Graphics

Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests

cron