Opera 11.64 problem

The place for all kinds of software for all kinds of operating systems.

Moderator: Dposcorp

Opera 11.64 problem

Postposted on Thu May 10, 2012 10:39 pm

Hi guys, overnight my Opera install updated itself from 11.62 to 11.64. Running on WinXP Pro 32bit.

It seemed all fine until I tried to access Facebook *yes I use it.. runs*. It loads part way - the top blue bar, grey lined frame that goes around content, the bottom about/contacts etc text - but the content in the middle never loads. I tried clearing cache and cookies but to no avail. Did a brief google search and apparently someone else is having trouble with youtube where it doesn't load content.

So has anyone else had problems with theirs?

Cheers
Do'h!
kikib
Gerbil
 
Posts: 10
Joined: Thu Nov 24, 2011 11:37 pm
Location: Universe

Re: Opera 11.64 problem

Postposted on Sun May 20, 2012 7:07 pm

I had a lot of issues, including the Youtube issue (fullscreen was broken) and the Facebook issue you described. To solve the Facebook issue, simply right-click the Facebook page, select "Edit Site Preferences", and go to the Network tab and choose "Identify as Firefox" which should fix it. That said, many websites loaded very slowly for me, so I rolled back to Opera 11.61, which you can find here: http://www.filehippo.com/download_opera/11494/ . Hope I helped!
ASRock A55 Pro3, AMD A8 x4 3850 @ 4.7 + Xigmatek Gaia, Thermaltake V3 Black Edition, 8GB DDR3/1600, HIS 6870 1GB, 620W PSU, 500GB HDD, 250GB HDD, 3TB HDD, Logitech x530 5.1
PGleo86
Gerbil
 
Posts: 29
Joined: Sun May 20, 2012 7:03 pm

Re: Opera 11.64 problem

Postposted on Sun May 20, 2012 11:59 pm

Thanks PGleo86 for your reply, it's interesting to hear how the Opera experience is with others and to know I'm not the only one with weird problems.

I was using Firefox when going on Facebook lately due to the issue but recently decided to try it again with Opera 11.64 and am happy to report that it fixed itself. I have no idea what happened!? As for the issues regarding youtube not going fullscreen, I had that in Opera 11.62 but going to 11.64 that has disappeared. No slow downs for me in either version. Once they bring out 12 with the new hardware acceleration I'm hoping some of the speed issues people experience will go away entirely. Oh and I always keep forgetting about the site preferences, thanks for reminding me!

Maybe give 11.64 a try now PGleo86 and see if it's "magically" fixed itself.
Do'h!
kikib
Gerbil
 
Posts: 10
Joined: Thu Nov 24, 2011 11:37 pm
Location: Universe

Re: Opera 11.64 problem

Postposted on Mon May 21, 2012 9:54 am

Dump Opera 11 and install Opera 12 Beta.

http://www.opera.com/browser/next/

I've used v12 since the later alpha stages.
Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2796
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...


Return to General Software

Who is online

Users browsing this forum: Google [Bot] and 5 guests