missing icon

The place for all kinds of software for all kinds of operating systems.

Moderator: Dposcorp

missing icon

Postposted on Sun Oct 06, 2013 3:57 pm

something got deleted from my taskbar, don't know why/how, i had 4 icons and now only 3, anyway to find out what went wrong/which program ?

win7home
AMD Phenom2 X2 555 - 3.2GHz | unlocked X4 B55 3.6GHz | ASUS M4N75TD | 2x4GB Patriot DDR3-1600 | EVGA GTX 750Ti 2GB | Dell ST24 | Seagate 1.5TB | 600W PSU | Win 7 Home SP1 | Sennheiser HD 280 PRO |
SoM
Gerbil First Class
 
Posts: 168
Joined: Wed Jan 26, 2011 11:56 am
Location: Toronto

Re: missing icon

Postposted on Sun Oct 06, 2013 4:14 pm

Err... if you don't even know what's missing, it can't be something you were using? Unless you accidentally uninstalled the entire application it should still be in your Start menu somewhere.

As far as how it happened... you probably unpinned it accidentally. If you right-click an icon, the "unpin" action is the one at the bottom of the menu, closest to the mouse pointer. Not hard to hit that by accident, and it doesn't ask you to confirm the removal. (I'm assuming Windows 7 here.)
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37732
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: missing icon

Postposted on Sun Oct 06, 2013 4:39 pm

nobody was home, and if I did it, i'd know it..

just had a look through the start menu, and it was the windows media player icon, recognized the icon cause it was beside my vlc icon, and my family too dumb to know that.. sry to say

so now it's all good :D
AMD Phenom2 X2 555 - 3.2GHz | unlocked X4 B55 3.6GHz | ASUS M4N75TD | 2x4GB Patriot DDR3-1600 | EVGA GTX 750Ti 2GB | Dell ST24 | Seagate 1.5TB | 600W PSU | Win 7 Home SP1 | Sennheiser HD 280 PRO |
SoM
Gerbil First Class
 
Posts: 168
Joined: Wed Jan 26, 2011 11:56 am
Location: Toronto


Return to General Software

Who is online

Users browsing this forum: No registered users and 3 guests