Windows MCE on a new computer build

Building a new system? Need help choosing between parts? Then step in and let our trained gerbils assist you.

Moderator: JustAnEngineer

Windows MCE on a new computer build

Postposted on Sat Sep 24, 2005 11:05 pm

Ok, first of all here are the relevant specs

Motherboard: Giga-byte K8N ultra-9
Processor: AMD 64 X2 4400+
RAM: 2x512 MB DDR 400 Corsair Value Select
TV Tuner: eVGA NVTV
Graphics: Giga-byte 6600GT
Primary HD: WD 74 GB Raptor
Secondary HD: Maxtor Diamondmax 10 250 GB (16MB cache, SATA II)
PSU: Antec Neopower 480 W
OS: Windows Medica Center Edition 2005

I recently built the above computer. Everything seemed to be working well until I tried to use the tv capture. I can do live TV, but the delay between what is on the TV and what the computer shows showly grows. Also, if I record TV, I can play it for about 1 min and then the video locks. If I pause the video and then start playing it I get about another min. I checked and I have the latest chipset drivers intalled, as well as the latest nvtv and 6600GT drivers installed. I have tried using both hard drives to see if that makes a difference (it doesn'). I am at a loss for what to try next.
apkellogg
Gerbil Elite
 
Posts: 920
Joined: Wed Feb 25, 2004 10:15 am

Postposted on Sat Sep 24, 2005 11:44 pm

I'm not to big on any other TV tuners aside from the PVR models from Hauppauge. I have a PVR 250 and 150 running on XP with SageTV. Runs great. I've tried out MCE on it and works fine.

It could be a driver issue. Did you use the MCE specific driver from nVidia or just the standard XP ones

That would be my only guess. You could try also getting the latest drivers from evga if you haven't already.
Taddeusz
Minister of Gerbil Affairs
 
Posts: 2618
Joined: Wed Jun 04, 2003 6:16 pm
Location: Oklahoma City

Postposted on Sat Sep 24, 2005 11:51 pm

Another thought. Does your BIOS have a setting for PCI latency? Standard PCI spec latency is 32. If it is set to anything else change it to 32 and see what happens.
Taddeusz
Minister of Gerbil Affairs
 
Posts: 2618
Joined: Wed Jun 04, 2003 6:16 pm
Location: Oklahoma City


Return to System Builders Anonymous

Who is online

Users browsing this forum: No registered users and 4 guests