Win7 64 setup won't start on ASUS P8P67 PRO

Discuss the core components that make up the heart and soul of any good computer.

Moderators: Flying Fox, Thresher

Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 3:20 pm

Spec:

Core i7 2600k (stock cooler and settings)
8GB DDR-1333 (2x 4GB, dual channel)
AMD HD 5450 (nothing fancy needed)
2x WD Black 500GB in RAID1
Win7 Pro SP1 OEM

There was a second RAID array, 2x 2TB but I unconfigured and disconnected those drives just in case. It didn't help though.

Problem:

I get the 'loading files' screen at the start of Win7 setup, then the Win7 splash screen, then the screen goes blank and sits there. The IDE LED flashes about every second, the num lock light responds normally, but otherwise nothing. I've tried leaving it for more than five minutes.

I'm running memtest 3.4 on the machine at the moment. Usually I do that first, but maybe I'm feeling too much in a hurry with this PC build. My only other idea is to connect the two 500GB drives to the SATA 3Gbps ports rather than the 6Gbps ports.
mikeymike
Gerbil Elite
 
Posts: 635
Joined: Wed Jan 27, 2010 6:09 am

Re: Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 3:26 pm

Which 6.0Gb/s ports are you connected to? Should be the grey ones.

Otherwise set up the array again and give a shot.
i7 860 - GA-P55-USB3 - 8GiB - HD7850 - SSD - 3.64TB HDD - Xonar D1 - U2410 - Win7 Pro x64.
DancinJack
Minister of Gerbil Affairs
 
Posts: 2037
Joined: Sat Nov 25, 2006 3:21 pm
Location: Austin, TX

Re: Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 5:50 pm

AFAIK I have to use anything but the navy blue (marvell) sockets in order to do RAID.
mikeymike
Gerbil Elite
 
Posts: 635
Joined: Wed Jan 27, 2010 6:09 am

Re: Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 6:10 pm

ARGH! I want to scream!

I tried pressing a key or two, then the CD drive suddenly spun up. On a hunch, I switched the monitor off and on. Hello Windows setup screen.
mikeymike
Gerbil Elite
 
Posts: 635
Joined: Wed Jan 27, 2010 6:09 am

Re: Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 6:31 pm

Well, hey, good job for figuring it out yourself!
A fact is a simple statement that everyone believes. It is innocent, unless found guilty. A hypothesis is a novel suggestion that no one wants to believe. It is guilty, until found effective.
Edward Teller
SomeOtherGeek
Gerbil First Class
Gold subscriber
 
 
Posts: 160
Joined: Fri Jun 06, 2008 7:49 pm
Location: Outside somewhere

Re: Win7 64 setup won't start on ASUS P8P67 PRO

Postposted on Mon Apr 11, 2011 10:51 pm

SomeOtherGeek wrote:Well, hey, good job for figuring it out yourself!

I hope he's not doing that in front of his customers. :P
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24360
Joined: Mon May 24, 2004 2:19 am


Return to Motherboards, Chipsets, & RAM

Who is online

Users browsing this forum: No registered users and 2 guests