PC Shutdown ??

Discuss the core components that make up the heart and soul of any good computer.

Moderators: Flying Fox, Thresher

PC Shutdown ??

Postposted on Tue Jul 05, 2011 8:07 pm

System is a HP Blackbird. Motherboard is Asus Extreme. Unit is water cooled. Unit is about 4 years old.

Most recently the PC was found to be shutting down by itself. Would run for maybe 15-30 minutes and just shutdown. If you tried to start immediately - you would have to unplug unit - reapply power - and then it would start.

I have removed video card - and tried another. Reinserted old card. Removed all memory and reseated. Did have it working long enough today to check CPU temperature and that does not seem to be a problem.

Now the pc will start - it will beep - get into bios - then after maybe 15 seconds into the bios - it shuts down. I have tried inserting each memory stick and same process. Several times prior - it would start Windows and immediately blue screen and reboot - (over and over).

Any advice? I realize it might be time to either rebuild this Blackbird case with new motherboard - or just decided to move on from this PC. HP already replaced the Striker motherboard under warranty a few years back.

Any advice would be appreciated. Thank you,
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Tue Jul 05, 2011 9:04 pm

Sounds like the PSU to me.

Could also be the motherboard -- did you check for bulging/leaking capacitors?
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37472
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: PC Shutdown ??

Postposted on Tue Jul 05, 2011 9:11 pm

I did check the motherboard and did not see any capacitor issues. The power supply is 1100w and appears to be available but at a cost of over $200. Assume could always replace the power supply - then motherboard if problems still exist.. Is there any easy way to test a psu?

Thank you,
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Tue Jul 05, 2011 9:19 pm

Any chance that something fell into the case behind the motherboard?
It is one of the blessings of old friends that you can afford to be stupid with them. Ralph Waldo Emerson.
Captain Ned
Global Moderator
Gold subscriber
 
 
Posts: 20097
Joined: Wed Jan 16, 2002 7:00 pm
Location: Vermont, USA

Re: PC Shutdown ??

Postposted on Tue Jul 05, 2011 9:29 pm

Don't think that is possible. Case is always closed and top of this unit is a radiator.

Issue started a few months back - you would shutdown or reboot and PC would not 'reboot' without turning power supply to off or unplugging the cord. When it first started I also tried new battery on motherboard. Then problem progressed to shutting down by itself - sudden shutdown. If you try to turn on immediately - again - have to unplug or turn PSU to off for a few seconds then it will restart.

The power supply in this unit is a Topower TOP-1100w which appears to be available. Not sure if this could be replaced with a Corsair unit as original has modular cabling. Not sure Corsair and Topower cables are interchangeable.

Thank you,
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Tue Jul 05, 2011 9:33 pm

Is the fan in the PSU still spinning? I've seen some of the HP systems at work behave like this when the fan in the PSU has seized up. System runs for a few minutes, PSU overheats, and everything shuts down.
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37472
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: PC Shutdown ??

Postposted on Wed Jul 06, 2011 2:25 am

Here is a quick question, have you checked the connections on the water cooling system? You could have a tiny little leak dripping on something and shorting it out.
Image
Abit BP6 2X 300A@450 mhz, 1.5 GB PC133 ECC, Renditon Verite V2200, SB AWE32, Adaptec 2940U2W, 4.3GB Quantum Atlas 10K, Plextor Ultraplex
Starfalcon
Gerbilus Supremus
 
Posts: 11697
Joined: Mon Oct 14, 2002 10:43 am
Location: Evergreen Park, IL

Re: PC Shutdown ??

Postposted on Wed Jul 06, 2011 2:43 am

You've reseated the RAM but have you tested them for errors yet? If not, try running Memtest.
2600K @ 4.8GHz; XSPC Rasa/RX240/RX120 Phobya Xtreme 200; Asus P8Z68-V Pro; 16GB Corsair Vengeance 1333 C9; 2x7970 OC w/ Razor 7970; Force GT 120GB; 3x F3 1TB; Corsair HX750; X-Fi Titanium; Corsair Obsidian 650D; Dell 2408WFP Rev. A01; 2x Dell U2412m
mortifiedPenguin
Gerbil Elite
 
Posts: 812
Joined: Mon Oct 08, 2007 7:46 pm

Re: PC Shutdown ??

Postposted on Wed Jul 06, 2011 7:53 am

After several hours to cool - the pc ran longer but same issues occurred. I have ordered replacement power supply - cannot tell if fan is running with psu mounted but will try new psu.

The water cooled system is not leaking and appears to be working. Was monitoring temperatures and noting abnormal.

Will run memtest when I can get system running or psu doesn't work. I have tried single stick (x4) and two sticks - same issues occur.
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Wed Jul 06, 2011 8:27 am

garycooper wrote:After several hours to cool - the pc ran longer but same issues occurred. I have ordered replacement power supply - cannot tell if fan is running with psu mounted but will try new psu.

Can you feel warm air coming out of the PSU vents? The other symptom I've noticed (with the HPs I've seen which had this issue) is that the outside of the case immediately above the PSU gets pretty hot.
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37472
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: PC Shutdown ??

Postposted on Wed Jul 06, 2011 5:58 pm

garycooper wrote:Will run memtest when I can get system running or psu doesn't work. I have tried single stick (x4) and two sticks - same issues occur.
I was under the impression that the crashes were occurring after Windows finished booting. I suppose you can continue with the PSU route first, which also may be the culprit.
2600K @ 4.8GHz; XSPC Rasa/RX240/RX120 Phobya Xtreme 200; Asus P8Z68-V Pro; 16GB Corsair Vengeance 1333 C9; 2x7970 OC w/ Razor 7970; Force GT 120GB; 3x F3 1TB; Corsair HX750; X-Fi Titanium; Corsair Obsidian 650D; Dell 2408WFP Rev. A01; 2x Dell U2412m
mortifiedPenguin
Gerbil Elite
 
Posts: 812
Joined: Mon Oct 08, 2007 7:46 pm

Re: PC Shutdown ??

Postposted on Thu Jul 07, 2011 8:08 am

Machine is abruptly turning off when just viewing bios screen. New PSU due today - will try that first.

Thank you,
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Thu Jul 07, 2011 7:45 pm

So far so good. Found that fan on PSU is not working.

Removed the old TOP-1100W and started install of a Corsair AX850. Used new cable for the motherboard and the video card.

On the old PSU - there was (6) 8-pin SATA/IDE 12v connections. New Corsair does not have enough connections for these cables. I am short (4) 8-pin connections at the PSU. I did check Corsair site and they say to use all new cables - use no old cables. But not sure new cables will provide the right connections.

This is a HP Blackbird unit. The HD's have a back plane with 8-pin power. The CD/DVD has a 8-pin connection. Is there any multi-tap connector that may help?

I assume that I will have to use new cable from the new PSU to motherboard (upper left). The new PSU has many 6-pin connections.

Any advice would be appreciated.

Thank you,
garycooper
Gerbil
 
Posts: 46
Joined: Tue Jul 10, 2007 7:48 pm

Re: PC Shutdown ??

Postposted on Thu Jul 07, 2011 11:20 pm

Sounds like a lot of stuff in that system has non-standard power connectors. Any chance you can take some pics of the power connectors in the system and the cabling of the old PSU so we can get a better idea of what you're dealing with?
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37472
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer


Return to Motherboards, Chipsets, & RAM

Who is online

Users browsing this forum: No registered users and 3 guests