hooking up Oppo dvd to HD montor and getting Colored snow

What you see is what you get, including photography, displays, and video equipment.

Moderators: Dposcorp, SpotTheCat

hooking up Oppo dvd to HD montor and getting Colored snow

Postposted on Tue Nov 27, 2007 7:44 pm

i'm trying to hook up a Oppo DV-970HD upconverting dvd player with a hdmi port to a HANNSG JW199D montor with a dvi port to try to get some HD action going. i connect it together with a phillips hdmi to dvi cable i got at walmart. when i which the dvd player to 720p at 60hz i get picture for a second then colored snow. i can't figure out why that is? i don't want to spend money on another cable. anyone ever encountered "colored snow"?
fox mulder
Gerbil In Training
 
Posts: 3
Joined: Tue Nov 27, 2007 7:41 pm

Re: hooking up Oppo dvd to HD montor and getting Colored sno

Postposted on Sun Dec 02, 2007 8:50 am

fox mulder wrote:i'm trying to hook up a Oppo DV-970HD upconverting dvd player with a hdmi port to a HANNSG JW199D montor with a dvi port to try to get some HD action going. i connect it together with a phillips hdmi to dvi cable i got at walmart. when i which the dvd player to 720p at 60hz i get picture for a second then colored snow. i can't figure out why that is? i don't want to spend money on another cable. anyone ever encountered "colored snow"?
Is your monitor HDCP compliant? What happens when you try to play the DVD at 480p?
Molon labe.
Vrock
Gerbil God
 
Posts: 20587
Joined: Tue Jan 15, 2002 7:00 pm
Location: The Land of the Looney Lolcats

Postposted on Sun Dec 02, 2007 6:58 pm

it may not be?! the same thing happens when i which it to 480p.
fox mulder
Gerbil In Training
 
Posts: 3
Joined: Tue Nov 27, 2007 7:41 pm

Postposted on Mon Dec 03, 2007 8:38 am

fox mulder wrote:it may not be?! the same thing happens when i which it to 480p.
If it happens at 480p I don't think it's an HDCP issue. It may be that your monitor just doesn't like the Oppo. :( Can you try another display and see if it works on that?
Molon labe.
Vrock
Gerbil God
 
Posts: 20587
Joined: Tue Jan 15, 2002 7:00 pm
Location: The Land of the Looney Lolcats

Postposted on Mon Dec 03, 2007 12:15 pm

could it be the cable?
fox mulder
Gerbil In Training
 
Posts: 3
Joined: Tue Nov 27, 2007 7:41 pm

Postposted on Mon Dec 03, 2007 12:25 pm

fox mulder wrote:could it be the cable?
I guess it could, but I think it's unlikely. It's not like it's a long run or anything, and unless there's an obvious break in the cable somewhere we're just talking about 1s and 0s moving along a piece of flexible metal.
Molon labe.
Vrock
Gerbil God
 
Posts: 20587
Joined: Tue Jan 15, 2002 7:00 pm
Location: The Land of the Looney Lolcats

Postposted on Mon Dec 03, 2007 1:01 pm

http://www.oppodigital.com/dv970hd/dv970hd_spec.html

According to the specs it only does anything out over hdmi with hdcp.

And component out is limited to 480I/480P.

Thats the way I read it...
Digital Video: HDMI with HDCP (NTSC 480i/480p/720p/1080i, PAL 576i/576p/720p/1080i)
Component Video**: Y/Pb/Pr, NTSC 480i/480p/720p/1080i, PAL 576i/576p/720p/1080i. Component output for CSS-encrypted DVD discs (almost all commercially pressed DVD discs) is limited to 480i/480p only.
cass
Minister of Gerbil Affairs
 
Posts: 2266
Joined: Mon Feb 10, 2003 9:12 am


Return to Visual Haven

Who is online

Users browsing this forum: No registered users and 3 guests