Temperature discrepancy MSI 785GM-E65

Speed addicts anonymous.

Moderator: Starfalcon

Temperature discrepancy MSI 785GM-E65

Postposted on Fri Dec 04, 2009 10:05 pm

Hi Everyone. I would like to see if someone can help me with this issue. In my new system when reading temperatures the temp from the motherboard reading is always around 15C degrees higher than the reading that I get from the AMD cores. For instance when using AMD Overdrive to run the stability test, I go to check the temperatures and TMPIN0 (CPU Reading from the motherboard) gets to a maximum of 63C degrees (This is with AMD Stock Cooler) However the core temperatures reaches a maximum of 51C degrees (Both are still under specifications) But I wonder which reading is more accurate. Has anyone experienced this discrepancy between these 2 parameters? Thanks again in advance!
AMD Athlon II X4 620 (OC 3.25)
MSI 785GM-E65 AM3
Crucial 4GB (2 x 2GB) 240-Pin DDR3 1333
XFX Radeon HD 4850 1GB
Windows 7 Ultimate 32
Rulo
Gerbil
 
Posts: 13
Joined: Wed Nov 11, 2009 3:16 pm

Re: Temperature discrepancy MSI 785GM-E65

Postposted on Fri Sep 03, 2010 11:25 am

I want to let everyone know that this issue was actually corrected by a BIOS update, so basically now both readings are almost the same. Thanks for all the help...
Rulo
Gerbil
 
Posts: 13
Joined: Wed Nov 11, 2009 3:16 pm

Re: Temperature discrepancy MSI 785GM-E65

Postposted on Fri Sep 03, 2010 12:26 pm

The BIOS measures the temp at the socket while the cooler one is measured at the sensor on the CPU. Same happens for me and all my AMD CPUs, ~10 degree C difference.
Phenom II X6 1055T, 8GiB DDR2, Gigabyte GA-MA790X-UD4P, Radeon 5850, Antec 1200 case, Windows 7 Pro 64bit, a few TB of storage.
riquee
Gerbil
 
Posts: 60
Joined: Sat Aug 08, 2009 3:42 am
Location: The Lone Star State


Return to Overclocking, Tweaking, & Cooling

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest