Strange temp readings with CPUID HWmonitor

Speed addicts anonymous.

Moderator: Starfalcon

Strange temp readings with CPUID HWmonitor

Postposted on Sat Oct 22, 2011 7:30 pm

I have a a pair of MSI P67A-C43 mobos and it seem like HWmonitor has some issues reading the sensors. It reads 12V rail at 8.18V which is wrong... my multimeter reads at 12.1V. TMPIN1 goes to about 100C while using prime 95, and I thought that maybe it was the chipset temp... nope, the heatsink is just warm to the touch, maybe 50C. Ram and CPU were also warm to the touch. So I wonder what could possibly be 100C in there, and I read that some of these temp readouts are bogus because they aren't "connected" to anything. At idle that temp reading goes down to 44C, so it's reading something, just maybe it's off by a bit.

Anyone have any ideas what this is reading? Also, anyone have any suggestions of a better temp monitoring software?
CB5000
Gerbil XP
 
Posts: 365
Joined: Wed Mar 26, 2008 4:46 pm
Location: NW region

Re: Strange temp readings with CPUID HWmonitor

Postposted on Sun Oct 23, 2011 4:48 pm

VRM temps maybe?

My FX-8120 reads a whopping 7-10 C at idle...but for now I'm blaming a broken BIOS (my room temp is ~21C). If it persists after the next BIOS update I'm really tempted to RMA my stupid CPU. :P
Z68XP-UD4 | 2700K @ 4.7 GHz | 16 GB | GTX 780 SLI | PCP&C Silencer 950 | XSPC RX360 | Heatkiller R3 | D5 + RP-452X2 | HAF 932 | 480 GB Extreme Pro
Waco
Gerbil Elite
 
Posts: 816
Joined: Tue Jan 20, 2009 4:14 pm


Return to Overclocking, Tweaking, & Cooling

Who is online

Users browsing this forum: No registered users and 2 guests