Cpu cooling thoughts

Speed addicts anonymous.

Moderator: Starfalcon

Cpu cooling thoughts

Postposted on Sun Jan 13, 2013 11:01 pm

Just something I've been wondering.
Anyone notice a point at which is seems futile to try and use more cool on your processor.
As i am on a board that will not overclock(the oc menu is hidden by default) more than like 200mhz before throwing reset the bios config errors to anyone that tries, the chip remains stock.

I have a Athlon II X2 245 65w 2.9ghz dual core, it has used 3 heatsinks now. Heatsinks lined up

1) Stock Athlon II cooler, which compared to the hsf off my previous 89w non brisbane Athlon 64 x2 6000+ isn't nearly as nice so...
2) Amd Stock cooler from the older x2 6000+ similar to what ships stock with phenom processors.
3) Deepcool Gamerstorm, just added a Cougar 120mm pwm fan to the mix to run with the deepcool sf120 fan. Also the heatsink was $27 before taxes locally, way under the avg $70ish generally charged so I jumped on it. Logisys licenses their products here and there. that and get a reasonable cooler for my next processor whatever/whenever it may be. :)

anyways, the athlon ii stays cold even if when fans are set to 0rpm and run the heatsink passively.
I bought the Deepcool hsf back in like September when average room temp easily ran about 90f and it was fairly humid all day long, Then I ran Prime95 for an hour or two, despite the room already feeling very warm, mainly the athlon ii reported just a tick over room temp but never really much more than a few degrees, it never broke 100F even with the fan turned off, at idle the processor generally sits below room temps.

This picture shows average december/january system temps i just added the second fan the other day, the temps are pretty much the same and haven't dropped much any, turn off both fans and i gain maybe 3-4 degrees F over those values. room is average about 67 degrees or so.

Currently the lowest temps I've gotten room was like 59 degrees roughly. and I don't know why core temp threw the crazy high temp, program bug likely.
if you dont wanna click the link the processor was 45f(8c) to 72f max, by which time dropping below 50F core temp threw a (!) next to the temp iirc.

some will likely say I've got some bad temp sensor on board, bios running the cpu full speed only reports average a few degrees higher anyways.
probably drinking some tea.
Blazex
Gerbil Team Leader
 
Posts: 274
Joined: Wed Jul 19, 2006 3:21 am
Location: Oceanside, CA

Return to Overclocking, Tweaking, & Cooling

Who is online

Users browsing this forum: No registered users and 6 guests