SSD taking a while to boot up

All things storage here: hard drives, DVD RW drives, little wicker baskets.

Moderators: morphine, Steel

SSD taking a while to boot up

Postposted on Fri Jun 20, 2014 9:40 pm

Hey guys, I've got an Intel 120GB SSD in both of my PCs as the main boot drive with Windows 7/8.1 installed on the PCs.

The one with Windows 7 has been taking a good 20-30 seconds to get past the Windows logo on bootup for some reason recently, is there any way I can look into this. It also takes a while to log into a user, about 10-15 seconds.

Thanks much guys.
Image
AMD Damo
Gerbil Jedi
 
Posts: 1655
Joined: Wed Jun 07, 2006 3:35 am
Location: Australia, the backwater of all things Technology!

Re: SSD taking a while to boot up

Postposted on Fri Jun 20, 2014 11:00 pm

I have a Samsung 840 EVO booting Windows 7 Ultimate 64-bit, and there are times when it would just take so long to get past the Welcome screen. I notice that running Samsung Magician and doing an OS Optimization fixes things (even if I go to Power Options and re-select the Balanced power profile .. Samsung creates a new profile called Samsung High Performance or something... I don't trust it to save power). Also, if I do a reformat and reinstallation of the OS and everything it fixes the problem. Given these, I don't think it's an issue with the SSD itself, but with the OS. Perhaps it's doing some cleaning up or whatever during boot time.
The three pillars of my digital life: AMD FX-8350, Google Nexus 7 (Qualcomm Snapdragon S4 Pro), Intel Core i5-2450M
ronch
Gerbil Elite
 
Posts: 631
Joined: Mon Apr 06, 2009 7:55 am
Location: Deep within your mind

Re: SSD taking a while to boot up

Postposted on Sat Jun 21, 2014 12:05 am

ronch wrote:I have a Samsung 840 EVO booting Windows 7 Ultimate 64-bit, and there are times when it would just take so long to get past the Welcome screen. I notice that running Samsung Magician and doing an OS Optimization fixes things (even if I go to Power Options and re-select the Balanced power profile .. Samsung creates a new profile called Samsung High Performance or something... I don't trust it to save power). Also, if I do a reformat and reinstallation of the OS and everything it fixes the problem. Given these, I don't think it's an issue with the SSD itself, but with the OS. Perhaps it's doing some cleaning up or whatever during boot time.


Thanks mate, I might upgrade it to Windows 8.1 I reckon.
Image
AMD Damo
Gerbil Jedi
 
Posts: 1655
Joined: Wed Jun 07, 2006 3:35 am
Location: Australia, the backwater of all things Technology!

Re: SSD taking a while to boot up

Postposted on Sat Jun 21, 2014 1:38 am

how full is it?
C10 250
Gerbil
Silver subscriber
 
 
Posts: 10
Joined: Mon Mar 05, 2012 3:13 am

Re: SSD taking a while to boot up

Postposted on Sat Jun 21, 2014 5:27 am

well since we are on this topic i have some problems as well the startup apps take forever to load after coming to the desktop im talking 1-2 min before it starts loading the start up apps not sure what the problem at this waiting time the SSD sits idle unless i open the browser or some other app

anyone can shed some light on this problem it has been happening since i got win 8.1
AMD FX-8350|Sabetooth 990FX|8gb Kingston Hyper X|Samsung SSD 120g 840|AMD R9 290 TRI-X
TT ToughPower 850w,Thermaltake Xaser vi ,Creative SoundBlaster X-Fi Titanium Sound Card
killadark
Gerbil Team Leader
 
Posts: 267
Joined: Fri Feb 22, 2008 2:55 am


Return to Storage

Who is online

Users browsing this forum: No registered users and 5 guests