Weird Win7 install partition issue

Monopoly money comes in many flavors: 7, Vista, XP, 2K, ME, 98, etc.

Moderators: Flying Fox, Ryu Connor

Weird Win7 install partition issue

Postposted on Fri Dec 03, 2010 12:41 am

Strange situation while reinstalling Win7 tonight.

I have a 500gb hd...100gb partition for windows and the rest partitioned into storage. I reinstalled win7 tonight because I upgraded my mobo and cpu. After the install, I noticed my storage partition was gone. I went into disc manager and saw my storage partition was listed as unallocated (black bar) space. I right clicked on the partition...clicked "new primary" and chose "do not format". The partition is now listed as RAW, and I cannot access any of my files.

Did I do something wrong?
clapton924
Gerbil
 
Posts: 31
Joined: Thu Jan 07, 2010 3:43 pm

Re: Weird Win7 install partition issue

Postposted on Fri Dec 03, 2010 1:10 am

Sounds like you erased your storage partition when you were setting up the disk for the re-install. You might be able to get your information back with the right tools (I'm sure others can make suggestions), but I hope you have a backup handy.
Intel i7 860, Asus P7P55D Pro, 4x2GB Corsair XMS3 1600 (CMX4GX3M2A1600C9), EVGA GTX 560 Ti Superclocked
Seagate 7200.7 160GB, WD Caviar Black 640GB, WD Caviar Green 1TB, WD Caviar Green 2TB
Dell 2408WFP and Dell 2407WFP-HC for dual-24" goodness
emorgoch
Gerbil Elite
 
Posts: 686
Joined: Tue Mar 27, 2007 11:26 am
Location: Toronto, ON

Re: Weird Win7 install partition issue

Postposted on Fri Dec 03, 2010 9:30 pm

Well, I have tried everything to regain access to the partition...no luck. Its pretty much gone forever.

I would like to try to piece together what happened. As I mentioned before: 500GB HD...100GB partition for windows and 400GB for storage. I should probably mention that the storage partition was created with a program inside of windows. When booted up the windows DVD the storage partition was not visible...I thought nothing of it because the 100GB partition I wanted to put windows on was visible. After the new Win7 install (trying to find my storage) I tried some file recovery programs with no luck...but several of them said there was a boot record on the unallocated RAW partition.

I'm pretty much lost as to what happened. Any insight would be welcomed.
clapton924
Gerbil
 
Posts: 31
Joined: Thu Jan 07, 2010 3:43 pm

Re: Weird Win7 install partition issue

Postposted on Fri Dec 03, 2010 9:55 pm

Suggestions: Make backups. Don't use more than one partition per drive. Keep your critical data on a separate drive. Unhook the critical drives while you're formatting or partitioning another drive.
JustAnEngineer
Gerbil God
Gold subscriber
 
 
Posts: 15338
Joined: Sat Jan 26, 2002 7:00 pm
Location: The Heart of Dixie

Re: Weird Win7 install partition issue

Postposted on Wed Dec 08, 2010 5:55 am

OP, have you tried GetDataBack NTFS? In my experience it's good at recovery from a lost partition. Give it a try at various settings, starting with the default. From your description it sounds like your odds are good.
yehuda
Gerbil
 
Posts: 51
Joined: Wed Jun 06, 2007 1:33 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 4 guests