Partiton Table corrupted after Dual Boot installation

Monopoly money comes in many flavors: 7, Vista, XP, 2K, ME, 98, etc.

Moderators: Flying Fox, Ryu Connor

Partiton Table corrupted after Dual Boot installation

Postposted on Thu Feb 20, 2014 7:35 pm

Hey guys,

I got a problem after a dual boot system setup.

First of all, I installed Windows 7 Ultimate and Debian 7. Wheezy.

In the beginning I started with 3 hard disks. One SSD 120GB Samsung 840 Pro Series, A WD 2TB WD20 EARS and a WD 500GB WD5000.
I wanted to put both systems on the SSD and put both paging and swap partitions on the WD500GB, with the /home and /var as other partitons. The WD2TB I did not want to touch.

I had several problems which lead me to removing the WD2TB and WD500Gb. Leaving me with only the SSD I managed to succesfully install Windows 7 and Debian in a dualboot.
During the problems I had, as I was installing Debian 2 times in different manors, EFI no EFI. It seems like, as GRUB asked, that on the first disk, and I believe that is the WD2TB one the MBR was written for Debian. However, because of that and having the system on the SSD and the EFI issues I was never able to boot the system.

After successfully integrating the WD500 into my dual boot and setting up Linux I figured it is time to go back to windows and introduce the WD2TB again. Bad luck. No partitons were found!
It only shows an empty 1.8TB drive. I did NOT partiton anything during the installation with linux! I never chose any options about that.

I googled a bit, but I have no idea how to go about partition recovery. I found the tool ZAR which shows me the following:
imgur.com/cTX7ti9

It does show me the correct partitions that I had setup before! I have a 500Gb partiton full of data, 1.2tb and a 250gb partiton.

Is there anyway, hopefully, that I can get the drive in a state as before the dual setup ?

Your answers are highly apprechiated!

Thank you.
Best regards,
metrx
metrx2013
Gerbil In Training
 
Posts: 1
Joined: Mon Oct 21, 2013 11:00 am

Re: Partiton Table corrupted after Dual Boot installation

Postposted on Thu Feb 20, 2014 7:53 pm

I find your story difficult to follow, since you mention different disks, but don't say what used to be on what disk or what should be on what disk.

However, the link you give shows a 500 GB disk with four partitions, and you say that you're trying to recover the first partition on that hard disk, an NTFS partition (and perhaps other partitions, I'm not sure).

I suggest you use Test Disk to try to recover your partitions. Obviously, don't download the file to the disk with the partitions you're trying to recover!
Yan
Gerbil
 
Posts: 30
Joined: Fri Dec 21, 2012 8:37 pm
Location: Ottawa

Re: Partiton Table corrupted after Dual Boot installation

Postposted on Thu Feb 20, 2014 8:47 pm

I'm not 100% sure what your problem is.

I have a similar error when I was dual booting Ubuntu and Windows 7 and then deleted one of the partitions.

Try following this Microsoft support article.
kumori
Gerbil Team Leader
Silver subscriber
 
 
Posts: 271
Joined: Sat Dec 17, 2011 11:11 pm


Return to Windows

Who is online

Users browsing this forum: No registered users and 2 guests