Windows 7 Reboot Problem

Monopoly money comes in many flavors: 7, Vista, XP, 2K, ME, 98, etc.

Moderators: Flying Fox, Ryu Connor

Windows 7 Reboot Problem

Postposted on Sun Mar 23, 2014 8:34 am

I have a Lenovo G575 laptop with Windows 7 that has an odd problem.

It works fine, no crashes, no software issues, plenty of hard drive space. I've upgraded it to 8GB of RAM recently, but this issue existed well before that.

The problem? It won't REBOOT. It shuts down/up just fine, and that is what I do after installing updates, etc. But if I do a Start -> Reboot, it goes through the motions of shutting down, and right about where it gets to the point where it should start up again, the screen goes black. No message. I can still hear the fan and the hard drive, but nothing happens, even if left for a very long time.

As I said, everything else seems to work fine. Not sure where to look or troubleshoot this one, thought maybe someone here would have some advice. Thanks!
Lobes
Gerbil
 
Posts: 31
Joined: Fri Sep 12, 2008 3:06 pm
Location: Maryland, USA

Re: Windows 7 Reboot Problem

Postposted on Sun Mar 23, 2014 9:55 am

Is the BIOS updated? http://support.lenovo.com/en_US/researc ... D=HT072969

Where is the exact failure point? When you say start up again do you mean the screen goes black from shutting down and right when it should show the BIOS splash screen it stays black? Does it go black when the Windows loading screen should be displayed? Or is it black when it should show login/deskop?

If it never shows the BIOS screen I'd suspect BIOS or motherboard issue. If it's anything past that I'd point the finger at the OS, or some kind of HDD issue if it never shows the loading screen. I had an SSD that would hang right before the loading screen was shown during a reboot, after a forced reboot it would start up fine. Firmware update for the SSD fixed it.
Tachyonic Karma: Future decisions traveling backwards in time to smite you now.
Convert
Grand Gerbil Poohbah
Gold subscriber
 
 
Posts: 3134
Joined: Fri Nov 14, 2003 6:47 am

Re: Windows 7 Reboot Problem

Postposted on Sun Mar 23, 2014 10:07 am

In an elevated command prompt, type "sfc /scannow".

If there are issues there, you could try a "Start Up Repair" under "System Recovery Options".
FightingScallion
Gerbil
Silver subscriber
 
 
Posts: 43
Joined: Mon Mar 10, 2014 9:59 pm

Re: Windows 7 Reboot Problem

Postposted on Sun Mar 23, 2014 12:15 pm

I ran the sfc /scannow command, and it resulted in:

Windows Resource Protection did not find any integrity violations.

The current BIOS on the machine is version 2.03. The latest one available on the Lenovo web site is 1.07 from 2011, go figure. I don't think I've even had the machine that long?

I just tried to do a reboot so that I could document for you the exact timeline, and it worked. For as long as I have owned the machine I can never remember it working. The only thing I did was just plug in a wireless mouse to the USB port on the right-hand side.

I'm going to chalk it up to it somehow magically knowing I was asking about it, and it got scared and decided to work. If it acts up again, I'll re-visit this thread.
Lobes
Gerbil
 
Posts: 31
Joined: Fri Sep 12, 2008 3:06 pm
Location: Maryland, USA


Return to Windows

Who is online

Users browsing this forum: No registered users and 3 guests