SuSE 7.2 wheelmouse KVM grief

Where Penguins and Daemons chill together in the warmth of the Sun.

Moderators: SecretSquirrel, notfred

Postposted on Mon Mar 04, 2002 8:50 pm

Can't get (SuSE 7.2) Linux to see the Mickeysoft 3.0 Wheel Mouse through a Belkin 2 Port OmniView E Series KVM switch. Windoze 98, NT & 2K have no problem.

Linux does see the mouse if I plug the beast directly into the CPU's PS2 mouse port.

Doubt it matters, but the MoBo's an ASUS A7V133.

Any suggestions?
rstella99
Gerbil In Training
 
Posts: 3
Joined: Sun Mar 03, 2002 6:00 pm

Postposted on Tue Mar 05, 2002 7:22 am

I recently got a Logitech wheel mouse, and it doesn't play well with my Belkin KVM switches and Mandrake. Could be a number of things. I went back to the 3-button mode.
Speed
Gerbil Elite
 
Posts: 706
Joined: Thu Dec 27, 2001 6:00 pm
Location: Chicago, IL USA

Postposted on Tue Mar 05, 2002 8:03 am

You mean, replace the wheel mouse with a 3 button model?
rstella99
Gerbil In Training
 
Posts: 3
Joined: Sun Mar 03, 2002 6:00 pm

Postposted on Tue Mar 05, 2002 8:25 am

No, I kept the wheel mouse because it feels good. I just selected the 3-button driver in X. Since I have a USB mouse going through a PS/2 adapter, going into the switch, a switch that outputs PS/2 or USB, and some oddball hardware, I figured I'd better not press my luck.
Speed
Gerbil Elite
 
Posts: 706
Joined: Thu Dec 27, 2001 6:00 pm
Location: Chicago, IL USA


Return to Linux, Unix, and Assorted Madness

Who is online

Users browsing this forum: Google [Bot] and 1 guest