Trying to install Ubuntu 8 beta in VirtualPC2007

Where Penguins and Daemons chill together in the warmth of the Sun.

Moderators: SecretSquirrel, notfred

Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Tue Apr 01, 2008 11:40 pm

As soon as I try to run the setup, Virtual PC stops and gives the error
An unrecoverable processor error has been encountered.

The virtual machine will now reset.


I downloaded the i386 version because I know VPC only allows 32 bit guest OS's
Image
ChrisDTC
Gerbil XP
 
Posts: 485
Joined: Sat Jul 14, 2007 10:02 am
Location: Texas

Re: Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Tue Apr 01, 2008 11:42 pm

It works for me using innotek VirtualBox.
I don't have Virtual PC, so I couldn't tell you any more...
random_task
Gerbil First Class
 
Posts: 148
Joined: Sun Jun 18, 2006 3:20 am
Location: Tucson

Re: Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Tue Apr 01, 2008 11:47 pm

random_task wrote:It works for me using innotek VirtualBox.
I don't have Virtual PC, so I couldn't tell you any more...

Is that a free program?
Image
ChrisDTC
Gerbil XP
 
Posts: 485
Joined: Sat Jul 14, 2007 10:02 am
Location: Texas

Re: Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Tue Apr 01, 2008 11:50 pm

ChrisDTC wrote:
random_task wrote:It works for me using innotek VirtualBox.
I don't have Virtual PC, so I couldn't tell you any more...

Is that a free program?

http://www.google.com/search?q=innotek+VirtualBox
yeah
...
mattsteg
Gerbil God
 
Posts: 15752
Joined: Thu Dec 27, 2001 7:00 pm
Location: Applauding the new/old variable width forums

Re: Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Wed Apr 02, 2008 1:05 am

what type of OS did you list ubuntu 8 as when you were setting up the virtual machine? Linux 2.2, 2.4, 2.6 or Other
Image
ChrisDTC
Gerbil XP
 
Posts: 485
Joined: Sat Jul 14, 2007 10:02 am
Location: Texas

Re: Trying to install Ubuntu 8 beta in VirtualPC2007

Postposted on Wed Apr 30, 2008 10:49 am

I set it to 2.6 and it seems to work.
Lonewolf08
Gerbil First Class
 
Posts: 185
Joined: Fri Jan 18, 2008 12:03 pm


Return to Linux, Unix, and Assorted Madness

Who is online

Users browsing this forum: No registered users and 4 guests