Pandora Issue with Ubuntu

Where Penguins and Daemons chill together in the warmth of the Sun.

Moderators: SecretSquirrel, notfred

Pandora Issue with Ubuntu

Postposted on Mon Apr 11, 2011 12:57 pm

I'm relatively new to Linux, but have been really happy with Ubuntu 10.10 64bit on my desktop. Except for intermittent Flash issues. I see many topics online regarding Flash, but it's hard to find someone with a similar issue. My main concern is Pandora, but I have issues on Youtube, weather.com, etc. I start Pandora and everything works great, and if I let it play, there are no issues, but as soon as I start opening and closing tabs on other sites, Pandora crashes and I have to reload the page to get it playing again. This happens in Firefox and Chrome. I'm not opening/closing 50+ tabs, just 3 or 4 in quick succession before the player crashes. I tried Flash-Aid for Firefox and still have an issue. Thanks for any thoughts on things to try.
Phenom II X4 840 || Gigabyte 870A-UD3 || 8GB PNY || MSi 8800GT || Audigy 4 || WD 640GB Black || Ubuntu 10.10 64bit/ Windows 7 Pro
KarlGottlieb
Gerbil In Training
 
Posts: 7
Joined: Fri Dec 14, 2007 1:29 pm
Location: Indiana

Re: Pandora Issue with Ubuntu

Postposted on Mon Apr 11, 2011 1:10 pm

You could try installing the 64-bit alpha version of Flash. Others have found it pretty stable.

http://labs.adobe.com/technologies/flas ... 10/square/
Think for yourself, schmuck!
i5-2500K@4.3|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|1.5TB 7200.11|1988 Model M|Saitek X-45 & P880|Logitech MX 518|Dell 2209WA|Sennheiser PC151|Asus Xonar DX
bthylafh
Grand Gerbil Poohbah
 
Posts: 3160
Joined: Mon Dec 29, 2003 11:55 pm
Location: Southwest Missouri, USA

Re: Pandora Issue with Ubuntu

Postposted on Mon Apr 11, 2011 2:05 pm

Yup, another recommendation for the new(ish) 64-bit Flash beta.
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37682
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Pandora Issue with Ubuntu

Postposted on Mon Apr 11, 2011 4:27 pm

Thanks a lot for the tip! I installed that and it seems a lot more stable. I could get it to crash still, but I had to try a lot harder. I think it should be fine for normal browsing. Again, thanks.
Phenom II X4 840 || Gigabyte 870A-UD3 || 8GB PNY || MSi 8800GT || Audigy 4 || WD 640GB Black || Ubuntu 10.10 64bit/ Windows 7 Pro
KarlGottlieb
Gerbil In Training
 
Posts: 7
Joined: Fri Dec 14, 2007 1:29 pm
Location: Indiana

Re: Pandora Issue with Ubuntu

Postposted on Mon Apr 11, 2011 5:35 pm

You could also try Pithos.
Ethyriel
Gerbil First Class
 
Posts: 114
Joined: Mon Feb 02, 2004 6:41 pm
Location: Tucson, AZ


Return to Linux, Unix, and Assorted Madness

Who is online

Users browsing this forum: No registered users and 2 guests