ATI/Nvidia 6.20 GPU Clients Out!

Come join the... uh... er... fold.

Moderators: just brew it!, farmpuma

ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Fri Aug 01, 2008 8:50 pm

They're out of beta it looks like. If only I can say the same for the SMP client. :roll:

http://folding.stanford.edu/English/DownloadWinOther
Fold! And I don't mean your clothes!

Do you have a favorite gerbil recipe? Please share with the TR community!
flybywire
Gerbil Jedi
 
Posts: 1883
Joined: Wed Jun 16, 2004 2:28 pm
Location: Springfield, VA - USA

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Sun Aug 03, 2008 9:45 pm

I updated all of my GPUs to that version the other day. Everything is going good so far. I just can't wait until they get the 4800 series folding at 100%.

I have not tried the 6.22 Win SMP client myself. Although they re-released the old Win SMP client with an extended expiration (Nov 2008). My linux SMP clients are updated and running fine.
i3-530 | HR-01 Plus (passive) | DH55TC | 4GB Kingston DDR3 | Toshiba 250GB 2.5" HDD | Mini P180 | picoPSU 150-xt w/102w brick | 21w idle
Pegasus
Gerbil First Class
 
Posts: 161
Joined: Fri Jun 30, 2006 1:13 am

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Mon Aug 04, 2008 2:14 pm

I updated to this thing yesterday and lost the count of all the WU's I'd done under the beta client, which was something over 230. That's because I downloaded the ZIPped console client, and put it in \Program Files\Folding@home\Folding@home-gpu where the old client was, and I assumed they kept the same system they peculiarly invented for the beta client, where they stuffed the data under \Documents and Settings\<username>\Application Data\Folding@home-gpu. But no, they moved it back to under \Program Files\..., which meant it recreated my whole setup as though I was a new user.

Of course, if I had been more awake when I was doing that I'd have killed the configuration setup when it showed itself empty and gone on from there, but meanwhile I let the thing run. It seems to run as fast as the last beta client, at least. At some point I'll get to it when it's about to finish and kill the client (which I have running as a service now, which among other things means I can now logout and screw with it using remote desktop) after it uploads its last result but before it downloads a new WU, and uninstall it and then re-install the thing in the Application Data area where it should go and see if it gets the WU count corrected again.
Ragnar Dan
Gerbil Elder
Silver subscriber
 
 
Posts: 5355
Joined: Sun Jan 20, 2002 7:00 pm

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Mon Aug 04, 2008 4:04 pm

I did the system tray again (not the console client) and I'm pretty sure that one installed in the same place as the beta. I'll have to double check. Might be just your console client.

I just checked my 8800GTs (256MB) and they are registering at 5057 ppd via FahMon. Previously were just doing 4700ppd (that's 50MHz OCed). Project 5507, 480 points. Might be reading different because I just downloaded the new projects in FahMon. Or just a faster spot in the simulation.
It's reading that on both my main machine that checks all clients and the machine that they are running on.
i3-530 | HR-01 Plus (passive) | DH55TC | 4GB Kingston DDR3 | Toshiba 250GB 2.5" HDD | Mini P180 | picoPSU 150-xt w/102w brick | 21w idle
Pegasus
Gerbil First Class
 
Posts: 161
Joined: Fri Jun 30, 2006 1:13 am

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Mon Aug 04, 2008 4:25 pm

Yeah, my console client is acting like all the other console clients I've run in the past. I just assumed they had made the GPU2 client different since the system tray thing put its data where it did.

I have to copy a decent text editor and/or hex editor over to that machine if it becomes necessary to edit the queue.dat or machinedependent.dat (if it's in there, I haven't found it yet) files to get the total WU count right, if I can manage it.

My FahMon, which is v. 2.3.2 (not a later version, which most people are running), is giving me an error on the current WU the 8800GT is running. It says it's a Project 5506, but it gave me an error when it downloaded information about that WU, and now it seems to have lost my username for that one client only. On the plus side, it's claiming 5249 PPD.

(I also have a new topic to start for Linux SMP users about something I read yesterday. Big increase in point production.)
Ragnar Dan
Gerbil Elder
Silver subscriber
 
 
Posts: 5355
Joined: Sun Jan 20, 2002 7:00 pm

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Mon Aug 04, 2008 8:58 pm

I finally noticed that whatever happened last night, the GPU2 client lost my username and team number, so almost all the WU's it folded today until about 1.25 hours ago went... wherever they go. I wonder if there's a way I can get them credited.
Ragnar Dan
Gerbil Elder
Silver subscriber
 
 
Posts: 5355
Joined: Sun Jan 20, 2002 7:00 pm

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Mon Aug 04, 2008 11:05 pm

My 8800gt's are back at 4700ppd. Running project 5506 atm. Not sure why it went up to 5000+.
edit: one of them turned in a WU and picked up a project 5504. It's going at 5100 ppd. Guess some of these projects do better than others...
i3-530 | HR-01 Plus (passive) | DH55TC | 4GB Kingston DDR3 | Toshiba 250GB 2.5" HDD | Mini P180 | picoPSU 150-xt w/102w brick | 21w idle
Pegasus
Gerbil First Class
 
Posts: 161
Joined: Fri Jun 30, 2006 1:13 am

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Tue Aug 05, 2008 6:06 pm

*FYI*

My Multi GPU setup (9800GX2) was working fine with both GPU's on Win Xp. With the 6.20 client, GPU #1 started fine, but GPU #2 complained about unsupported driver.

There is a new setting that you can add to your startup: -gpu 1 -forcegpu nvidia_g80
JPinTO
Gerbil Team Leader
 
Posts: 240
Joined: Sat Jun 30, 2007 7:02 am
Location: Toronto, Ontario

Re: ATI/Nvidia 6.20 GPU Clients Out!

Postposted on Wed Aug 13, 2008 10:29 pm

Wow, the display is very cool!
I just installed with my HD4850.
Will see how much ppd I got.
Life is short
fpsduck
Gerbil XP
 
Posts: 382
Joined: Fri Oct 05, 2007 4:13 am
Location: Unknown Planet called Earth


Return to TR Distributed Computing Effort

Who is online

Users browsing this forum: No registered users and 2 guests