First time builder

Come join the... uh... er... fold.

Moderators: just brew it!, farmpuma

First time builder

Postposted on Sun Oct 26, 2008 12:50 pm

Hi fellow GERBILS,
This is my first post. Also my first build. I have been following this forum for several months now ,gleaning valuable information from the Gurus. I built a system to replace my aging HP 864n MCE. I built a mid-range system for online gaming and surfing the net. What I put together is the following:

MAY 2008
COOLERMASTER CENTURION 590 CASE
ASUS P5N-E SLI LGA 775 NVIDIA nFORCE 650i SLI ATX INTEL MOTHERBOARD ( now replaced by 750i NB board P5N-D I think)
INTEL Core 2 Duo E8400 Wolfdale 3.0Ghz LGA 775 65W Dual-core Processor
G.SKILL 8GB(4x2GB) 240 pin DDR2 SDRAM DDR2 800(PC2 6400) model F2-6400CL5D-4GBPQ
Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0GB/S HARD DRIVE-OEM
ZALMAN ZM750-HP 750W SLI CERTIFIED 80 PLUS CROSSFIRE READY PSU
ZALMAN CNPS9700 LED 110MM 2 BALL CPU COOLER
EVGA 512-P3-N801-AR GEFORCE 8800 GT 512MB 256-BIT GDDR3 PCI EXPRESS 2.0X16 HDCP READY SLI SUPPORTED VIDEO CARD
MICROSOFT WINDOWS VISTA 64 BIT HOME PREMIUM-OEM

JULY 2008 ADDED
AVERMEDIA AVERTV COMBO PCIe MCE ATSC/NTSC/QAM TUNER CARD
4 COOLERMASTER R4-L2S-122B-GP 120mm 4 BLUE LED CASE FAN( got extra fans since NB on MB gets toasty (55C) under load and GPU's get around 70C)
ZALMAN ZM-MFC1 FAN CONTROLLER PANEL

SEPT 2008 ADDED
ACER AL2216Wbd BLACK 22" 5ms WIDESCREEN LCD MONITOR
WESTERN DIGITAL CAVIAR SE16 WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s HARD DRIVE
LOGITECH G5 2 TONE 7 BUTTON USB LASER MOUSE
LOGITECH G11 SILVER& BLACK USB GAMING KEYBOARD ( "W" key on old keyboard was worn off LOL)
EVGA 512-P3-N801-AR GEFORCE 8800GT 512 MG 256-BIT GDDR3 PCI EXPRESS 2.0X16 HDCP ready SLI (Now set up in SLI mode)

Everything is up and running, not overclocked(yet)May add a sound card for my old 5.1 speaker system later. Presently using logitech headset plugged into front panel.

Downloaded F@H clients and presently folding for TRFrankenbot team 2630. I have 1 smp client runnning and 1 GPU. Do I have to take the GPU's out of SLI mode and then restart another GPU client? How about the second core on my processor? (Moderator- feel free to move to F@H forum if necessary)
ASUS P5N-E SLI,E8400@3.0GhZ, 4X2Gb GSKILLS(F2-6400CL5D-4GBPQ),CM CENTURION 590 CASE,2EVGA 8800GT 512 GPU,ZALMAN 750W-HP, ZALMAN CPNS9700 HSF COOLER, 2-SATA WD6400AAKS.
lou15214
Gerbil
 
Posts: 70
Joined: Wed Jul 23, 2008 11:48 pm
Location: Pittsburgh

Re: First time builder

Postposted on Sun Oct 26, 2008 2:42 pm

Welcome aboard, lou15214! To answer your questions, yes, you do have to disable SLI in order for the other GPU client to work. Make sure the second client gets its own folder, a desktop link that points correctly back to its folder and give it its unique machine ID when you configure the client. Here's a link on how to accomplish those tasks:

http://folding.stanford.edu/English/WinGPUGuide#ntoc4

Will the second card have a monitor attached to it? Vista needs to sense that there's a monitor attached in order for you to enable the vid card and use Extended Desktop, otherwise, the GPU client will not work. If you don't have a second monitor or your one monitor doesn't have an extra input, you can always use a dummy vga adapter to circumvent the issue.

Hope that helps!
Fold! And I don't mean your clothes!

Do you have a favorite gerbil recipe? Please share with the TR community!
flybywire
Gerbil Jedi
 
Posts: 1883
Joined: Wed Jun 16, 2004 2:28 pm
Location: Springfield, VA - USA

Re: First time builder

Postposted on Mon Oct 27, 2008 12:43 pm

Welcome to Team TR Lou! :D Glad to see you catching the folding bug. :wink:

Consider joining UnitedGerbilNation on November 1st when we make our big push to overtake Segfault7 as the #1 folder at Team TR!! :P :P
Join UGN's Drive to the Top!
Image
UnitedGerbilNation wants you!!
jeffry55
Grand Gerbil Poohbah
 
Posts: 3181
Joined: Sat Oct 30, 2004 4:38 pm
Location: Menlo Park - just down the street from the F@H Servers!

Re: First time builder

Postposted on Fri Oct 31, 2008 9:54 am

OK, took the 2-8800gt's out of sli mode, connected second monitor, set up 2 gpu clients and 1 smp. changed donor name to UnitedGerbilNation from TRFrankenbot and am running F@H 24/7. should be ~10,000ppd. no noticible change except for MB temp increase to 52C from 43C. haven't tried any gaming yet.
ASUS P5N-E SLI,E8400@3.0GhZ, 4X2Gb GSKILLS(F2-6400CL5D-4GBPQ),CM CENTURION 590 CASE,2EVGA 8800GT 512 GPU,ZALMAN 750W-HP, ZALMAN CPNS9700 HSF COOLER, 2-SATA WD6400AAKS.
lou15214
Gerbil
 
Posts: 70
Joined: Wed Jul 23, 2008 11:48 pm
Location: Pittsburgh

Re: First time builder

Postposted on Fri Oct 31, 2008 10:19 pm

lou15214 wrote:OK, took the 2-8800gt's out of sli mode, connected second monitor, set up 2 gpu clients and 1 smp. changed donor name to UnitedGerbilNation from TRFrankenbot and am running F@H 24/7. should be ~10,000ppd. no noticible change except for MB temp increase to 52C from 43C. haven't tried any gaming yet.



Woo-Hoo Lou!! :P I'll add your name to the UGN Census. Welcome to the Nation. :D
Join UGN's Drive to the Top!
Image
UnitedGerbilNation wants you!!
jeffry55
Grand Gerbil Poohbah
 
Posts: 3181
Joined: Sat Oct 30, 2004 4:38 pm
Location: Menlo Park - just down the street from the F@H Servers!


Return to TR Distributed Computing Effort

Who is online

Users browsing this forum: Bing [Bot] and 2 guests