Problem starting notfred VmWare image

Come join the... uh... er... fold.

Moderators: just brew it!, farmpuma

Problem starting notfred VmWare image

Postposted on Sun Apr 19, 2009 6:00 am

It works during 4-5 weeks. But after I have changed my processor (Q9300 to Q9650) it is not working.
After upgrade VMware going out of suspend asked about processor and start working (2 days). But after first reboot it shows the following:
Image
and nothing more.
New virtual machine shows the same. I have reinstalled VMWare server, downloaded new version of notfred image with no result. What should I do?
Image
Lendy
Gerbil In Training
 
Posts: 4
Joined: Sun Apr 19, 2009 5:50 am

Re: Problem starting notfred VmWare image

Postposted on Sun Apr 19, 2009 3:10 pm

That's really bizarre, haven't seen anything like that before. The bootloader is loading the kernel and initial ramdisk in to memory but then the kernel isn't starting. I'm sure it's some VMWare weirdness over the processor but no idea what I'm afraid. Maybe try removing and reinstalling VMWare?
notfred
Grand Gerbil Poohbah
 
Posts: 3762
Joined: Tue Aug 10, 2004 10:10 am
Location: Ottawa, Canada

Re: Problem starting notfred VmWare image

Postposted on Sun Apr 19, 2009 4:02 pm

I have wrote, that Vmware is reinstalled. I have tried versions 1.0.7, 1.0.9 and 2.0.1. Nothing helps ((
Image
Lendy
Gerbil In Training
 
Posts: 4
Joined: Sun Apr 19, 2009 5:50 am

Re: Problem starting notfred VmWare image

Postposted on Mon Apr 20, 2009 1:06 am

You might try turning virtualization off in the bios, then save and exit; restart back into the bios and re-enable virtualization, then save and exit.

If that fails you could try flashing the bios.
Image Image
.* * M-51 * *. .The Whirlpool Galaxy.
farmpuma
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2321
Joined: Mon Mar 22, 2004 12:33 am
Location: Soybean field, IN, USA, Earth .. just a bit south of John .. err .... Fart Wayne, Indiana

Re: Problem starting notfred VmWare image

Postposted on Mon Apr 20, 2009 3:58 am

Neither flashing bios nor turnig off/on virtualisation helps me.
Image
Lendy
Gerbil In Training
 
Posts: 4
Joined: Sun Apr 19, 2009 5:50 am

Re: Problem starting notfred VmWare image

Postposted on Mon Apr 20, 2009 8:11 am

Try download just the CD image .iso file and create a brand new VM yourself while mounting the .iso file? Like you would on a real box.

Failing that, try the same thing with another virtualization software like VirtualBox?
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24526
Joined: Mon May 24, 2004 2:19 am

Re: Problem starting notfred VmWare image

Postposted on Fri Apr 24, 2009 3:51 am

VMWare works with http://will.incorrige.us/smp-fah3/Red%2 ... 64-bit.vmx
I don't know why Notfred's VM is not working now (( I'll try later, on a newer version.
Image
Lendy
Gerbil In Training
 
Posts: 4
Joined: Sun Apr 19, 2009 5:50 am


Return to TR Distributed Computing Effort

Who is online

Users browsing this forum: No registered users and 2 guests