AOpen G325 Front USB Problem

For small-form factor PCs and the (extremely small) people who love them.

Moderators: mac_h8r1, Nelliesboo

AOpen G325 Front USB Problem

Postposted on Sun Aug 08, 2010 9:30 pm

Hey guys, been awhile since I posted here. I recently got my components moved from my old Silverstone case to this new one. The front of this new case has 2 USB 2.0 ports but they don't seem to be working. Windows will say that the device connected has malfunctioned but when I plug the same device into the motherboard's own USB 2.0 ports it works fine. I suspect that the cabling of the front panel might be at fault. Any suggestions as to how I can fix this or figure out if it's the fault of the front panel or the motherboard's USB 2.0 headers? Thanks in advance! :)
Intel C2Q Q8300 2.5GHz | Gigabyte GA-G33M-DS2R | 8GB DDR2 800 | MSI ATI Radeon HD5770 1GB | AOpen G325 Aeolus

PSN ID: MentalReaper
Steam ID: dstrb3d
ReAp3r-G
Gerbil Elite
 
Posts: 747
Joined: Mon Mar 13, 2006 5:18 pm
Location: University at Buffalo, Buffalo NY

Re: AOpen G325 Front USB Problem

Postposted on Wed Sep 22, 2010 4:25 am

I keep a load of USB 2.0 adapters spare, as in the sort you connect up to have additional rear ports which connect to the motherboard's additional USB headers. Did you have to plug in each pin manually or did it come in a plug to connect all the USB connections into the board header at once?
mikeymike
Gerbil Elite
 
Posts: 635
Joined: Wed Jan 27, 2010 5:09 am


Return to SFF Station

Who is online

Users browsing this forum: No registered users and 0 guests