Uh-oh. What did I just do to my headphones?

The place to sound off on all things related to audio, from sound cards to speakers.

Moderator: Captain Ned

Uh-oh. What did I just do to my headphones?

Postposted on Mon Jan 16, 2012 10:56 pm

So I have an oldish pair of headphones, specifically the Sony MDR-XD200. I have generally been very happy with them - I've been pondering getting something fancier, but have had a hard time justifying it as I'm pretty happy with how these sounded. I'm worried I might have done them in, though. A few minutes ago I was sitting at my computer with a blanket and wearing the headphones, I was starting to get a bit warm so I took off the blanket and threw it onto my couch. As soon as it left my hands, I heard this really strange sound over my headphones, like someone pouring sand or rice into something (i.e. rainstick). It went away gradually, but now I'm stuck in paranoid listening mode, trying to tell if I've wrecked my headphones or if they sound any different.

Can anybody explain what I did? Obviously something ESD-ish happened, but I've never heard of it manifesting like this.
TwistedKestrel
Gerbil Team Leader
 
Posts: 248
Joined: Mon Jan 06, 2003 4:29 pm

Re: Uh-oh. What did I just do to my headphones?

Postposted on Mon Jan 16, 2012 11:57 pm

Invest a little (not much $200) into some durable, long-lasting, tough, high-quality headphones, the Allen & Heath Xone XD-53:

http://www.allen-heath.com/uk/products/ ... &SubCatId=
thegleek
Darth Gerbil
Gold subscriber
 
 
Posts: 7367
Joined: Tue Jun 10, 2003 11:06 am
Location: Detroit, MI

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 2:00 am

TwistedKestrel wrote:Can anybody explain what I did? Obviously something ESD-ish happened, but I've never heard of it manifesting like this.


If any part of the headphone cable was touching your body when you whipped off the blanket (likely, I'd guess), then you probably injected some very high voltage noise into the cable. A scaled-down version of that noise appeared on the ground of the analog amp and got reflected (with current) back into the headphones' speakers. In hi-fi.

Your headphones will be fine. Your amp is probably fine for now, but you may have shortened it's lifespan a bit.
This problem was caused by Windows, which was created by Microsoft Corporation.
sluggo
Gerbil Jedi
Gold subscriber
 
 
Posts: 1543
Joined: Wed Feb 16, 2005 8:44 pm
Location: under the table and dreaming

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 11:16 am

Yeah, sounds like you just caused a massive ESD "event". The headphones are most likely completely unscathed since they don't contain any active electronics, and the headphone jack on any decent amp should be designed to withstand repeated ESD discharges (since sh*t's gonna happen, and the designers know this).

OTOH if it was plugged into a cheap amp (or cheap computer soundcard or portable MP3 player) you may have caused some latent damage to the electronics...
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37845
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 1:13 pm

sluggo wrote:If any part of the headphone cable was touching your body when you whipped off the blanket (likely, I'd guess), then you probably injected some very high voltage noise into the cable.

Might not even be the cable, it could have been injected directly from his ears. Static discharges can reach well into the kilovolt range, which will easily move into the headphones across materials that would normally be thought of as insulators.

It's also possible that the discharges in the blanket and clothing created a series of eletromagnetic interference events which the headphones and cord picked up as a basic AM antenna, similar to how lightning creates static corruption during AM radio broadcasts.
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5458
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 1:29 pm

That makes me feel a little better. The "amp" in this case would be my M-Audio AV40s. At the very least I know there's a big ole resistor in there somewhere for the headphone output. :P
TwistedKestrel
Gerbil Team Leader
 
Posts: 248
Joined: Mon Jan 06, 2003 4:29 pm

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 1:52 pm

TwistedKestrel wrote:That makes me feel a little better. The "amp" in this case would be my M-Audio AV40s. At the very least I know there's a big ole resistor in there somewhere for the headphone output. :P

The damage would more likely be caused by the static discharge following the ground plane, where you could briefly see voltage gradients into dozens or hundreds of volts between two different ground points on the same component. But, there's absolutely nothing you can do at this point except (obviously) to avoid Sir Shock-A-Lot, the Blue Smoke Signal Blanket, when using anything electronic. Just keep using your equipment normally and don't worry about it.

FWIW I once had a recliner that was very bad at this, and sent an incredible static charge into a gamepad I was holding, which then tracked back to ground through an old school MIDI/gameport on the soundcard. One of the headphone channels immediately went out and the other went fuzzy :o Incredibly, they both came back within a couple hours and that soundcard worked fine until the day I upgraded it, a year or so later. Go figure.
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5458
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: Uh-oh. What did I just do to my headphones?

Postposted on Tue Jan 17, 2012 2:09 pm

ludi wrote:FWIW I once had a recliner that was very bad at this, and sent an incredible static charge into a gamepad I was holding, which then tracked back to ground through an old school MIDI/gameport on the soundcard. One of the headphone channels immediately went out and the other went fuzzy :o Incredibly, they both came back within a couple hours and that soundcard worked fine until the day I upgraded it, a year or so later. Go figure.

That's some crazy stuff there. My guess is that either A) something inside one of the chips got charged up, and you had to wait for the charge to drain away before it would function normally again; or B) the high voltage spike punched a hole in the oxide layer of an electrolytic capacitor, temporarily damaging it (the oxide layer can "heal" itself over time, with the application of normal forward voltage across the cap).
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37845
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer


Return to Echo Vale

Who is online

Users browsing this forum: No registered users and 4 guests