My 460GTX has turned communist!

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 5:05 pm

Not sure how else to explain it. Without having updated the drivers any time since last fall, it is suddenly generating a blank red screen for 2-3 seconds when I wake-from-sleep, then it switches over to the Win7 login like normal.

So far, no bright yellow stars but I'm sure that's next.

Has anyone else seen this before?
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5441
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 5:21 pm

Same setup, no similar symptoms.

...you pinko.
Scrotos
Graphmaster Gerbil
 
Posts: 1035
Joined: Tue Oct 02, 2007 12:57 pm
Location: Denver, CO.

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 6:33 pm

I have a 460GTX and have not seen anything like this.

Whats your full system specs?
EsotericLord
Gerbil First Class
 
Posts: 135
Joined: Mon Jan 11, 2010 1:23 pm

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 8:23 pm

EsotericLord wrote:Whats your full system specs?

Asus P8Z68-V LE, XonarDG, i5-2500K, MSI Cyclone GTX-460, 16GB, Intel 320-80GB, Samsung Spinpoint F3-1TB, Win7 Pro-64 bit. Currently running the Nvidia 275.xx reference driver. Just noticed that the 296.10 is available, going to try that next once it finishes downloading.

So far it's not doing anything else that it shouldn't, it's just kind of unnerving that it started happening out of a clear, uh, red sky.
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5441
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 8:25 pm

Do you have audio out via HDMI hooked up? You might want to check to see if it's outputting this.

Are you sure this isn't the monitor coming out of a low power mode or something (is it possible something changed on that side?)
UberGerbil
Gerbil Khan
 
Posts: 9990
Joined: Thu Jun 19, 2003 3:11 pm

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 9:17 pm

I have a 1 gig 460GTX (zotac) and have never had this problem.

Usual suspects:
1. update the drivers (which you seem to be doing)
2. make sure the monitor sleep settings are optimal and that you're set to the monitors native resolution
3. try disabling the hdmi audio out
4. make sure your video card and video card memory are not overclocked

If you have another monitor try that - does the other monitor still flash red when coming out of sleep - if so, that would mean a possible problem with your video card. If another monitor does not have that problem, it indicates the issue is with your video card or other system component.

Good luck!
The finest tools are forged from the hottest fires
ShadowEyez
Gerbil XP
 
Posts: 338
Joined: Wed Dec 03, 2003 12:31 pm

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 11:00 pm

Are you sure you are not comparing coming out of sleep vs coming out of hibernation? Another potential cause would be comparing before and after installing a program that is auto-starting so that logon is delayed until the program has finished loading. A good example would be a wireless driver that tries to get a valid connection before allowing you to logon.
Put those spare CPU/GPU cycles to good use - Folding@Home
Image
P5-133XL
Gerbil
 
Posts: 71
Joined: Fri Apr 18, 2008 4:52 am

Re: My 460GTX has turned communist!

Postposted on Tue Mar 13, 2012 11:30 pm

Your Samsung drive was probably made in North Korea.
MadManOriginal
Graphmaster Gerbil
 
Posts: 1431
Joined: Wed Jan 30, 2002 7:00 pm
Location: In my head...

Re: My 460GTX has turned communist!

Postposted on Wed Mar 14, 2012 12:11 am

It's possible that's some kind of failed splash screen for something, but it seems unlikely.
MadManOriginal wrote:Your Samsung drive was probably made in North Korea.
Unless it's made out of scrap iron and sawdust, probably not.
UberGerbil
Gerbil Khan
 
Posts: 9990
Joined: Thu Jun 19, 2003 3:11 pm

Re: My 460GTX has turned communist!

Postposted on Wed Mar 14, 2012 2:12 am

The memory could be failing/overheating on the GPU.

Have you notice any other artifacts?
Ivy Bridge i5-3570K@4.0Ghz, Gigabyte Z77X-UD3H, 2x4GiB of PC-12800, EVGA 660Ti, Corsair CX-600 and Fractal Refined R4 (W). Kentsfield Q6600@3Ghz, HD 4850 2x2GiB PC2-6400, Gigabyte EP45-DS4P, OCZ Modstream 700W, and PC-7B.
Krogoth
Maximum Gerbil
Silver subscriber
 
 
Posts: 4422
Joined: Tue Apr 15, 2003 3:20 pm
Location: somewhere on Core Prime

Re: My 460GTX has turned communist!

Postposted on Wed Mar 14, 2012 12:32 pm

Quick responses:

1. Not using HDMI audio, probably not disabled, either.

2. Monitor power behavior is same as always, usually I turn it off with the button since it doesn't need to be in standby mode while I'm at work all day, or overnight.

3. Never seen a splash screen before, so I doubt that's it.

4. Hibernation is disabled on this machine, that was one of the first things I verified after building it last fall because I didn't want a 16GB Hiberfil.sys lurking on my 80GB SSD.

5. Never had any other issues with the graphics card.

At any rate, after Microsoft's critical updates downloaded and installed last night, I followed up with a graphics driver update to 296.10. The first thing I noticed is that the video seems to re-initialize faster than with the 275.xx driver, but I won't know if the red screen problem is resolved until I've cycled it a few times.
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5441
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: My 460GTX has turned communist!

Postposted on Wed Mar 14, 2012 1:20 pm

ludi wrote:
EsotericLord wrote:Whats your full system specs?

Asus P8Z68-V LE, XonarDG, i5-2500K, MSI Cyclone GTX-460, 16GB, Intel 320-80GB, Samsung Spinpoint F3-1TB, Win7 Pro-64 bit. Currently running the Nvidia 275.xx reference driver. Just noticed that the 296.10 is available, going to try that next once it finishes downloading.

So far it's not doing anything else that it shouldn't, it's just kind of unnerving that it started happening out of a clear, uh, red sky.


I can tell you have that exact model of GTX 460 and havent seen this ( although I know thats not very helpful).

Try putting it in another computer if you have one avaliable, to see if it does it on there as well.
EsotericLord
Gerbil First Class
 
Posts: 135
Joined: Mon Jan 11, 2010 1:23 pm

Re: My 460GTX has turned communist!

Postposted on Wed Mar 14, 2012 1:33 pm

When did you buy your Spinpoint F3?

It may not be the problem, but the F3 can have trouble on newer chipsets if they are loaded with older firmware. Here's the newest firmware if you wanna try flashing it: http://knowledge.seagate.com/articles/e ... uage=it_IT

Who knows? Maybe the chipset is all of a sudden having problems communicating with the older firmware (if you have it) and since the 460 doesn't haven't any commands issued to it yet the default is to turn commie.

Stranger things have happened. For instance, I just recently had a problem where my failing SSD stopped my BIOS from being able to find any other SATA attached devices, and I was convinced it was a motherboard issue at first.
Ryhadar
Gerbil XP
Silver subscriber
 
 
Posts: 388
Joined: Tue Oct 21, 2008 9:51 pm

Re: My 460GTX has turned communist!

Postposted on Thu Mar 15, 2012 12:38 pm

This system just came together in October (I ordered my hard drive less than a month before the flood price spike hit). Pretty much everything except the Antec Sonata, the GPU, and the XonarDG were shiny and new at that time, which means I should have post-8MB firmware in the Intel 320, and post-asplode-o-matic firmware in the F3.
He who laughs last, laughs first next time.
ludi
Gerbil Elder
 
Posts: 5441
Joined: Fri Jun 21, 2002 10:47 pm
Location: Sunny Colorado front range

Re: My 460GTX has turned communist!

Postposted on Thu Mar 15, 2012 12:50 pm

Are you now or have you ever been a member of the Communist Party?
2500K @ 4.5ghz || ASUS P8Z68-V LX || Corsair Vengeance DDR1600 8GB || EVGA GTX660 SC 2GB ||
Topower ZU-550W 550-Watt || M-AUDIO BX5a || Dell U2312HM || Acer H213H || ASUS Xonar DG ||
WDBlack1TB || WDBlack640GB || 2x WDGreen 2TB || Crucial M4 128GB ||
travbrad
Gerbil First Class
 
Posts: 195
Joined: Mon Dec 08, 2008 5:39 pm

Re: My 460GTX has turned communist!

Postposted on Sun Mar 18, 2012 4:09 pm

travbrad wrote:Are you now or have you ever been a member of the Communist Party?
Have you no sense of decency, sir, at long last? Have you left no sense of decency?
UberGerbil
Gerbil Khan
 
Posts: 9990
Joined: Thu Jun 19, 2003 3:11 pm

Re: My 460GTX has turned communist!

Postposted on Sun Mar 18, 2012 4:35 pm

Joke taken and accepted. Further followups run the risk of no R&P anywhere than R&P, hint, hint.

Thanks for listening.
Life is hard; but it's harder if you're stupid. Big Al.
Captain Ned
Global Moderator
Gold subscriber
 
 
Posts: 20319
Joined: Wed Jan 16, 2002 7:00 pm
Location: Vermont, USA

Re: My 460GTX has turned communist!

Postposted on Sun Mar 18, 2012 5:54 pm

Sounds good. We've more than beaten it into the ground anyway. At this point I just want to know the ultimate resolution for this rather odd failure mode.
UberGerbil
Gerbil Khan
 
Posts: 9990
Joined: Thu Jun 19, 2003 3:11 pm

Re: My 460GTX has turned communist!

Postposted on Tue Mar 20, 2012 1:51 am

well my MSI cyclone GTX460 is acting weird* too and I'm pretty sure I can point my finger on new gen 296.10 WHQL drivers :evil:


*: Mine just randomly stops while playing after a while. It's like stops for miliseconds every 4-5 seconds. The stops are very brief but clearly noticeable. I got "yer drivers drop dead but dont worry, it got recovered" message today... The system components are as in my sig line (read; too lazy to retype :P)
i5-2500k@4.5 GHz, Noctua C14 to keep it cool, ASUS Z68-V PRO/GEN3, 2x4 GB DDR3-1600 G-SKILL RipjawsX, ASUS GTX560 DCII TOP@925/1850/2000(RIP MSI GTX460), OCZ 600W, 1x256GB Samsung 830 SSD, 2xSamsung 1 TB RAID 0, 1x2 TB WD Green, NEC 7173-S, Enermax Chakra
allreadydead
Gerbil
 
Posts: 48
Joined: Sat Oct 03, 2009 8:25 am

Re: My 460GTX has turned communist!

Postposted on Tue Mar 20, 2012 5:05 am

Make sure you uninstall all old d rivers before installing new ones.The best way is to uninstall in add a remove programs then use driver sweeper after a reboot in safe mode to eradicate all old drivers.
My 560tis worked great installing drivers on top of old ones for a long time since april until the 2.95 driver then things started acting weird.Turns out Nvidia does not remove or overwrite any old files and you will have many copies of same named files in your nvida folder.
Google uninstalling nvidia drivers completely,found a great guide on a evga forum that fixed me up and save alot of space on my lil 60gb ssd.
Also do custom install only install what you need driver,no audio etc.
Good luck
2600k HT on@4705mhz 8gb Cas9 1600 mem 2x EVGA GTX770 4gb Classified cards in SLI @1320 mhz core and 2003 mhz mem,mounted in CM HAF922 with a TX-850 PSU 2xHTPC's 2xi3 2120 3.3ghz dual core,1xasus LP HD6570 1xHIS hd7750@1150core1325mem,55"PanyVT30
vargis14
Graphmaster Gerbil
 
Posts: 1194
Joined: Fri Aug 20, 2010 6:03 pm
Location: philly suburbs


Return to Graphics

Who is online

Users browsing this forum: pirate_panda and 6 guests