LinuxMint 13 install issue

Where Penguins and Daemons chill together in the warmth of the Sun.

Moderators: SecretSquirrel, notfred

LinuxMint 13 install issue

Postposted on Thu Jun 28, 2012 10:06 pm

So I have my new computer all set up. Windows on the SSD and a secondary HDD for a Linux install. Well when I went to install Linux today I was given the usual boot option screen and of course selected the live CD option to boot and install. Then a black screen. Noting. Nadda. I was a bit stumped and tried again. Nothing. I tried installing while in windows. Nothing. I tried another distro, SuSE to be exact. It begins to load the kernel but it just stops as soon as the loading bar goes away, but the background stays. Any help would be much appreciated. if you want to know what hardware I'm running just take a look at my SBA thread.
Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2787
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...

Re: LinuxMint 13 install issue

Postposted on Thu Jun 28, 2012 10:42 pm

Too lazy to search. Post a link to your other thread. :wink:
Think for yourself, schmuck!
i5-2500K@4.3|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|1.5TB 7200.11|1988 Model M|Saitek X-45 & P880|Logitech MX 518|Dell 2209WA|Sennheiser PC151|Asus Xonar DX
bthylafh
Grand Gerbil Poohbah
 
Posts: 3157
Joined: Mon Dec 29, 2003 11:55 pm
Location: Southwest Missouri, USA

Re: LinuxMint 13 install issue

Postposted on Thu Jun 28, 2012 10:49 pm

Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2787
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...

Re: LinuxMint 13 install issue

Postposted on Fri Jun 29, 2012 8:19 am

I see you booted from a "live CD". Was it a real cdrom or an image on a usb stick? I had issues booting linux off of a usb stick on a UEFI board. The boot cdrom worked. (Yea it's slow.) On another forum, someone with the same m/b as I have, couldn't boot in UEFI mode until he connected his cdrom to the primary SATA ports. Kubuntu worked for me on a Sabertooth 990FX board. I did try other distro's but that was probably the first one I thought of booting off a CD and since it worked... :)

h
hhhoudini
Gerbil
 
Posts: 20
Joined: Wed Feb 15, 2012 2:09 pm

Re: LinuxMint 13 install issue

Postposted on Fri Jun 29, 2012 8:28 am

Many linux distro's have "alternate consoles" that you can get to with a key combination. In RedHat/CentOS it's ctrl+alt+F1 through F9 or however.. it depends on if it's the install or actually running. For a RH install I believe F1 & F2 are shells whereas F3 and/or F4 are log & error outputs.

While installing try to switch through the alt consoles and see if there are any logs telling you what it is hung up on.
Elsoze
Gerbil
 
Posts: 29
Joined: Tue Jun 29, 2010 6:57 am

Re: LinuxMint 13 install issue

Postposted on Fri Jun 29, 2012 12:31 pm

hhhoudini wrote:I see you booted from a "live CD". Was it a real cdrom or an image on a usb stick? I had issues booting linux off of a usb stick on a UEFI board. The boot cdrom worked. (Yea it's slow.) On another forum, someone with the same m/b as I have, couldn't boot in UEFI mode until he connected his cdrom to the primary SATA ports. Kubuntu worked for me on a Sabertooth 990FX board. I did try other distro's but that was probably the first one I thought of booting off a CD and since it worked... :)

h


I'm using a DVD.

Elsoze wrote:Many linux distro's have "alternate consoles" that you can get to with a key combination. In RedHat/CentOS it's ctrl+alt+F1 through F9 or however.. it depends on if it's the install or actually running. For a RH install I believe F1 & F2 are shells whereas F3 and/or F4 are log & error outputs.

While installing try to switch through the alt consoles and see if there are any logs telling you what it is hung up on.


Yeah, it's as if it has locked up. I get nothing. I end up having to hold my power button to restart.
Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2787
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...

Re: LinuxMint 13 install issue

Postposted on Mon Jul 02, 2012 12:02 pm

Philldoe wrote:Yeah, it's as if it has locked up. I get nothing. I end up having to hold my power button to restart.

So you can't switch to other virtual consoles at all? Doesn't seem like it's getting very far.

Have you tried burning another DVD to try from? Possibly try that but force it to burn slower... at like 8x or 12x instead of max.

Or you can try a USB install just to see what happens.
Elsoze
Gerbil
 
Posts: 29
Joined: Tue Jun 29, 2010 6:57 am

Re: LinuxMint 13 install issue

Postposted on Mon Jul 02, 2012 12:05 pm

I'll try a usb install tonight.
Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2787
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...

Re: LinuxMint 13 install issue

Postposted on Mon Jul 02, 2012 12:22 pm

There is a known issue where the boot hangs with systems that have b43 based wireless cards installed. Any chance you're encountering it?

http://www.linuxmint.com/rel_maya.php
Washer
Gerbil First Class
 
Posts: 110
Joined: Wed Feb 01, 2012 3:41 pm

Re: LinuxMint 13 install issue

Postposted on Mon Jul 02, 2012 1:06 pm

Washer wrote:There is a known issue where the boot hangs with systems that have b43 based wireless cards installed. Any chance you're encountering it?

http://www.linuxmint.com/rel_maya.php


I don't use wireless cards. I'm old school. Wired all the way :P
Fastfreak39: I feel like they should change the phrase "jumping on the band wagon" to "sailing on the pirate ship"
Philldoe
Minister of Gerbil Affairs
 
Posts: 2787
Joined: Thu May 13, 2004 12:12 pm
Location: Turn around...

Re: LinuxMint 13 install issue

Postposted on Tue Jul 03, 2012 8:17 am

Have you tried adding "acpi=off" to the Grub boot option per this (http://forums.linuxmint.com/viewtopic.php?f=46&t=92098) thread?
Flatland_Spider
Gerbil Elite
 
Posts: 831
Joined: Mon Sep 13, 2004 8:33 pm
Location: The 918/539

Re: LinuxMint 13 install issue

Postposted on Tue Jul 03, 2012 6:05 pm

1. Use the alternate CD.
2. Choose text based installer

This should get you around most things.
Core i7 920 @stock - 6GB OCZ Mem - Adaptec 5805 - 2 x Intel X25-M in RAID1 - 5 x Western Digital RE4 WD1003FBYX 1TB in RAID 6 - Nvidia GTX 460
kc77
Gerbil Team Leader
 
Posts: 242
Joined: Sat Jul 02, 2005 2:25 am


Return to Linux, Unix, and Assorted Madness

Who is online

Users browsing this forum: No registered users and 0 guests