Problem with asus k53sv boot

Laptops, PDAs, Cell Phones, and all other tech that you carry with you.

Moderators: mac_h8r1, Nelliesboo, David

Problem with asus k53sv boot

Postposted on Fri Jul 06, 2012 4:34 am

I've brought a new laptop Asus K53sv with i5-2410 and GeForce 540m- 1 gb and Window 7.
When it starts up it gets to the Asus logo screen then restarts, then gets to the Asus logo screen and restarts, this just keeps on happening until I press the off button .In the process is doing some weird sound like trying to boot from a dvd.
I notice that is frequent when is woke up from sleep.
Bios has ,very few to not, options to set the boot order .
What should I do?
bogbox
Gerbil
 
Posts: 47
Joined: Wed Nov 21, 2007 10:36 am

Re: Problem with asus k53sv boot

Postposted on Mon Jul 09, 2012 10:29 am

There should be an option in almost every BIOS regardless of how sparse related to Boot priority/order. For your model, if you look under the "boot" tab => boot option priorities, you can set your hard drive to the first boot device by selecting "Boot Option #1" and pressing enter, then select your hard drive from the list. Try this first and let us know if the problem persists.
Main: i5-3570K, ASRock Z77 Pro4-M, Asus GTX660 TOP, 120 GB Vertex 3 Max IOPS, 2 TB Samsung EcoGreen F4, 8GB 1600MHz G.Skill @1.25V, Silverstone PS07B
HTPC: A8-5600K, MSI FM2-A75IA-E53, 4TB Samsung SSHD, 8GB 1866MHz G.Skill, Hand-Built Wood Case
DPete27
Gerbil Jedi
Silver subscriber
 
 
Posts: 1739
Joined: Wed Jan 26, 2011 12:50 pm
Location: Madison, Wisconsin


Return to Mobile Tech

Who is online

Users browsing this forum: Google [Bot] and 5 guests