MS Security Essentials not updated

The place for all kinds of software for all kinds of operating systems.

Moderator: Dposcorp

MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 3:12 pm

I have carried out the process of updating the malware definitions and "Definitions last updated" is correct, but it still indicate the definitions are not update.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 4:03 pm

Have you tried to manually update them? You can download the definition file and then just drop it into the folder.

Also, may want to try malwarebytes. You can download and install it in Safe Mode w/ networking, which minimizes how many things can block an installation/update.
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 4:09 pm

Is it MSE indicating that it's out of date, or Action Center?
absurdity
Gerbil Elite
 
Posts: 872
Joined: Sat Mar 02, 2002 7:00 pm
Location: VT

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 4:32 pm

Question and answer:

Where can I download the definitions?
I tried the SAFE mode but to no avail.
MSE indicats it's out of date.

What I have done so far:

Uninstall/Reinstall MSE.
Reinstall(clean install) W7 x64 and install MSE

None of the above cured the problem.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 5:41 pm

churin wrote:Question and answer:

Where can I download the definitions?


LMGTFY:

How to manually download the latest definition updates for Microsoft Security Essentials
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 6:23 pm

I downloaded from the link and attempted installing it. But a dialog indicating that it was being extracted was momentarily displayed and nothing else happened. It appeared that the installation fizzled. I tried installing again but saw the same thing repeated.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 8:22 pm

I"d definately download malwarebytes from http://www.malwarebytes.org and install it in Safe mode w/ networking.
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 9:23 pm

TheEmrys wrote:I"d definately download malwarebytes from http://www.malwarebytes.org and install it in Safe mode w/ networking.

Thanks for your suggestion but I still do not want to abandon MSE and want to pursue how to resolve the problem. There must be a solution for it.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Sun Aug 26, 2012 10:00 pm

Malwarebytes doesn't replace MSE (or any other AV, for that matter). I use MSE, but when there are some things that are too tough, you gotta go to the best. And that's malwarebytes. Don't buy it, just download it, use it, uninstall it.
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 6:42 am

TheEmrys wrote:Malwarebytes doesn't replace MSE (or any other AV, for that matter). I use MSE, but when there are some things that are too tough, you gotta go to the best. And that's malwarebytes. Don't buy it, just download it, use it, uninstall it.

Do you mean that there is a malware in my machine that is preventing the MSE from updating the definitions?
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 10:20 am

I tried the Malwarebytes and it returned "No malitious items were detected".
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 10:26 am

churin wrote:
TheEmrys wrote:Malwarebytes doesn't replace MSE (or any other AV, for that matter). I use MSE, but when there are some things that are too tough, you gotta go to the best. And that's malwarebytes. Don't buy it, just download it, use it, uninstall it.

Do you mean that there is a malware in my machine that is preventing the MSE from updating the definitions?


That was the thought. Its pretty common because malware is more valuable if it stays. Now its sounding more than a bit wierd.

It sounds like an MSE issue. I'd follow the steps on this page. You'll probably need to do step 5, which is a bit daunting, but very doable and won't break anything (too bad).
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 10:59 am

TheEmrys wrote:It sounds like an MSE issue. I'd follow the steps on this page. You'll probably need to do step 5, which is a bit daunting, but very doable and won't break anything (too bad).

I have reviewed the article. It appears to be about the MSE failing to do the automatic scheduled updates. My present problem is the manual, forced immediate updates not working. I do not know whether the automatic update works or not. I checked list of the running services and "wuauserv" and "BITS" are in it, as referred to in 1 of the article.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 12:07 pm

When you go to the update tab in MSE, what definition version do you currently have?

I just manually updated and mine shows 1.133.453.0. Maybe it's just failing to show as updated when in reality you do have the latest definition version?
MadManOriginal
Graphmaster Gerbil
 
Posts: 1429
Joined: Wed Jan 30, 2002 7:00 pm
Location: In my head...

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 12:32 pm

churin wrote:I have reviewed the article. It appears to be about the MSE failing to do the automatic scheduled updates. My present problem is the manual, forced immediate updates not working. I do not know whether the automatic update works or not. I checked list of the running services and "wuauserv" and "BITS" are in it, as referred to in 1 of the article.


Step 5 is a registry change that you may need to make, though. I'd definately give that a try.
Sony a7
Sony Zeiss 55/1.8 SSM, 24-70/4 SSM
Minolta 17-35/2.8-4 D, 100-300 APO, 100/2, 500/8
TheEmrys
Minister of Gerbil Affairs
Silver subscriber
 
 
Posts: 2170
Joined: Wed May 29, 2002 8:22 pm
Location: Northern Colorado

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 4:47 pm

MadManOriginal wrote:When you go to the update tab in MSE, what definition version do you currently have?

I just manually updated and mine shows 1.133.453.0. Maybe it's just failing to show as updated when in reality you do have the latest definition version?

Yes, the one shown on my MSE is the same as above. However, the following is on the Update page:

Virus and spyware definitions: Out of date
Your PC isn't using the latest updates against potential threats and could be at risk.

On the Home tab page, it indicates that:
Windows did not pass genuine validation. If you have already resolved this issue, click Run a validation check.

The W7 has been validated that means I have already resolved the issue. So how can I "Run a validation check?

Another thing which normally does not happen is that automatic validation did not work and I had to call MS to have it activated.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.

Re: MS Security Essentials not updated

Postposted on Mon Aug 27, 2012 6:14 pm

It is date set wrong. I changed the year from 2013 to 2012 and the problem was resolved. I found the meaning of the error code returned when online activation failed, which is that the date is set wrong.
churin
Gerbil XP
 
Posts: 435
Joined: Wed Nov 28, 2007 4:38 pm
Location: Atlanta/U.S.A.


Return to General Software

Who is online

Users browsing this forum: MSN NewsBlogs and 2 guests