9800GT not recognised

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

9800GT not recognised

Postposted on Sat Sep 08, 2012 8:12 am

Hi all,

My sister has had a 9800GT in her machine for quite a while now and until recently has been a good runner if a little noisy under load. However, the system recently crashed (BSOD) under gaming load and has since been very flaky with artifacts appearing in games. Then the other day after boot up the desktop resolution was clearly wrong and the Nvidia control panel would not load, claiming 'you are not currently using a display attached to an NVIDIA GPU.' I'm guessing it overheated and killed itself, but If anyone knows and fixes other than replacing the card It would be a great help. I have tried installing a new driver with no effect, and I think I might try cooking it to re-seat the solder connections and repair heat stress cracks in the chip. It kinda worked for my mates old 8800GTS for a while.

any ideas would be appreciated.
piecerad
Gerbil
 
Posts: 33
Joined: Sat Feb 18, 2012 3:19 pm

Re: 9800GT not recognised

Postposted on Sat Sep 08, 2012 10:19 am

Aggh the exact thing happened with my 560 ti. Have you checked the Device Manager in the control panel? I've got a code 43 for mine. Cooking it didn't do a thing.
Ari Atari
Gerbil First Class
 
Posts: 113
Joined: Wed Jan 26, 2011 3:00 pm
Location: Earth

Re: 9800GT not recognised

Postposted on Sat Sep 08, 2012 2:36 pm

nah nothing sees it properly. its in the oven now, I'll post later regarding results.
piecerad
Gerbil
 
Posts: 33
Joined: Sat Feb 18, 2012 3:19 pm

Re: 9800GT not recognised

Postposted on Sun Sep 09, 2012 2:43 pm

It seems to have done the job for now. after a good ol' bake in the oven for about 8 minutes I re-seated the heatsink and it is recognised fine by windows. not expecting to game on it or for it to last long but nice to know its an easy quick fix.
piecerad
Gerbil
 
Posts: 33
Joined: Sat Feb 18, 2012 3:19 pm

Re: 9800GT not recognised

Postposted on Sun Sep 09, 2012 3:53 pm

Interesting, I've never heard of baking a graphics card. What temp?
i5-3570K, ASRock Z77 Pro4-m, Asus GTX660 TOP, 120 GB Vertex 3 Max IOPS, 2 TB Samsung EcoGreen F4, 8GB G-Skill @1.25V, Silverstone PS07B
DPete27
Gerbil Jedi
Silver subscriber
 
 
Posts: 1634
Joined: Wed Jan 26, 2011 12:50 pm
Location: Madison, Wisconsin

Re: 9800GT not recognised

Postposted on Sun Sep 09, 2012 4:20 pm

Join the club.

I had to replace a 8800 GTS 512 a few days ago.
A friend had his 460 GTX also die a few month ago.

I had 2 nvidia base dlaptop die because of bad GPU, and a motherboard IGP.

I really liked my 8800, but I'm now using a second hand 5770 and I really like it.
sschaem
Gerbil Team Leader
 
Posts: 247
Joined: Tue Oct 02, 2007 11:05 am

Re: 9800GT not recognised

Postposted on Sun Sep 09, 2012 4:43 pm

My 8800GT died the same way. It lasted two months after baking, so consider your card on its last legs.

Currently enjoying my Radeon 6850 ;-)
shizuka
Gerbil
 
Posts: 13
Joined: Sun Sep 09, 2012 4:41 pm


Return to Graphics

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests