Dell 0YT674 / Intel(R) Gigabit VT Quad Port Server Adapter

Don't see a specific place for your hardware question? This is the forum for you!

Moderators: mac_h8r1, Nemesis

Dell 0YT674 / Intel(R) Gigabit VT Quad Port Server Adapter

Postposted on Wed Nov 21, 2012 6:33 pm

This is just a public service thread for anyone looking in the future. Since TR is so oddly high in Google search results, this may be useful.

I ran across a Dell 0YT674, full part number seems to be MY-0YT674-12402-81S-00C6 aka CPU-D42543(B) which is an OEM version of the Intel(R) Gigabit VT Quad Port Server Adapter.

I was looking for Windows 7 drivers for this bad boy and while it would install the PCI bridges, the ethernet controllers were a no-go. Intel had no help:

http://www.intel.com/p/en_US/support/hi ... 1000vtquad
http://downloadcenter.intel.com/SearchR ... er+Adapter (only Linux and FreeBSD drivers)

Dell, too, had no help in my searchin'. Most searches said to give these a shot:

http://www.intel.com/support/network/sb/cs-006120.htm

However, those drivers won't find any supported devices.

The way I got it working was to manually choose a driver from the installed ones. All network adaptors, Intel, then scroll down to Intel Gigabit VT Quad Port Server Adaptor. It will complain that it doesn't know if that's the right driver, probably because it's a Dell OEM piece but who knows, really. It installed fine for me. Repeat for the other ports/adaptors.

The Intel software won't install even after that. This is a Microsoft driver and I guess that means that you can't team the ports or do VLAN stuff or load balancing or I don't know what. I did see options related to that stuff in the driver, though, so maybe you can do some of the fancy stuff. At the very least, you get a quad-port gigabit adaptor under Windows 7. What more can be done, dunno, but supposedly you can get these off of eBay for cheap.

Hope this helps any future googlers.
Scrotos
Graphmaster Gerbil
 
Posts: 1035
Joined: Tue Oct 02, 2007 12:57 pm
Location: Denver, CO.

Re: Dell 0YT674 / Intel(R) Gigabit VT Quad Port Server Adapt

Postposted on Thu Mar 14, 2013 1:13 pm

Found another one in a Dell PowerEdge 2900R ii that someone was ditching. This time I installed Win2K8 R2 and again the drivers weren't found. Running Dell's Server Update Utility (SUU) 6.5.2 A00 from 4/18/12 (the latest at the time of this writing) did find the proper drivers for it. However, something odd happened in that it kept finding the drivers needing updating after the initial install and it kept trying to update the drivers to no avail. This is SUU, not Win2K8 R2. Windows was happy; I just kept rerunning the Dell utility to see what it spit back. The Dell utility appeared to just install MS drivers and then fail to update them to whatever version it thought they needed to be.

So the moral of this is that if you have a Dell server and use SUU, it'll probably find the same MS drivers for you for this card.
Scrotos
Graphmaster Gerbil
 
Posts: 1035
Joined: Tue Oct 02, 2007 12:57 pm
Location: Denver, CO.


Return to General Hardware

Who is online

Users browsing this forum: Bing [Bot] and 5 guests