Hammer Myshare HN1200 help

All things storage here: hard drives, DVD RW drives, little wicker baskets.

Moderators: morphine, Steel

Hammer Myshare HN1200 help

Postposted on Thu Jan 10, 2013 10:20 pm

I recently inherited an HN1200 drive. I'm trying to get it up and running but am having no luck finding any info on it.

I ran across a review that very briefly mentions that I should mount the default \\HN1200 share, and that would contain an html file I can use. But I haven't had any luck getting it to mount. I found the system on my network ( 192.168.1.2 ), ran a portscan and only 21 and 23 seem to be open. Tried telnet and FTP on it, but no luck.

Anyone have any info on this NAS? Maybe even have a copy of the quick-start guide handy?

Thanks!
Core2Quad Q8400 stock, Biostar TForce T45HP, ATI Radeon HD4870, 128GB Intel M3 SSD, 1TB Samsung
Athlon64 3000+ @2.3Ghz 3GB RAM, Nvidia 6800GT AGP.
lilrabbit129
Gerbil
 
Posts: 86
Joined: Thu Feb 10, 2005 1:36 pm

Re: Hammer Myshare HN1200 help

Postposted on Thu Jan 10, 2013 10:43 pm

Think for yourself, schmuck!
i5-2500K@4.3|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|1.5TB 7200.11|1988 Model M|Saitek X-45 & P880|Logitech MX 518|Dell 2209WA|Sennheiser PC151|Asus Xonar DX
bthylafh
Grand Gerbil Poohbah
 
Posts: 3234
Joined: Mon Dec 29, 2003 11:55 pm
Location: Southwest Missouri, USA

Re: Hammer Myshare HN1200 help

Postposted on Thu Jan 10, 2013 10:48 pm

bthylafh wrote:This might help:

http://hackingnasmadeeasy.blogspot.com/ ... r-you.html

edit: Found the manual on the Internet Archive:
http://web.archive.org/web/201002150421 ... eGuide.pdf


I did find that page ( the blog spot page) but unfortunately that assumes you already have access to it.

Thanks for the manual link! I'll try that and see what I can get working. Thanks again!!
Core2Quad Q8400 stock, Biostar TForce T45HP, ATI Radeon HD4870, 128GB Intel M3 SSD, 1TB Samsung
Athlon64 3000+ @2.3Ghz 3GB RAM, Nvidia 6800GT AGP.
lilrabbit129
Gerbil
 
Posts: 86
Joined: Thu Feb 10, 2005 1:36 pm

Re: Hammer Myshare HN1200 help

Postposted on Thu Jan 10, 2013 10:56 pm

bthylafh wrote:This might help:

http://hackingnasmadeeasy.blogspot.com/ ... r-you.html

edit: Found the manual on the Internet Archive:
http://web.archive.org/web/201002150421 ... eGuide.pdf


That manual helped a bit, but unfortunately it seems I need the Quick Start guide, which archive.org didn't seem to crawl =(.
Core2Quad Q8400 stock, Biostar TForce T45HP, ATI Radeon HD4870, 128GB Intel M3 SSD, 1TB Samsung
Athlon64 3000+ @2.3Ghz 3GB RAM, Nvidia 6800GT AGP.
lilrabbit129
Gerbil
 
Posts: 86
Joined: Thu Feb 10, 2005 1:36 pm

Re: Hammer Myshare HN1200 help

Postposted on Fri Jan 11, 2013 12:08 am

Did you try mounting it as a network drive under Windows? Even if this is not the way you want to access the drive in the future it might give you access to the .html file.

I can mount my NAS as a network share by just typing in the local IP following by the default shared folder (e.g. //192.168.1.2/public). Maybe this would work.
kumori
Gerbil Team Leader
Silver subscriber
 
 
Posts: 282
Joined: Sun Dec 18, 2011 12:11 am

Re: Hammer Myshare HN1200 help

Postposted on Fri Jan 11, 2013 12:48 am

kumori wrote:Did you try mounting it as a network drive under Windows? Even if this is not the way you want to access the drive in the future it might give you access to the .html file.

I can mount my NAS as a network share by just typing in the local IP following by the default shared folder (e.g. //192.168.1.2/public). Maybe this would work.


I did try tihs, but it wouldn't work at first.

I was able to contact someone who had it. The secret was that you need to put in COMPLETELY BLANK drives. Meaning no partitions or anything. I guess its a safeguard built in? If you don't the system doesn't ever get to "ready", so the drives never become mountable.

Once i put in a completely blank drive, the status lights turned green, and I was able to access the config page through http://<ip of the machine>.
Default name/password is admin/admin.

In case anyone ever needs to find this info out.

Thanks for everyone's help!
Core2Quad Q8400 stock, Biostar TForce T45HP, ATI Radeon HD4870, 128GB Intel M3 SSD, 1TB Samsung
Athlon64 3000+ @2.3Ghz 3GB RAM, Nvidia 6800GT AGP.
lilrabbit129
Gerbil
 
Posts: 86
Joined: Thu Feb 10, 2005 1:36 pm


Return to Storage

Who is online

Users browsing this forum: No registered users and 0 guests