AMD 6850 Failing

From the pixels, bits, and shaders to the graphic cards that power them. Discuss the latest from AMD and NVIDIA here.

Moderators: morphine, SecretSquirrel

AMD 6850 Failing

Postposted on Fri Feb 08, 2013 5:42 pm

I have a Gigabyte 6850 http://www.gigabyte.com/products/product-page.aspx?pid=3614#ov. I have been trying to run the new 3dMark 13 this week but have had trouble with my system. When the system is running the Cloud Gate benchmark stage the system normally crashes. I have now lowered my core/memory clock from 775/1000 to 702/920 and now it can complete the test. This computer has been running 24/7 folding@home if I am not playing a game or editing photos for about 2 years with this card. Computer also crashes in Skyrim at random times but i have never had issues with any other software the rest of the time. Is my video card dying or is my psu starting to fail (Corsair TX650)?
Antec P180 Mini | CPU:X4 955 BE | MB:Asus 785G | HD:SSD 64GB, Seagate 3TB | RAM:8GB | VGA:AMD 7950 | Sound:Z-5500 & Via Envy24 | Mouse:MX510 | LCD:Asus 27", LG 23" | OS:Win 7
JoJoBoy
Gerbil
Silver subscriber
 
 
Posts: 54
Joined: Tue Jan 27, 2009 2:47 am
Location: San Jose

Re: AMD 6850 Failing

Postposted on Fri Feb 08, 2013 5:58 pm

Have you cleaned the dust out of the GPU HSF?
(this space intentionally left blank)
just brew it!
Administrator
Gold subscriber
 
 
Posts: 37684
Joined: Tue Aug 20, 2002 10:51 pm
Location: Somewhere, having a beer

Re: AMD 6850 Failing

Postposted on Fri Feb 08, 2013 6:05 pm

just brew it! wrote:Have you cleaned the dust out of the GPU HSF?

Yes, I did that just today and the same results. According to Afterburner my gpu temps never exceeded 68 deg C during the test. I also have a 120mm fan on the front of the case pointing at the video card.
Antec P180 Mini | CPU:X4 955 BE | MB:Asus 785G | HD:SSD 64GB, Seagate 3TB | RAM:8GB | VGA:AMD 7950 | Sound:Z-5500 & Via Envy24 | Mouse:MX510 | LCD:Asus 27", LG 23" | OS:Win 7
JoJoBoy
Gerbil
Silver subscriber
 
 
Posts: 54
Joined: Tue Jan 27, 2009 2:47 am
Location: San Jose

Re: AMD 6850 Failing

Postposted on Fri Feb 08, 2013 6:34 pm

Found this thread at Gigabyte UK forum similar to your problem: http://forum.giga-byte.co.uk/index.php/topic,3892.0.html
biffzinker
Gerbil First Class
 
Posts: 118
Joined: Tue Mar 21, 2006 3:53 pm
Location: Anchorage, Alaska


Return to Graphics

Who is online

Users browsing this forum: No registered users and 3 guests