W7 when on SSD does not go to sleep

Don't see a specific place for your hardware question? This is the forum for you!

Moderators: mac_h8r1, Nemesis

W7 when on SSD does not go to sleep

Postposted on Wed Mar 20, 2013 7:52 pm

W7 installed on a hdd allowed the system to sleep but W7 installed on a ssd does not. The monitor still goes off but the cpu cooling fan keeps spinning. How can the cpu be shut down as when W7 is on hdd?
churin
Gerbil XP
 
Posts: 410
Joined: Wed Nov 28, 2007 3:38 pm
Location: Atlanta/U.S.A.

Re: W7 when on SSD does not go to sleep

Postposted on Thu Mar 21, 2013 12:28 am

Not sure if it is really an SSD problem. Can you check your power profile settings?
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24137
Joined: Mon May 24, 2004 1:19 am

Re: W7 when on SSD does not go to sleep

Postposted on Thu Mar 21, 2013 7:02 am

The power profile is set to sleep. I have two machines using two different motherboards(from the same vendor) but both exhibit the same problem.
churin
Gerbil XP
 
Posts: 410
Joined: Wed Nov 28, 2007 3:38 pm
Location: Atlanta/U.S.A.

Re: W7 when on SSD does not go to sleep

Postposted on Thu Mar 21, 2013 7:35 am

A quick google search indicates that you are not alone. Just out of curiosity what are your specs?

One of the threads I found linked to this: http://technet.microsoft.com/en-us/libr ... 77096.aspx

Seems like it might take some work on your part to dig through, but hopefully it'll give you a clue.
I do not understand what I do. For what I want to do, I do not do. But what I hate, I do.
derFunkenstein
Gerbil God
Gold subscriber
 
 
Posts: 21139
Joined: Fri Feb 21, 2003 8:13 pm
Location: WHAT?

Re: W7 when on SSD does not go to sleep

Postposted on Thu Mar 21, 2013 8:08 am

It sort of sounds like your firmware is set to have the system do ACPI S1 or Power-on-Suspend (POS).

There's usually an option to change that to S3.
"Welcome back my friends to the show that never ends. We're so glad you could attend. Come inside! Come inside!"
Ryu Connor
Global Moderator
Gold subscriber
 
 
Posts: 3449
Joined: Thu Dec 27, 2001 6:00 pm
Location: Marietta, GA

Re: W7 when on SSD does not go to sleep

Postposted on Thu Mar 21, 2013 8:17 am

derFunkenstein wrote:A quick google search indicates that you are not alone. Just out of curiosity what are your specs?

One of the threads I found linked to this: http://technet.microsoft.com/en-us/libr ... 77096.aspx

Seems like it might take some work on your part to dig through, but hopefully it'll give you a clue.

Thanks for the info. I will try some of those suggested there.
My specs as follows:
Machine 1:
GA-790XTA-UD4
Phenom II x4 970
DDR3 1333 4GBx4
HDD: Hitachi 1TB -- W7 & W8
SSD 1: Kingston HyperX 3K 120GB -- W7
SSD 2: SanDisk Extreme 120GB -- W8
Machine 2:
GA-979A-UD3
FX-6300
DDR 1866 4GBx2
HDD: Toshiba(Hitachi) 1TB -- W7 & W8
SSD: Kingston HyperX 3K 120GB -- W8
churin
Gerbil XP
 
Posts: 410
Joined: Wed Nov 28, 2007 3:38 pm
Location: Atlanta/U.S.A.


Return to General Hardware

Who is online

Users browsing this forum: No registered users and 2 guests