capture card issue

Don't see a specific place for your hardware question? This is the forum for you!

Moderators: mac_h8r1, Nemesis

capture card issue

Postposted on Wed Apr 10, 2013 7:53 pm

ok guys, here is a problem ive been working on. I recently received a capture card with 4 inputs for security cameras. I have no way to tell the model of the card. The only thing i know is it has 4 inputs, 1 composite video out, and is powered by a conexant fusion 878a chip. I am running windows 7, and have a security camera that i have tested on another system and know that it works. Installing the only drivers i can find for the card, i cannot get video from the camera. As i am not sure if these are even the right drivers, im not sure what to do next to figure out how to get this working.
I7-860, 2x4 gig crucial ballistix ram,64 gb kingston ssdnow, 2tb wd fyps2002, ihas rev b burner, radeon 5850, rocketfish 900 watt, coolermaster elite
willyjwebb
Gerbil
 
Posts: 64
Joined: Sun Jul 22, 2012 9:38 pm

Re: capture card issue

Postposted on Wed Apr 10, 2013 8:13 pm

You could look up the hardware ID to find out exactly who made this thing:

Open up Device Manager and right-click the entry for the capture card, click "properties", then select the "Details" tab & in the drop-down select "Hardware Ids". Now take the first part of the first string and put it into Google.

For example, my video card's first one is PCI\VEN_1002&DEV_6819 plus some other stuff after that. If I put the VEN_1002&DEV_6819 part into Google, it comes back with some pages, and some of them have the correct value (AMD Radeon 7800 Series).

Another option would be a program like Astra32 or HWiNFO32 that scans your devices and tells you what you have.
Think for yourself, schmuck!
i5-2500K@4.3|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|1.5TB 7200.11|1988 Model M|Saitek X-45 & P880|Logitech MX 518|Dell 2209WA|Sennheiser PC151|Asus Xonar DX
bthylafh
Grand Gerbil Poohbah
 
Posts: 3190
Joined: Mon Dec 29, 2003 11:55 pm
Location: Southwest Missouri, USA

Re: capture card issue

Postposted on Mon Apr 15, 2013 9:15 pm

You know whats funny, i do that constantly to find things, but had some serious brain fart and forgot about it. that worked to find the driver, now to see if i can get it working
I7-860, 2x4 gig crucial ballistix ram,64 gb kingston ssdnow, 2tb wd fyps2002, ihas rev b burner, radeon 5850, rocketfish 900 watt, coolermaster elite
willyjwebb
Gerbil
 
Posts: 64
Joined: Sun Jul 22, 2012 9:38 pm


Return to General Hardware

Who is online

Users browsing this forum: Bing [Bot] and 4 guests