Password works in Forum but not in Comments

Hang out, sip some ice tea, and shoot the breeze with TR regulars.

Moderators: emkubed, Captain Ned

Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 2:12 pm

This may be the wrong place to post about this issue, but oh well, I can't find an e-mail address for the site administrator.

I could log into the forums just fine, but as of yesterday TR refuses to recognize my password on the comments sections (I never changed it). I couldn't figure out how to fix the issue, so I went into the forums and reset my password and then switched it back to what I had originally. Still no dice.

What's a brother to do?
Last edited by Kevin on Mon Feb 04, 2008 1:22 pm, edited 1 time in total.
Reason: EDIT BY MOD: Temporarily making the thread a sticky.
Kunikos
Gerbil
 
Posts: 20
Joined: Wed Oct 04, 2006 4:50 pm
Location: Nevada

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 2:14 pm

I had the same problem. The username field is now case sensitive. You have you enter your nic exactly the way you entered it when you originally registered: Kunikos not kunikos. (If you're using FF or another browser with a password manager make sure it gets updated too).
UberGerbil
Gerbil Khan
 
Posts: 9974
Joined: Thu Jun 19, 2003 3:11 pm

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 3:03 pm

Thanks for the help, UberGerbil - I too was having the same issue.
Violence is the last refuge of the incompetent. The competent use violence well before last resorts are necessary.

If violence isn't solving your problems, then you aren't using enough of it.
DreadCthulhu
Gerbil Elite
 
Posts: 904
Joined: Mon Apr 21, 2003 12:43 am
Location: R'lyeh

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 3:09 pm

You would have found the solution by reading the thread about the new phpBB.

viewtopic.php?f=32&t=56533
The best things in life are free.
http://www.gentoo.org
Guy 1: Surely, you will fold with me.
Guy 2: Alright, but don't call me Shirley.
titan
Grand Gerbil Poohbah
 
Posts: 3276
Joined: Mon Feb 18, 2002 7:00 pm
Location: Great Smoky Mountains

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 4:20 pm

titan wrote:You would have found the solution by reading the thread about the new phpBB.

viewtopic.php?f=32&t=56533
Yes, but it's not obvious that's the place to look. They weren't having any problem with the forums, which is what you would associate with the new phpBB. It certainly wasn't obvious to me why a change in the forums would suddenly cause the front page comment login to stop working, particularly because that exact same login appeared to be working with the new phpBB-based forum.
UberGerbil
Gerbil Khan
 
Posts: 9974
Joined: Thu Jun 19, 2003 3:11 pm

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 4:55 pm

UberGerbil wrote:
titan wrote:You would have found the solution by reading the thread about the new phpBB.

viewtopic.php?f=32&t=56533
Yes, but it's not obvious that's the place to look. They weren't having any problem with the forums, which is what you would associate with the new phpBB. It certainly wasn't obvious to me why a change in the forums would suddenly cause the front page comment login to stop working, particularly because that exact same login appeared to be working with the new phpBB-based forum.

It's also buried in a long-ass thread.
...
mattsteg
Gerbil God
 
Posts: 15752
Joined: Thu Dec 27, 2001 7:00 pm
Location: Applauding the new/old variable width forums

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 24, 2008 4:59 pm

mattsteg wrote:
UberGerbil wrote:
titan wrote:You would have found the solution by reading the thread about the new phpBB.

viewtopic.php?f=32&t=56533
Yes, but it's not obvious that's the place to look. They weren't having any problem with the forums, which is what you would associate with the new phpBB. It certainly wasn't obvious to me why a change in the forums would suddenly cause the front page comment login to stop working, particularly because that exact same login appeared to be working with the new phpBB-based forum.

It's also buried in a long-ass thread.
Yeah. On page 6. In fact derFunkenstein posted about it just a couple of comments after I posted the solution, and he didn't see it.

So it's good we have a clearly-titled topic for this issue, since there are probably more than a few occasional posters who haven't yet had a reason to make a comment on the front page and encounter the problem.
UberGerbil
Gerbil Khan
 
Posts: 9974
Joined: Thu Jun 19, 2003 3:11 pm

Re: Password works in Forum but not in Comments

Postposted on Fri Jan 25, 2008 4:03 am

I tried everything .. it's still not working for me :(
Intel i5 4670K @ 4.0GHZ|ATI Radeon HD 7970| 12 GB RAM| Xtreme Music with G500 5.1 | Panasonic "TH-L42E60".
Jigar
Maximum Gerbil
Silver subscriber
 
 
Posts: 4595
Joined: Tue Mar 07, 2006 4:00 pm

Re: Password works in Forum but not in Comments

Postposted on Fri Jan 25, 2008 12:27 pm

UberGerbil wrote:I had the same problem. The username field is now case sensitive. You have you enter your nic exactly the way you entered it when you originally registered: Kunikos not kunikos. (If you're using FF or another browser with a password manager make sure it gets updated too).


OK, well, I'll give it a try. But I don't get why it's case sensitive only for the comments page and not for the forums themselves. :-?
Kunikos
Gerbil
 
Posts: 20
Joined: Wed Oct 04, 2006 4:50 pm
Location: Nevada

Re: Password works in Forum but not in Comments

Postposted on Fri Jan 25, 2008 2:15 pm

UberGerbil wrote:Yeah. On page 6. In fact derFunkenstein posted about it just a couple of comments after I posted the solution, and he didn't see it.

Yeah, I can't read. :oops:
I do not understand what I do. For what I want to do, I do not do. But what I hate, I do.
derFunkenstein
Gerbil God
Gold subscriber
 
 
Posts: 21290
Joined: Fri Feb 21, 2003 9:13 pm
Location: WHAT?

Re: Password works in Forum but not in Comments

Postposted on Fri Jan 25, 2008 2:42 pm

Kunikos wrote:OK, well, I'll give it a try. But I don't get why it's case sensitive only for the comments page and not for the forums themselves. :-?
It didn't make any sense to me, either, which is why it took so long for me to figure it out. But sroylance said something about rewriting the hashing algorithm, so it's probably a side-effect of that (though why it doesn't also apply in the forums I still have no idea).
derFunkenstein wrote:Yeah, I can't read. :oops:
Well, I kind of hid the answer.
UberGerbil
Gerbil Khan
 
Posts: 9974
Joined: Thu Jun 19, 2003 3:11 pm

Re: Password works in Forum but not in Comments

Postposted on Mon Feb 04, 2008 1:22 pm

I've made this thread a sticky so hopefully it's a bit more visible to people having this problem.

Kevin
Kevin
Administrator
 
Posts: 6592
Joined: Thu Dec 27, 2001 7:00 pm
Location: Minneapolis, MN

Re: Password works in Forum but not in Comments

Postposted on Mon Feb 01, 2010 1:03 pm

I've run into this problem.
No amount of case-switching or cache/cookie cleaning seemed to help, so I tried something else.
I changed my forum password, got reactivation mail (probably because I changed my email address aswell), reactivated -> comments worked again.
I changed forum password back to the old one (I like it better), got no reactivation mail -> comments stopped working, forum is still no problem.

The only possible cause I can think of next, is that my prefered password has special characters (", $). Could this be causing the comment-system to throw me "Woops, incorrect username or password"?
[EDIT]
Now that I think of it, I don't seem to remember problems before on Vista x64, but only since I switched to 7 x64. Another possible source of different character-handling with these special characters in my password?
Saribro
Gerbil
 
Posts: 27
Joined: Sat Apr 05, 2003 9:00 am

Re: Password works in Forum but not in Comments

Postposted on Tue May 11, 2010 1:29 pm

After 1.5 years, I can finally post in the forums using FF. :D

I could always post in the comments using FF, but something prevented the login link from even appearing in FF when I read the forums.
Intel i5 2500K@4.3, Gigabyte Z68XP-UD3-iSSD, Zotax GTX580, 2x WD Caviar Black 1TB (RAID-0), Thermaltake Level 10 GT Snow Ed, Corsair H80, Win 7 Pro
Walkintarget
Gerbil Team Leader
 
Posts: 224
Joined: Tue Jan 29, 2008 10:15 am

Re: Password works in Forum but not in Comments

Postposted on Sun Jul 25, 2010 4:25 pm

That must have something to do with your own Firefox installation, maybe some extension was messing with it. I've been in TR forever and never had any issue logging in :o

In any case, welcome!
There is a fixed amount of intelligence on the planet, and the population keeps growing :(
morphine
Gerbil Khan
Silver subscriber
 
 
Posts: 9952
Joined: Fri Dec 27, 2002 8:51 pm
Location: Portugal (that's next to Spain)

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 27, 2011 4:07 pm

I can't stay logged in for comments in either firefox or chrome, regardless of case sensitivity.
Derfer
Gerbil
 
Posts: 80
Joined: Fri Oct 23, 2009 2:05 pm

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 27, 2011 5:16 pm

Do you mean you can stay logged in to the forums but not the frontpage comments? The other way around?
There is a fixed amount of intelligence on the planet, and the population keeps growing :(
morphine
Gerbil Khan
Silver subscriber
 
 
Posts: 9952
Joined: Fri Dec 27, 2002 8:51 pm
Location: Portugal (that's next to Spain)

Re: Password works in Forum but not in Comments

Postposted on Thu Jan 27, 2011 11:09 pm

Front page, forum is fine.
Derfer
Gerbil
 
Posts: 80
Joined: Fri Oct 23, 2009 2:05 pm

Re: Password works in Forum but not in Comments

Postposted on Tue Mar 01, 2011 9:19 pm

Is anybody working on this? Case sensitive, changing the password, different computers, nothing fixes this front page comment log in issue and it's only this website.
Derfer
Gerbil
 
Posts: 80
Joined: Fri Oct 23, 2009 2:05 pm

Re: Password works in Forum but not in Comments

Postposted on Wed Jun 05, 2013 7:15 am

I'm now having the same issue Derfer had 2 years ago. I can't stay logged in to the forums or the comments section for more than a few seconds, if I even get logged in at all. There are times when I have to login 2 or 3 times before it "sticks" and even then I'll wind up being kicked off in the middle of writing a post. I've tried Chrome and Firefox in addition to disabling the AV on my system, which doesn't appear to help.
Under Construction Forever~~~
Kurotetsu
Gerbil Elite
 
Posts: 525
Joined: Sun Dec 09, 2007 12:13 pm

Re: Password works in Forum but not in Comments

Postposted on Wed Jun 05, 2013 9:55 pm

A few years back, your username was case sensitive in the comments but not in the forums.
JustAnEngineer
Gerbil God
Gold subscriber
 
 
Posts: 15385
Joined: Sat Jan 26, 2002 7:00 pm
Location: The Heart of Dixie

Re: Password works in Forum but not in Comments

Postposted on Sat Jul 12, 2014 8:28 pm

I have nothing to add, but we can probably pull the stickie off this. Only one person with an issue in over 3 years.
i5 2500k - P67 - GTX660 - 840 Pro 256GB - Xonar Essence STX - Senn HD595's
The Egg
Gerbil XP
 
Posts: 418
Joined: Sun Apr 06, 2008 4:46 pm

Re: Password works in Forum but not in Comments

Postposted on Sat Jul 12, 2014 8:36 pm

The Egg wrote:I have nothing to add, but we can probably pull the stickie off this. Only one person with an issue in over 3 years.
One person who posted something about the issue. Without knowing read counts we don't know how many people had an issue, found and read this thread which solved their problem, but didn't post about it one way or the other. That said, is this still an issue or are the login systems consistently permissive (or at least unified) wrt case on the user name?
UberGerbil
Gerbil Khan
 
Posts: 9974
Joined: Thu Jun 19, 2003 3:11 pm


Return to The Back Porch

Who is online

Users browsing this forum: No registered users and 4 guests