Can't seem to SEND completed WUs...

Come join the... uh... er... fold.

Moderators: just brew it!, farmpuma

Can't seem to SEND completed WUs...

Postposted on Wed May 15, 2002 3:29 am

i've read the help files associated with sending completed WUs back to the F@H server and, even though I have tried sending WUs both through LAN (via ISDN) and 56k dailup, neither seems to please F@H.

i've never actually SEEN it report that my WUs have been sent successfully, usually it tries, fails and keeps it in queue, but that hasn't stopped me from getting 4 WUs assigned to my name on the team list... now, this is a bit strange cos i'm not entirely sure i've COMPLETED four WUs... (long story)

(you will notice from the FAH CLI log at the bottom that my fourth (and 5th) WU is still being held in the queue)

This leads me to believe that one or more of the following may be true:

a) someone else is also sending WUs in as JohnnyQ... (grrr)
b) the F@H server is receiving the completed WUs successfully, but not telling the client that.
c) there are problems at the F@H server side of things
d) none of this is doing science any good.

any ideas?

JQ

---------------------------------------
Benchmarking ...
- Ask before connecting: No
- ID = 3CBBA8B40D42EF12

Loaded queue successfully.

+ Attempting to send results
- Connecting to server (171.64.122.110)
+ Network send failure
- Error: Could not transmit unit 04. Keeping unit in queue.

+ Attempting to send results
- Connecting to server (171.64.122.114)
+ Network send failure
- Error: Could not transmit unit 05. Keeping unit in queue.

+ Processing work unit
Core required: Core_65.exe (found)

[May 15 06:36:53] Working on Unit 06
+ Working ...
[06:36:54] Folding@Home Client Core Version 2.43 (Apr 16, 2002)
[06:36:54]
JohnnyQ
Gerbil XP
 
Posts: 319
Joined: Thu Dec 27, 2001 7:00 pm
Location: Cape Town, South Africa

Postposted on Wed May 15, 2002 3:42 am

hmm, F@H also reports that i've been registered since:

" Member Since 2001-09-07 12:00:05 "

which it really shouldn't, cos i only joined when TR started folding... so that strengthens options A and C from the previous post...

JQ
JohnnyQ
Gerbil XP
 
Posts: 319
Joined: Thu Dec 27, 2001 7:00 pm
Location: Cape Town, South Africa

Postposted on Fri May 17, 2002 11:41 pm

JohnnyQ: The failure to send the packets could be quite a bit of different errors, about how long have you had F@H installed on your machine? If it's been a relatively short amount of time, could just be a server error on Stanfords part, however if it's been over a week or so, then it's probably a configuration error, or another error. Are you on a dialup? Or a always-on internet connection? Or other highspeed?

As far as the registration date, everyone get's the same date, and all teams have the same date as well. Why it is this way, I really don't know, but it doesn't appear to affect anything. I myself registered on it last summer, when I was looking at it, but it shows me registerting last Sep. Just a glitch in the program.

Edit: Just re-read your post, and well, everything I said is not really revelant.

Don't worry about it, there was a glitch on the servers most likely causing your issue. Has it succesfully sent a WU since then? If not, you may want to re-configure it.
DiMaestro
Gerbil Elite
 
Posts: 827
Joined: Wed Dec 26, 2001 7:00 pm
Location: North Dakota NoMoah!

Postposted on Sun May 19, 2002 1:25 pm

DiMaestro: thanks for the input, strangely enough about 2mins before i read your reply FAH seems to have decided to behave. it appears to have sent the stuff it had probs with!

you have a magic touch DiMaestro. :)

i'm still a little suspious of the stray WU (or two) that was allocated to me, not that i'm complaining or anything :) but it makes the whole "competition" a little pointless if the servers aren't keeping proper track of things.. lets hope they've sorted the bugs out for good

JQ
JohnnyQ
Gerbil XP
 
Posts: 319
Joined: Thu Dec 27, 2001 7:00 pm
Location: Cape Town, South Africa


Return to TR Distributed Computing Effort

Who is online

Users browsing this forum: Exabot [Bot] and 3 guests