Problem with IDEQ 200N

For small-form factor PCs and the (extremely small) people who love them.

Moderators: mac_h8r1, Nelliesboo

Problem with IDEQ 200N

Postposted on Sun May 22, 2005 12:22 am

I'm experiencing a bit of a problem with my Liteon 52x24x52 cdrw drive. It used to work quite well in my IDEQ.

Basically, drive powers up and spins up fine but wont read anything! And interesting thing is that in BIOS and Windows XP it's detected as LATE-GN LTR%52246 instead of LITE-ON LTR-52246. This is weird. I checked in device manager and all ID string for it are screwed up.

I thought this could be due to my overclock, so I clocked everything back to bone stock. Same story. The only time I was able to get the correct string out it was when I switched jumper on it from master to slave. Then when I rebooted (without putting the jumper back) it went back to LATE-GN string.

I can't update the firmware because updater won't recongize the drive.

Any other suggestions?
Synchromesh
Gerbil Elite
 
Posts: 997
Joined: Tue Apr 12, 2005 10:56 am
Location: The Land of Beetles.

Postposted on Sun May 22, 2005 4:48 am

Get a new IDE cable?

Also check the another drive on the same IDE channel on the motherboard, and check the drive on another motherboard. Those three steps should isolate the problem. My money's on either the cable or the drive, most likely the cable.

Hope this helps,

James
i5-4670 @stock | Asus H87M-E| Asus HD6850 840/1100 | 8GB DDR3 @800 | Caviar Black 640GB | Agility 3 120GB | Unicomp Customiser 105 | Logitech MX518 | CM Hyper 212 Evo
I was going to tell a Chemistry joke, but all the good ones argon.
excession
Graphmaster Gerbil
Gold subscriber
 
 
Posts: 1171
Joined: Fri Dec 31, 2004 3:19 pm
Location: Nottingham, UK

Postposted on Mon May 23, 2005 12:25 pm

It is also possible that the drive is going bad. I had a similar thing happen to my old Kenwood drive...it was all strange chars and it ended up acting crazy and destroyed the disc I had in it in a flurry of destruction.
Image
Abit BP6 2X 300A@450 mhz, 1.5 GB PC133 ECC, Renditon Verite V2200, SB AWE32, Adaptec 2940U2W, 4.3GB Quantum Atlas 10K, Plextor Ultraplex
Starfalcon
Gerbilus Supremus
 
Posts: 11709
Joined: Mon Oct 14, 2002 10:43 am
Location: Evergreen Park, IL


Return to SFF Station

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest