The return

Come join the... uh... er... fold.

Moderators: just brew it!, farmpuma

The return

Postposted on Mon Jul 27, 2009 1:24 pm

of Druid/Nulfire has begun....

So I have (2) 8800GT's that are in SSL, the only way I can run the GPU client on them (two copies) is to have them out of SLI mode and have another screen attached? (So I've read online)

Is this true?

Also, the SMP client won't run in a service mode on Vista is that correct? And no, I'd rather not run vmware server and run the linux client under it.
I give up trying to get my fricken signature working.... damn tags. I'm a folder not a HTML/PHPBB programer JIM!
-Druid-
Gerbil First Class
 
Posts: 116
Joined: Sat Jan 20, 2007 11:02 am

Re: The return

Postposted on Mon Jul 27, 2009 2:24 pm

-Druid- wrote:So I have (2) 8800GT's that are in SSL, the only way I can run the GPU client on them (two copies) is to have them out of SLI mode and have another screen attached? (So I've read online)
It seems to be, but you just need a dummy connector to get your 2nd card to be detected. Search for a post by flybywire.

-Druid- wrote:Also, the SMP client won't run in a service mode on Vista is that correct? And no, I'd rather not run vmware server and run the linux client under it.
I have read that it does but it is not officially supported, so you can explore it yourself. FahWiki may have unofficial info on how to do it. Do keep in mind though LinuxSMP is still a bit more stable and procduces a bit more points than WinSMP. I run WinSMP on my E2160 box because it does not support VT, and I do run it under a Command Prompt.

Welcome back and let the points start rolling in! ;)
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24369
Joined: Mon May 24, 2004 2:19 am

Re: The return

Postposted on Mon Jul 27, 2009 4:10 pm

Good to be back. Thanks for the tips, I have a ESX test server at my disposal for a while, I got some questions about running notfred's virtual app, I'll post another question on that.
I give up trying to get my fricken signature working.... damn tags. I'm a folder not a HTML/PHPBB programer JIM!
-Druid-
Gerbil First Class
 
Posts: 116
Joined: Sat Jan 20, 2007 11:02 am

Re: The return

Postposted on Tue Jul 28, 2009 10:02 am

Welcome back Druid! :D The dummy connector is pretty cheap to build. About $5.00 if I remember correctly. All parts available at Radioshack. :wink:
Join UGN's Drive to the Top!
Image
UnitedGerbilNation wants you!!
jeffry55
Grand Gerbil Poohbah
 
Posts: 3181
Joined: Sat Oct 30, 2004 4:38 pm
Location: Menlo Park - just down the street from the F@H Servers!

Re: The return

Postposted on Tue Jul 28, 2009 10:29 am

Found you the link on the dummy connector. ;)

However, I am not sure how you can replicate this if your video cards have dual DVI ports. I am hoping your 8800's are old enough to still feature a VGA connector.
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24369
Joined: Mon May 24, 2004 2:19 am

Re: The return

Postposted on Tue Jul 28, 2009 12:12 pm

I do have a crusty CRT hanging around..., That's always an option.

The 8800's have dual DVI's but I could use a DVI->VGA converter?

I'd like to upgrade to something newer, but the home IT budget doesn't have the funds right now. Plus most of the games I play seem to be just fine on the SLI 8800's.
I give up trying to get my fricken signature working.... damn tags. I'm a folder not a HTML/PHPBB programer JIM!
-Druid-
Gerbil First Class
 
Posts: 116
Joined: Sat Jan 20, 2007 11:02 am

Re: The return

Postposted on Tue Jul 28, 2009 12:44 pm

-Druid- wrote:I do have a crusty CRT hanging around..., That's always an option.

The 8800's have dual DVI's but I could use a DVI->VGA converter?

I'd like to upgrade to something newer, but the home IT budget doesn't have the funds right now. Plus most of the games I play seem to be just fine on the SLI 8800's.



Yes, you can use the DVI -> VGA adapter with your dummy plug. :D
Join UGN's Drive to the Top!
Image
UnitedGerbilNation wants you!!
jeffry55
Grand Gerbil Poohbah
 
Posts: 3181
Joined: Sat Oct 30, 2004 4:38 pm
Location: Menlo Park - just down the street from the F@H Servers!

Re: The return

Postposted on Tue Jul 28, 2009 1:32 pm

jeffry55 wrote:
-Druid- wrote:I do have a crusty CRT hanging around..., That's always an option.

The 8800's have dual DVI's but I could use a DVI->VGA converter?

I'd like to upgrade to something newer, but the home IT budget doesn't have the funds right now. Plus most of the games I play seem to be just fine on the SLI 8800's.


Yes, you can use the DVI -> VGA adapter with your dummy plug. :D

Right, forgot about that those DVI ports are DVI-I which contain the analog signal. I don't see why it may not work now.
Image
The Model M is not for the faint of heart. You either like them or hate them.

Gerbils unite! Fold for UnitedGerbilNation, team 2630.
Flying Fox
Gerbil God
 
Posts: 24369
Joined: Mon May 24, 2004 2:19 am

Re: The return

Postposted on Tue Jul 28, 2009 2:29 pm

-Druid- wrote:Also, the SMP client won't run in a service mode on Vista is that correct? And no, I'd rather not run vmware server and run the linux client under it.


The SMP client runs fine for me as a service on Vista x64 with one exception: I need to stop it before doing a reboot or I lose the progress on the work unit that it is working on at the time. I don't know why the service doesn't stop cleanly during a normal shutdown but stops and restarts just fine manually. But that's my experience.
Image
[SDG]Mantis
Gerbil XP
 
Posts: 351
Joined: Wed Oct 27, 2004 5:39 am

Re: The return

Postposted on Tue Jul 28, 2009 3:44 pm

No experience with the Windows client, but the Linux one can take quite a long while to stop. I suspect that Windows may not be giving the service long enough to stop and tidy up all the child processes on the reboot.
notfred
Grand Gerbil Poohbah
 
Posts: 3729
Joined: Tue Aug 10, 2004 10:10 am
Location: Ottawa, Canada

Re: The return

Postposted on Wed Aug 05, 2009 9:33 am

notfred wrote:No experience with the Windows client, but the Linux one can take quite a long while to stop. I suspect that Windows may not be giving the service long enough to stop and tidy up all the child processes on the reboot.


Probably true. The default timeout in Windows in only 20 seconds.

WaitToKillAppTimeout value in HKEY_CURRENT_USER\Control Panel\Desktop can change this. Maybe I'll play with it if I catch the client with not too many points to lose. ;) But starting and stopping it manually isn't that big a drag since the GPU client doesn't have a service start option...though I could add it to the startup folder as it doesn't take nearly as long to close and so probably would respond fine during shutdown.
Image
[SDG]Mantis
Gerbil XP
 
Posts: 351
Joined: Wed Oct 27, 2004 5:39 am


Return to TR Distributed Computing Effort

Who is online

Users browsing this forum: No registered users and 0 guests