Netscape browser security problems

— 12:47 AM on December 17, 1999

Netscape users beware. ComputerWorld has this news article discussing some of the known vulnerabilities of Netscape browsers and their password encryption. Browsers in question: Versions 4.0, 4.0.4 and even 4.7. Don't worry too much if you use 4.7; apparently the exploits for that version only apply if local access to the machine has been gained. Saw this on Security Portal.

Tip: You can use the A/Z keys to walk threads.
View options

No comments in this discussion yet.