    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html><head>
	<meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" />

	<meta property="og:site_name" content="The Tech Report" />
<meta property="og:title" content="WD Red drives will let you add storage 10TB at a time" />
<meta property="og:url" content="http://techreport.com/news/31935/wd-red-drives-will-let-you-add-storage-10tb-at-a-time" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://techreport.com/thumbs.x/lgnew/2017_05_18_You_can_now_buy_WD_Red_drives_10TB_at_a_time/feature-wd-red-10tb.jpg" />
<meta property="og:image:width" content="414" />
<meta property="og:image:height" content="257" />

	<link rel="shortcut icon" href="/favicon13.ico" />

	
	<script type="text/javascript" src="/javascript/jquery-1.10.2.min.js"></script>
	<!-- <script type="text/javascript" src="/javascript/jquery-ui-1.8.7.custom.min.js"></script> -->
	<script type="text/javascript" src="/javascript/jquery.cookie.js"></script>

	
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/news.rss" title="The Tech Report">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/articles.rss" title="The Tech Report - Articles">
	<link rel="alternate" type="application/rss+xml" href="http://techreport.com/shortbread.rss" title="The Tech Report - Shortbread">

	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_mp3.rss" title="The Tech Report - Podcast (MP3)">
	<link rel="alternate" type="application/rss+xml" href="http://techreport/podcast_m4a.rss" title="The Tech Report - Podcast (M4A)">

	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Blogs" href="http://techreport.com/blogs.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Discussions" href="http://techreport.com/topics.rss">
	<link rel="alternate" type="application/rss+xml" title="The Tech Report - Forums" href="http://techreport.com/forums.rss">


	<link rel="stylesheet" href="/stylenew.20141114.css" type="text/css" />
	
    <!-- METAL related stuff -->
    <link href="/metal/css/main.20140905.02.css" rel="stylesheet" type="text/css">
    <!-- end METAL related stuff -->
    
	<!--[if lte IE 7]><link rel="stylesheet" href="/ie7new.css" type="text/css" /><![endif]-->

	<link rel="stylesheet" type="text/css" id="style_additional_1" />
		<link rel="stylesheet" type="text/css" id="style_additional_2" />
		<link rel="stylesheet" type="text/css" id="style_additional_3" />
		
	<link rel="stylesheet" href="/print.20140905.css" type="text/css" media="print" />

	<title>WD Red drives will let you add storage 10TB at a time - The Tech Report</title>
	
	
	<!-- DFP code main - start -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			(function() {
		    	var gads = document.createElement("script");

		    	gads.async = true;
		    	gads.type = "text/javascript";

		    	var useSSL = "https:" == document.location.protocol;

		    	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		    	var node =document.getElementsByTagName("script")[0];
		    	node.parentNode.insertBefore(gads, node);
		   })();
		</script>
	<!-- DFP code main - end -->

		<!-- Inner pages ad code -->

		<script type='text/javascript'>

			googletag.cmd.push(function() {

				googletag.defineSlot("/1073898/TR_content_top_leaderboard", [728, 90], "ad_728" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_upper_300x250", [[300,250], [300,600]], "ad_300_upper").addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_lower_300x250", [300, 250], "ad_300_lower" ).addService( googletag.pubads() );
				googletag.defineSlot("/1073898/TR_content_right_skyscraper", [160, 600], "ad_160").addService( googletag.pubads() );
				googletag.defineSlot('/1073898/TR_content_bottom_main_column_300x250', [300, 250], 'ad_300_content_bottom_main_column').addService(googletag.pubads());

				googletag.defineSlot("/1073898/TR_content_skin", [1, 1], "ad_takeover").addService( googletag.pubads() );
				// googletag.defineOutOfPageSlot("/1073898/TR_content_skin", "ad_takeover_oop").addService( googletag.pubads() );

		        googletag.pubads().setTargeting("tr_tag", [ "c_storage" ] );
				

		    	googletag.pubads().enableSingleRequest();

		    	googletag.enableServices();
		  	});
		</script>

	
	<!-- Google analytics -->
	<script type="text/javascript">

	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-297721-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
	    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();

	</script>
	<!-- end Google analytics -->
	<script type="text/javascript" src="/metal/javascript/posts_20151216.js"></script>
	<script type="text/javascript" src="/javascript/jquery.scrollTo-1.4.2-min.js"></script>

	<link rel="canonical" href="http://techreport.com/news/31935/wd-red-drives-will-let-you-add-storage-10tb-at-a-time"/>
		</head>
		
        <body>

		<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "18382384" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18382384&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

        <!-- These takeover ad invocations *have* to be right after the <body> tag -->

		<div id="ad_takeover" style="position:absolute;">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover'); });
			</script>
		</div>


		<!-- <div id="ad_takeover_oop">
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('ad_takeover_oop'); });
			</script>
		</div> -->

		<!-- These three DIVs exist only because of a possible takeover ad -->
		<div id="supra-centerer">
		<div id="supra-elevator">
		<div id="supra-container">

        <div id="container" class=" ">
		
		
    	<div id="header">
	<a href="http://techreport.com/" id="logo"><img src="/img/blank.gif" alt="The Tech Report"/></a>
	<div class="ad_728" id="ad_728">
		<script type="text/javascript">
			googletag.cmd.push(function() {

				googletag.display("ad_728"); 
			});
		</script>
</div>
	</div>
	<div id="navbar">
		<div id="linklist">
			<a  href="/cpu/" ><span class="firstchar">CPU</span>s</a>
			<a  href="/graphics/" ><span class="firstchar">G</span>RAPHICS</a>
			<a  href="/motherboards/"><span class="firstchar">M</span>OTHERBOARDS</a>
			<a  href="/case+power/" ><span class="firstchar">C</span>ASES &amp; POWER</a>
			<a  href="/storage/" ><span class="firstchar">S</span>TORAGE</a>
			<a  href="/mobile/" ><span class="firstchar">M</span>OBILE</a>
			<a  href="/gaming/" ><span class="firstchar">G</span>AMING</a>
			<a href="https://techreport.com/forums/" ><span class="firstchar">F</span>ORUMS</a>
			<a href="http://jobs.techreport.com/" ><span class="firstchar">J</span>OBS</a>
			<div id="more">
				<a  href="#"><span class="firstchar">M</span>ORE...</a>
				<ul>
					<li><a href="/news.x"><span class="firstchar">N</span>EWS</a></li>
					<li><a href="/breadbox.x"><span class="firstchar">B</span>READBOX</a></li>
					<li><a href="/archive.x?tags=Podcast"><span class="firstchar">P</span>ODCASTS</a></li>
					<li><a href="/blogs.x"><span class="firstchar">B</span>LOGS</a></li>
					<li><a  href="/system/"><span class="firstchar">S</span>YSTEMS</a></li>
					<li><a  href="/multimedia/"><span class="firstchar">M</span>ULTIMEDIA</a></li>
					<li><a  href="/misc/"><span class="firstchar">M</span>ISCELLANY</a></li>
					<li><a href="/archive.x"><span class="firstchar">A</span>RCHIVE</a></li>
					<li id="menulast"><a href="/aboutus.x"><span class="firstchar">A</span>BOUT US</a></li>
				</ul>
			</div>
			<div class="social">
				<a href="/feeds.x" class="rss"></a>
				<a href="//twitter.com/thetechreport" class="twit"></a>
				<a href="//www.facebook.com/pages/The-Tech-Report/60933942920" class="face"></a>
			</div>		
		</div>

	

	<form id="cse-search-box" action="/search_google.x">
		<div>
  		<input type="hidden" name="cx" value="013722762777297270298:8y3qir4a7d4" />
 		<input type="hidden" name="ie" value="UTF-8" />
 		<input id="searchfield" type="text" name="q" />
  		<button id="searchgo" type="submit" name="sa" value=""></button>
  		</div>
	</form>

		</div>
        
<div id="fullwidth">

	<div id="page">
	
<script type="text/javascript" src="/javascript/customizebox.20140905.js"></script>

<div id="customizebox" style="display:none">
	Customize The Tech Report...

	<div id="cust_colors">
		<div id="cust_white" onclick="tr_set_style('white');"></div>
		<div id="slider_style" onclick="tr_toggle_style();" class="cust_slider_left"></div>
		<div id="cust_blue" onclick="tr_set_style('blue');"></div>
	</div>
	<div id="cust_width">
		<div id="cust_991" onclick="tr_set_width('normal');"></div>
		<div id="slider_width" onclick="tr_toggle_width();" class="cust_slider_left"></div>
		<div id="cust_1167" onclick="tr_set_width('wide');"></div>
	</div>
	
	<a href="" id="cust_apply" onclick="tr_customizebox_apply(); return false;">Apply</a> <a href="" id="cust_cancel" onclick="tr_customizebox_toggle(); return false;">Cancel</a></td></tr>
</div>





	
	<div id="toplinks">
		<a id="collapse" onclick="$('#container').toggleClass('collapsed'); $.cookie('toplinks', !$('#container').hasClass('collapsed'), { path: '/' } );" title="Collapse or expand this section."></a>
		<script type="text/javascript" src="/styletoggle.js"></script>
		<a id="customizebox_icon" onClick="tr_customizebox_toggle();" title="Customize The Tech Report..."></a>
		
		
			<div id="loginhello">
                <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F31935%252Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time">Log in</a> |
                <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
			</div>
			
		
		<table>
			<tr>
				<td>
					<ul id="toptopics">
						<div class="toplinkshead">Most commented stories</div>
						<li>&bull;         <a href="http://techreport.com/news/31919/ryzen-threadripper-cpus-will-offer-16-cores-and-32-threads">Ryzen Threadripper CPUs will offer 16 cores and 32 threads</a>&nbsp;<a href ="http://techreport.com/news/31919/ryzen-threadripper-cpus-will-offer-16-cores-and-32-threads#metal" class="comments">[125]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/31903/rumor-speedier-vega-chip-with-16gb-of-ram-hits-compubench">Rumor: speedier Vega chip with 16GB of RAM hits CompuBench</a>&nbsp;<a href ="http://techreport.com/news/31903/rumor-speedier-vega-chip-with-16gb-of-ram-hits-compubench#metal" class="comments">[75]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/31908/windows-10-on-arm-could-run-x86-apps-seamlessly-at-native-speed">Windows 10 on ARM could run x86 apps seamlessly at native speed</a>&nbsp;<a href ="http://techreport.com/news/31908/windows-10-on-arm-could-run-x86-apps-seamlessly-at-native-speed#metal" class="comments">[44]</a>
    </li><li>&bull;         <a href="http://techreport.com/news/31918/ryzen-mobile-apus-are-coming-to-a-laptop-near-you">Ryzen Mobile APUs are coming to a laptop near you</a>&nbsp;<a href ="http://techreport.com/news/31918/ryzen-mobile-apus-are-coming-to-a-laptop-near-you#metal" class="comments">[44]</a>
    </li>					</ul>
				</td>
				<td>
					<ul id="forumthreads">
						<div class="toplinkshead"><a href="https://techreport.com/forums/search.php?search_id=active_topics">Hot forum threads</a></div>
						<li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=33&t=119616&view=unread#unread">New Ryzen build in a Fractal Nano S</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=1&t=119618&view=unread#unread">R.I.P. Chris Cornell (SoundGarden/AudioSlave)</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=34&t=119621&view=unread#unread">14-8% off on i5-7400, AMD 1500X, 1400</a></li><li>&bull; <a href="https://techreport.com/forums/viewtopic.php?f=14&t=119619&view=unread#unread">New Fiber, Can't get new router to work!</a></li>					</ul>
				</td>
			</tr>
		</table>
</div>

		<div id="insidepage">
	
 				
		<!-- Begin body text -->
						<h1 class="headline">WD Red drives will let you add storage 10TB at a time</h1><br>
			 
			<span class="byline">by <a href="mailto:zkillian.tr@gmail.com" class="newsauthor">Zak Killian</a></span>
			<span class="timestamp"> &#151; 3:30 PM on May 18, 2017</span>
                        
			<p>
						<p>We all love solid-state storage. Modern SSDs are fast, dense, and not too expensive, relatively speaking. That is, relative to what they used to cost. SSDs are still pretty expensive compared to hard drives, so if you need to cram tons of terabytes of data into a server somewhere (and you don&#39;t work for a national laboratory), you probably want spinning rust. WD can actually let you do it ten terabytes at a time now with its <a href="https://www.wdc.com/products/internal-storage/wd-red.html#WD100EFAX">new 10TB Red</a> and <a href="https://www.wdc.com/products/business-internal-storage/wd-red-pro.html#WD101KFBX">Red Pro</a> hard drives.</p>

<p align="center" class="caption"><img height="620" src="/r.x/2017_05_18_You_can_now_buy_WD_Red_drives_10TB_at_a_time/v03.jpg" width="620" /></p>

<p>Western Digital&#39;s Red series of hard drives is intended for use in consumer and small business RAID arrays. The drives have less aggressive head parking than the company&#39;s other disks, and NAS-tuned firmware with support Time-Limited Error Recovery. Instead of spending up to two minutes trying to recover data from a bad sector, the disks will time out in just seven seconds (although the period is configurable).</p>

<p>The Red drives aren&#39;t new, of course&mdash;they&#39;ve <a href="http://techreport.com/news/23235/wd-red-drives-target-network-attached-storage">been around for some five years</a>. We <a href="http://techreport.com/review/25391/wd-red-4tb-hard-drive-reviewed/">reviewed the 4TB model</a> back when it debuted and had some <a href="http://techreport.com/review/25391/wd-red-4tb-hard-drive-reviewed/12">pretty nice things to say</a> about it. Last year, WD <a href="http://techreport.com/news/29787/wd-adds-8tb-hard-drives-to-its-internal-and-external-offerings">bumped its maximum capacity up to 8TB</a>. The standard Red drives use a 5400-RPM spindle speed, while the Red Pros spin their disks at 7200 RPM. There are also a couple Red 2.5&quot; drives in 750GB or 1TB capacities, both spinning at 5,400 RPM.</p>

<p>Of course, you&#39;ll pay a premium for packing that many platters into one place. Newegg asks <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16822231546">$400 for a standard Red disk with 10TB capacity</a>. The <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16822231547">Red Pro is just a bit more at $460</a>. Those prices come out to about 4.0&cent;-per-gigabyte and 4.6&cent;-per-gigabyte, for the mathematically impaired. While those prices might seem high compared to other mechanical drives, that&#39;s still just a sixth of the cost-per-gigabyte of <a href="https://www.newegg.com/Product/Product.aspx?Item=N82E16820226596">even the cheapest SSDs</a>. The new 10TB Reds will be available June 17.</p>

			<div id="poll" class="inline"></div>

			
    <!-- Hooly/SpotX ad -->

    <!-- Setup for backup ad -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-1183579825777021"
         data-ad-slot="4182675571"
         data-ad-format="auto"></ins>


	<script type="text/javascript">
		(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	
	<!--

    <script type="text/javascript">
        function myAdDoneFunction(spotx_ad_found)  {
            if(spotx_ad_found)  {
                // code to track ad playing here
            } else {
                // Call backup ad
                (adsbygoogle = window.adsbygoogle || []).push({});
            }
        }
    </script>
    -->
    <!-- Actual ad -->

	<!--
    <script type="text/javascript" src="//js.spotx.tv/easi/v1/183332.js" data-spotx_channel_id="183332" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_content_width="608" data-spotx_content_height="342" data-spotx_ad_volume="0" data-spotx_click_to_replay="1" data-spotx_autoplay="1" data-spotx_https="0"></script>
	-->
			
			
			<div id="articlenav" class="oneline">
				<p class="tags">Tags:            <a href="http://techreport.com/archive.x?tags=Storage">Storage</a> 
            </p>				<div class="social">
										<a href="http://twitter.com/home?status=http%3A%2F%2Ftechreport.com%2Fnews%2F31935%2Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time" class="twit"></a>
					<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftechreport.com%2Fnews%2F31935%2Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time" class="face"></a>
				</div>
			</div>
		<!-- End body text -->


			<!-- Begin METAL -->
			<div id="metal">

			
				<script type="text/javascript">

					var url= '/metal/ajax.php';
					var id_discussion= 31935;

					metal.sort= 'thread';

					var debug= false;

					// No, Mr. Hacker, setting this to "true" will not magically grant you moderator powers
					var moderator= false;

					var anonymous= true;

					// Override login and register URLs
                    var msg_score_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F31935%252Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to score posts';
                    var msg_reply_login = 'You must <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F31935%252Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time%2523metal">log in</a> or <a href="https://techreport.com/forums/ucp.php?mode=register">register</a> to post a reply';

					var metal_highlight_color= '#ffff99';

					var discussion_closed= false;
					var discussion_legacy= false;

					// ... neither will setting this to a moderator's UID, for that matter
					var user_id= 1;
				</script>

<div id="metalhead">

	<a name="mt_pages"></a>

	<div id="login">
					
		
            <a href="https://techreport.com/forums/ucp.php?mode=login&redirect=https%3A%2F%2Ftechreport.com%2Fforums%2Floginredir%2F%3Furl%3Dhttp%253A%252F%252Ftechreport.com%252Fnews%252F31935%252Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time%2523metal">Log in</a> |
            <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

            <!--

			<a name="mt_login_form"></a>

			<form action="https://techreport.com/forums/ucp.php?mode=login" method="post">
				<fieldset>
					<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F31935%2Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time#metal" />

									<label for="username">User name:</label>&nbsp;
					<input type="text" name="username" id="username" title="Username" />
					<label for="password">Password:</label>&nbsp;
					<input type="password" name="password" id="password" title="Password" />
					<label for="autologin">Remember me <input type="checkbox" name="autologin" id="autologin" /></label>
					<input type="submit" name="login" value="Log in" />
				</fieldset>
				<a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>

							</form>-->

				
		
	</div> <!-- /login -->
	
        	<div style="float: left;"><em><strong>Tip:</strong> You can use the A/Z keys to walk threads.</em></div>
        	
	<div id="count">
            
			<span id="mt_nr_comments_top" class="mt_nr_comments" style="display:none"></span>
			<span id="mt_pages_top" class="mt_pages"></span>
            <a id="mt_opts_open" onclick="$('#mt_options').toggle();">View options</a>

					
					<div id="mt_options" style="display: none;">
						<a id="mt_opts_close" onclick="$('#mt_options').hide();">x</a> <!--$('#mt_options').slideUp(250)-->
						
						<form id="user_preferences">

						<b>Subscriber options: </b>

						<p id="email_replies"  class="gray" onclick="location.replace('/subscriptions.x');"  >
							<input type="checkbox" name="email_metal_replies"

								disabled="disabled"								
															/>
							<label>E-mail me when people reply to my comments</label>
						</p>

						<b>Comment sorting order: </b>
			
															<p><input onclick="metal.sort='thread'; load_posts()" type="radio" name="sort" checked="checked" id="sort_1" /><label for="sort_1">Threaded, dynamic (default)<em>New replies push comment threads to the top.</em></label></p>
								<p><input onclick="metal.sort='date_asc'; load_posts()" type="radio" name="sort" id="sort_2"  /><label for="sort_2">Threaded, chronological<em>Comment threads started first appear at the top.</em></label></p>
								<p><input onclick="metal.sort='date_desc'; load_posts()" type="radio" name="sort" id="sort_3"  /><label for="sort_3">Threaded, reverse-chronological<em>Comment threads started last appear at the top.</em></label></p>
							
							<p><input onclick="metal.sort='flat_asc'; load_posts()" type="radio" name="sort" id="sort_4"  /><label for="sort_4">Flat, chronological<em>No threading. Oldest comments shown first,<br>bulletin-board style.</em></label></p>
							<p><input onclick="metal.sort='flat_desc'; load_posts()" type="radio" name="sort" id="sort_5"  /><label for="sort_5">Flat, reverse-chronological<em>No threading. Newest comments shown first.</em></label></p>

								<span id="msg_preferences_wait" style="display:none">Processing...</span>
								<span id="msg_preferences_ok" style="display:none">Saved!</span>
							</p>

						</form>
					
					</div>

	</div>
</div> <!-- /metalhead -->
				
				</p>

				<div id="loading" style="display:none">Loading...</div>

				<div id="output" style="display:none"></div>

				<div id="list">

					
					
					<div id="mt_pages"></div>

					<div id="list_main"></div>
				</div> <!-- /list -->

			<div id="mt_page_selector_bottom" style="display:none">
				<span id="mt_nr_comments_bottom" class="mt_nr_comments"></span>
                        	<span id="mt_pages_bottom" class="mt_pages"></span>
			</div>

			
			</div> <!-- /metal -->

            </div>
	</div>

	
<div id="right">

		
	<!--

	<form id="rightcollogin" action="https://techreport.com/forums/ucp.php?mode=login" method="post" style="display:none">

		
		<input type="hidden" name="redirect" value="https://techreport.com/forums/loginredir/?url=http%3A%2F%2Ftechreport.com%2Fnews%2F31935%2Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time">

		<fieldset>
			<p id="rclfields">
				<input type="text" name="username" title="Username" onfocus="if (this.value=='User name') this.value = ''" onblur="if (this.value=='') this.value = 'User name'" value="User name" />
				<input type="password" name="password" title="Password" onfocus="if (this.value=='Password') this.value = ''" onblur="if (this.value=='') this.value = 'Password'" value="Password" />
			</p>
			<p id="rclbuttons">
				<input type="submit" name="login" value="Log in" />
				<button type="button" onclick="$('#rightcollogin').toggle(200);">Cancel</button>
			</p>
			<p id="rclother">
				<label for="rightcolauto">
					<input type="checkbox" name="autologin" id="rightcolauto" />
					Remember me | <a href="https://techreport.com/forums/ucp.php?mode=register">Register</a>
				</label>
			</p>
		</fieldset>
	</form>

	-->

				<a id="rightcolsub" href="https://techreport.com/subscriptions.x">
			<strong>Support TR!</strong>
			Subscribe now.
			</a>
		<div class="ad_300" id="ad_300_upper">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_300_upper"); 
		});
	</script>
</div>
	<a id="rightcolguide" href="http://techreport.com/review/31846/system-guide-current">
		<strong>Read TR's System Guide</strong>
		powered by Newegg
	</a>
		
		<div class="rightlist">
			<div class="head"><h4><strong>L</strong>ATEST STUFF</h4></div>
												<table class="featured">
											<tr>
													<td class="img"><a href="http://techreport.com/news/31935/wd-red-drives-will-let-you-add-storage-10tb-at-a-time"><img width="100" height"75" src="/thumbs.x/smnew/2017_05_18_You_can_now_buy_WD_Red_drives_10TB_at_a_time/feature-wd-red-10tb.jpg"></a></td>
													<td><a href="http://techreport.com/news/31935/wd-red-drives-will-let-you-add-storage-10tb-at-a-time">WD Red drives will let you add storage 10TB at a time</a></td>
													<td class="bubble"><a href="http://techreport.com/news/31935/wd-red-drives-will-let-you-add-storage-10tb-at-a-time#metal">12</a></td>
											</tr>
									</table>

												<table class="comments">
														<tr><td><a href="http://techreport.com/news/31928/no-dirty-dishes-day-shortbread">No Dirty Dishes Day Shortbread</a></td><td class="bubble"><a href="http://techreport.com/news/31928/no-dirty-dishes-day-shortbread#metal">12</a></td></tr>
																		<tr><td><a href="http://techreport.com/review/31901/corsair-force-series-mp500-240gb-nvme-ssd-reviewed">Corsair's Force Series MP500 240GB NVMe SSD reviewed</a></td><td class="bubble"><a href="http://techreport.com/discussion/31901/corsair-force-series-mp500-240gb-nvme-ssd-reviewed#metal">8</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31931/google-shows-off-standalone-daydream-vr-headsets">Google shows off standalone Daydream VR headsets</a></td><td class="bubble"><a href="http://techreport.com/news/31931/google-shows-off-standalone-daydream-vr-headsets#metal">1</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31930/android-go-will-give-budget-handsets-a-boost">Android Go will give budget handsets a boost</a></td><td class="bubble"><a href="http://techreport.com/news/31930/android-go-will-give-budget-handsets-a-boost#metal">8</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31933/no-intel-is-not-putting-radeons-in-its-cpus">No, Intel is not putting Radeons in its CPUs</a></td><td class="bubble"><a href="http://techreport.com/news/31933/no-intel-is-not-putting-radeons-in-its-cpus#metal">29</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31932/optane-dimms-and-companion-cpus-will-arrive-in-2018">Optane DIMMs and companion CPUs will arrive in 2018</a></td><td class="bubble"><a href="http://techreport.com/news/31932/optane-dimms-and-companion-cpus-will-arrive-in-2018#metal">24</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31923/cryorig-h7-quad-lumi-cpu-cooler-is-slim-trim-and-colorful">Cryorig's H7 Quad Lumi CPU cooler is slim, trim, and colorful </a></td><td class="bubble"><a href="http://techreport.com/news/31923/cryorig-h7-quad-lumi-cpu-cooler-is-slim-trim-and-colorful#metal">6</a></td></tr>
																		<tr><td><a href="http://techreport.com/news/31929/google-cloud-tpu-is-ready-for-training-and-inferencing">Google's Cloud TPU is ready for training and inferencing</a></td><td class="bubble"><a href="http://techreport.com/news/31929/google-cloud-tpu-is-ready-for-training-and-inferencing#metal">4</a></td></tr>
												</table>
			<div class="more"><a href="http://techreport.com/">More stuff &raquo;</a></div>
		</div>		
		
		    <div class="ad_160" id="ad_160">
	<script type="text/javascript">
		googletag.cmd.push(function() {

			googletag.display("ad_160"); 
		});
	</script>
</div>
		
		<div id="topcomments" class="rightlist">
<div class="head"><h4><strong>T</strong>OP COMMENTS</h4></div>

		<div id="starred">
			<strong>RephRayne</strong>
			<table class="bubble">
				<tr><td><a href="http://techreport.com/news/31921/radeon-vega-frontier-edition-packs-13-tflops-and-16gb-of-hbm2?post=1036435">Pool cleaners. Or possibly Lifeguards.</a></td>
				<td><span class="tc_positive">+45</span></td></tr>
			</table>
		</div>
		
		<div id="topcomments_hr"></div>

		
		<div class="lesser">
			<strong>Chrispy_</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/31919/ryzen-threadripper-cpus-will-offer-16-cores-and-32-threads?post=1036387">You know what name was good? Zen.</a>
				<span class="tc_positive">+42</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Redocbew</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/31921/radeon-vega-frontier-edition-packs-13-tflops-and-16gb-of-hbm2?post=1036508">Feedback: Attempted to reproduce issue by tossing a random sample of people in t...</a>
				<span class="tc_positive">+33</span>
			</div>
		</div>

		
		<div class="lesser">
			<strong>Kougar</strong>
			<div class="bubble">
				<a href="http://techreport.com/news/31894/intel-releases-the-final-round-of-itanium-cpus?post=1035841">Soon to become unobtanium</a>
				<span class="tc_positive">+33</span>
			</div>
		</div>

	</div>
			<div class="rightlist">
    <div class="head"><h4><strong>N</strong>EW GALLERY ITEMS</h4></div>
		<div id="right_gal_widget">
                                    <a href="http://techreport.com/gallery/31893/corsair-dominator-platinum-special-edition-torque-memory-reviewed/93031/conclusion-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=93031">
                        </a>
                                            <a href="http://techreport.com/gallery/31763/aorus-geforce-gtx-1080-ti-xtreme-edition-11g-graphics-card-reviewed/92920/bare-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=92920">
                        </a>
                                            <a href="http://techreport.com/gallery/31754/amd-radeon-rx-580-and-radeon-rx-570-graphics-cards-reviewed/92564/sapphire-580-backplate-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=92564">
                        </a>
                                            <a href="http://techreport.com/gallery/31724/amd-ryzen-5-1600x-and-ryzen-5-1500x-cpus-reviewed-part-one/92440/1600x-hires">
                            <img src="/gallery/img.x?sz=gallery_thumb&id=92440">
                        </a>
                    		</div>
			
	<div class="more"><a href="http://techreport.com/gallery/">More pictures &raquo;</a></div>
    </div>
		
        <div class="ad_300" style="float: left; margin: 7px 0 0;" id="ad_300_lower">
			<script type="text/javascript">
				googletag.cmd.push(function() {

					googletag.display("ad_300_lower"); 
				});
			</script>
        </div>


		
		
		<div id="extra_ads" style="display:none; float:left">
			<script type="text/javascript">
				$(window).load( function() {

					if ( !$("#extra_ads").length )
						return false;

					var content_elem= $("#frontpage").length ? $("#frontpage") : $("#page");

					var h= content_elem.height()-( $("#right").height() );
					var n= Math.floor( h/260 );
					var max_ads= 1;

					/*console.log('content_elem: '+ content_elem.height() );
					console.log('#right: '+$("#right").height() );
					console.log('Available height is '+h+', enough for '+n+' ads');*/

					if ( n ) {

						$("#extra_ads").show();
						
						for( i=1; i<=n && i<=max_ads; i++ ) {
							
							$("#extra_ads").append( '<div class="ad_300" id="ad_300_extra_'+i+'" style="padding-top:7px"></div>');
							
							googletag.defineSlot("/1073898/TR_content_bottom_300x250", [300, 250], "ad_300_extra_"+i ).addService( googletag.pubads() );
							googletag.cmd.push(function() { googletag.display('ad_300_extra_'+i); });
						}
			
					}
				});
			</script>
		</div>

</div>
	
</div>
	<div id="footer">
		<p>
			Copyright &copy;1999-2017 The Tech Report. All rights reserved.<br>
			<a href="http://techreport.com/aboutus.x">About us</a> |
			<a href="http://techreport.com/privacypolicy.x">Privacy policy</a> |
			<a href="http://techreport.com/subscribe.x">Mailing list</a> |
			<a href="http://techreport.com/switch_view.x?view=mobile&redirect=http%3A%2F%2Ftechreport.com%2Fnews%2F31935%2Fwd-red-drives-will-let-you-add-storage-10tb-at-a-time">Mobile</a>
		</p>
	</div>
	
		
        <script type="text/javascript" src="/javascript/tr_auto_affiliate.min.20161018.js"></script>

	<script>$(document).ready( function() { tr_auto_affiliate(); } );</script>

<!-- METAL - load posts trigger -->

<script type="text/javascript">

    
    current_page= 1;
    metal_last_sort= 'thread';

    load_posts(  );

</script>


<!-- end METAL -->

</html>
	</div><!-- supra-container -->
	</div><!-- supra-elevator -->
	</div><!-- supra-centerer -->
	
    </div>

    	<!-- Quantcast Tag -->
	<script type="text/javascript">
	var _qevents = _qevents || [];


	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();


	_qevents.push({
	qacct:"p-13T7aoFs20jms"
	});
	</script>


	<noscript>
	<div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-13T7aoFs20jms.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
	</noscript>
	<!-- End Quantcast tag -->

    </body>
